solution Contentsolution Content

Scanners HP Scanjet - O software Central de Soluções HP exibe apenas o botão "Fazer cópias" na janela Início

Problema

O software Central de Soluções HP exibe apenas o botão Fazer cópias, e o restante dos botões, como Digitalizar documento, Digitalizar imagem e Digitalizar filme não aparecem na janela Início. Veja a seguinte figura.

Solução

Baixe o software do scanner do site da HP se o CD do software não estiver disponível.
observação:
Verifique se a versão do software do scanner instalado e a do software sendo baixado são iguais.
Crie uma nova pasta na unidade raiz (C:\) do seu sistema. Clique com o botão direito do mouse no software baixado, selecione Extrair para e aponte para a nova pasta criada na unidade C:\. Essa ação extrairá o conteúdo do pacote de software.
Se o CD do software estiver disponível, crie uma nova pasta na unidade raiz (C:\) do seu sistema. Copie o conteúdo do CD do software para a nova pasta criada na unidade C:\.
Depois de copiar/extrair o pacote de software, execute as seguintes etapas para desinstalar e reinstalar o módulo Digitalização do software Central de Soluções HP:
  1. Clique em Iniciar e em Executar. Essa ação abre a janela do comando Executar.
  2. Digite (ou copie e cole) o seguinte comando:
    msiexec /x C:\new folder\setup\Scan\Scan.msi /qb+
  3. Clique em OK.
    Isso desinstalará os componentes do módulo Digitalização do software Central de Soluções HP. A desinstalação é seguida por uma mensagem, como a exibida na seguinte imagem:
  4. Clique em Iniciar e em Executar. Essa ação abre a janela do comando Executar.
  5. Digite (ou copie e cole) o seguinte comando:
    msiexec /I C:\new folder\setup\Scan\scan.msi /qb+
  6. Clique em OK.
  7. Isso reinstalará os componentes do módulo Digitalização do software Central de Soluções HP. A instalação é seguida por uma mensagem, como a exibida anteriormente:
    observação:
    Substitua a new folder nos caminhos já mencionados pelo nome da nova pasta criada na unidade C:\.
  8. Depois de executar as etapas anteriores, inicie o software Central de Soluções HP para verificar se ele exibe todos os botões como mostrado na seguinte imagem.

Causa

Esse problema poderá ocorrer se o módulo Digitalização do software Central de Soluções HP não estiver instalado corretamente ou tiver sido corrompido.