solution Contentsolution Content

HP Deskjet-, Photosmart- und PSC All-in-One-Geräte - Die Fehlermeldung "Kein Papier mehr" wird angezeigt oder der Drucker zieht kein Papier ein oder führt kein Papier zu

Problem

Eine Fehlermeldung Kein Papier mehr wird auf dem Computer angezeigt oder das Gerät zieht kein Papier vom Papierfach ein oder führt kein Papier zu.

Lösung

Führen Sie die folgenden Schritte in der angegebenen Reihenfolge durch.

Schritt 1: Zurücksetzen des Geräts

  1. Lassen Sie das Gerät eingeschaltet und ziehen Sie das Netzkabel von der Rückseite des Geräts ab.
  2. Warten Sie 30 Sekunden lang und schließen Sie das Netzkabel wieder am Gerät an.
  3. Wenn das Gerät nicht eingeschaltet ist, schalten Sie es über die Netztaste ein.

Schritt 2: Überprüfen des Papierzustands und Neueinlegen des Papiers

  1. Entfernen Sie alle angerissenen, staubigen, welligen, zerknitterten oder geknickten Blätter.
    Hinweis:
    Verwenden Sie ausschließlich weißes, ungebrauchtes Normalpapier, bis das Problem gelöst ist.
  2. Überprüfen Sie, ob das gesamte Papier von gleicher Größe und gleicher Sorte ist. Das Papier kann immer nur einen Papiertyp auf einmal verarbeiten. Es empfiehlt sich daher, Papiertypen nicht zu mischen.
  3. Stoßen Sie die Seiten des Papierstapels auf einer glatten Oberfläche auf, um sie bündig auszurichten.
  4. Stellen Sie sicher, dass Sie mindestens 10 und höchstens 25 Blatt Papier in das Gerät einlegen.
    Hinweis:
    Legen Sie nicht zu viel Papier in das Gerät.
  5. Legen Sie den Stapel Papier in den Drucker und drücken Sie die Papierführung vorsichtig gegen das Papier. Stellen Sie sicher, dass das Papier vollständig eingelegt ist, so dass es die Papierwalzen aufnehmen können.
  6. Versuchen Sie erneut zu drucken. Wenn das Problem nicht behoben wurde, legen Sie Papier unterschiedlicher Hersteller sowie unterschiedliche Papiertypen (jeweils einzeln) in das Gerät ein und starten Sie erneut einen Druckversuch.
    Wenn das Problem weiterhin besteht, fahren Sie mit dem nächsten Schritt fort.

Schritt 3: Anpassen der Papiereinstellungen im Druckertreiber

Die Papiereinstellungen im Druckertreiber müssen zu mindestens einem der eingesetzten Papierfächer passen.
  1. Öffnen Sie ein Dokument in dem Programm, aus dem Sie drucken.
  2. Klicken Sie auf Datei, auf Drucken und dann auf Eigenschaften. Das Dialogfeld Geräteeigenschaften wird angezeigt.
  3. Klicken Sie auf die Registerkarte Papier/Qualität.
  4. Wählen Sie das passende Papierformat aus dem Dropdown-Menü Papiergröße aus.
  5. Wählen Sie den passenden Papiertyp aus dem Dropdown-Menü Papiertyp aus.
  6. Klicken Sie auf OK und klicken Sie anschließend erneut auf OK, um das Dokument zu drucken.
  7. Ist das Problem nicht behoben, fahren Sie mit dem nächsten Abschnitt fort.
Hinweis:
Wenn das Problem behoben wurde und auf einem anderen Papiertyp gedruckt werden muss, legen Sie Papier des anderen Typs in das Gerät ein und wiederholen Sie dann die Schritte 2 bis 7 für das andere Papier.
Diese Änderungen verändern die Standarddruckeinstellungen nicht. Wenn dieses Programm das nächste Mal geöffnet wird, werden die Druckeinstellungen wieder auf die Standardeinstellungen zurückgesetzt.

Schritt 4: Bei Bedarf: Erwerb des HP Reinigungskits für die Papierzuführung

Hinweis:
Dieses Reinigungskit funktioniert nur bei den folgenden Druckermodellreihen:
Modellreihe HP Deskjet 5440
Modellreihe HP Photosmart 7800
Modellreihe HP Deskjet 5940
Modellreihe HP Photosmart 8000
Modellreihe HP Photosmart 3100
Modellreihe HP Photosmart 8200
Modellreihe HP Photosmart 3100
Modellreihe PSC 1510
Modellreihe HP Photosmart 3200
Modellreihe PSC 1600
Modellreihe HP Photosmart 3300
Modellreihe PSC 2350
Falls Ihr Gerät nicht aufgeführt ist, gehen Sie über zu Schritt 5: Reinigen der Walzen.
Suchen Sie die Seriennummer auf Ihrem Gerät.
  • Wenn die dritte und vierte Ziffer der Seriennummer 56, 57, 58, 59, 5A, 5B, 5C oder 61 sind, wenden Sie sich bitte über einen der Links mit den Kontaktinformationen von HP an einen Mitarbeiter des Supportteams. Wenn Sie für Ihr Gerät noch Garantieansprüche besitzen, schickt Ihnen der Support kostenfrei ein HP Reinigungskit für die Papierzuführung (Produktnummer c9000-67901).
    Wenn die Garantie für das Gerät abgelaufen ist, können Sie das Kit online bei HP erwerben. Klicken Sie hier, um ein Ersatzteil von HP zu bestellen.
    Abbildung : Seriennummer mit eingekreister dritter und vierter Ziffer
  • Wenn die dritte und vierte Ziffer der Seriennummer nicht aufgeführt sind, ist kein Reinigungs-Kit erforderlich. Fahren Sie mit dem nächsten Schritt fort.
Hinweis:
Der Reinigungs-Kit für die HP Papierzufuhr kann nur verwendet werden, wenn das Gerät per USB-Verbindung an einen Computer unter Windows 2000 oder XP angeschlossen ist. Wenn das Gerät noch nicht per USB-Kabel angeschlossen ist, schließen Sie es vor der Verwendung des HP Reinigungskits für die Papierzufuhr an.

Schritt 5: Reinigen der Walzen

  1. Schalten Sie das Gerät aus und ziehen Sie das Netzkabel ab.
  2. Öffnen Sie die Zugangsklappe, um zu den Walzen zu gelangen. Je nach Modell befindet sich die Zugangsklappe in der Regel an der Geräterückseite. Im Benutzerleitfaden des Geräts erfahren Sie, wie Sie die Walzen finden.
  3. Reinigen Sie die Gummiwalzen mit einem angefeuchteten, fusselfreien Tuch.
    Hinweis:
    Für die Reinigung der Walzen wird gereinigtes, destilliertes oder in Flaschen abgefülltes Wasser empfohlen. Normales Leitungswasser kann Verunreinigungen enthalten, die zur Beschädigung der Walzen führen können.
  4. Stellen Sie sicher, dass Papierwalzen, die eventuell auf dem Zufuhrfach aufliegen und sich hinter den hinteren Walzen befinden, gereinigt werden. Unter Umständen benötigen Sie zur Reinigung der Walzen ein sauberes, leicht angefeuchtetes Schwämmchen.
  5. Schließen Sie die Zugangsklappe und stecken Sie das Netzkabel ein.
  6. Starten Sie einen neuen Druckvorgang. Ist das Problem nicht gelöst, fahren Sie mit dem nächsten Schritt fort.

Schritt 6: Warten des Geräts

Warten oder ersetzen Sie das HP Gerät, wenn Sie alle oben aufgeführten Schritte ausgeführt haben.
Um zu ermitteln, ob das Gerät noch durch die Garantie abgedeckt ist, rufen Sie die Website zur Garantieüberprüfung auf: http://www.support.hp.com/checkwarranty. Kontaktieren Sie den HP Support, um einen Termin für die Reparatur oder den Ersatz zu vereinbaren. Wenn Sie sich im asiatisch-pazifischen Raum befinden, kontaktieren Sie den HP Support, um ein Service-Center in Ihrer Region zu finden.
Für Geräte mit abgelaufener Garantie fallen möglicherweise Reparaturkosten an.

Ursache

Das Problem kann folgende Ursachen haben:
  • Die Papierfächer sind leer oder überfüllt.
  • Das Papier ist gewellt.
  • Das Papier wurde nicht mit der zu bedruckenden oder glänzenden Papierseite nach unten in das Papierfach eingelegt. Legen Sie Fotopapier immer so ein, dass die rauere Seite des Papiers nach oben zeigt.
  • Das Papier ist für das Gerät zu glatt.
  • Die Einzugswalzen nehmen das Papier möglicherweise nicht auf.
  • Die Papierquerführung wurde zu nah an den Papierstapel geschoben.
  • Das Papierfach wurde nicht vollständig in das Gerät eingesetzt.
  • Die Papiereinstellungen im Druckertreiber stimmen nicht mit dem Papier im Papierfach überein.
  • Die Gummiwalzen des Papiereinzugs sind verstaubt.