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HP Scanjet-Geräte - Softwareinstallation bricht bei 96 % ab

Problem

Beim Installieren der Gerätesoftware auf dem Computer reagiert das Installationsfenster nicht mehr und die Installation wird abgebrochen, wenn 96 % der Softwareinstallation abgeschlossen sind. Das Installationsfenster wird dann ausgeblendet. Wenn dies der Fall ist, funktioniert die Scanfunktion in HP Solution Center oder HP Director nicht. Möglicherweise werden in HP Director oder Solution Center auch nur zwei Symbole angezeigt. Wenn dies der Fall ist, wird Digital Imaging Monitor nicht in der Taskleiste ausgeführt.
Hinweis:
Um zu überprüfen, dass die Gerätehardware voll funktionsfähig ist, fertigen Sie eine Kopie an (All-in-One-Geräte) oder drucken Sie eine Selbsttestseite. Anweisungen hierzu können Sie der Gerätedokumentation oder dem Benutzerhandbuch entnehmen.

Lösung

Nachfolgend werden verschiedene mögliche Lösungen für dieses Problem angegeben. Beginnen Sie mit der ersten Lösung. Wenn sich das Problem dadurch nicht beheben lässt, fahren Sie mit der nächsten Lösung fort. Sie müssen möglicherweise nicht alle Lösungen ausprobieren.

Lösung 1: Neustarten des Computers

  1. Klicken Sie auf Start.
  2. Klicken Sie auf Herunterfahren und dann auf Neu starten, um den Computer neu zu starten.
  3. Wenn eine Meldung darauf hinweist, dass die HP-Softwareinstallation ausgeführt wird, starten Sie den Computer neu, indem Sie die Netztaste am Computer drücken, um ihn aus- und dann wieder einzuschalten.
Die Installation wird bei 96 % fortgesetzt und der Bildschirm "Online-Registrierung" wird angezeigt. Wenn die Installation nicht fortgesetzt wird, fahren Sie mit der nächsten Lösung fort.

Lösung 2: Zurücksetzen des Geräts

  1. Ziehen Sie bei eingeschaltetem Gerät das Netz- und das USB-Kabel von der Rückseite des Druckers ab.
  2. Warten Sie 30 Sekunden.
  3. Schließen Sie das Netzkabel wieder an das Gerät an.
  4. Drücken Sie die Netztaste, um das Gerät einzuschalten.
  5. Schließen Sie das USB-Kabel wieder an das HP-Gerät an.
  6. Schalten Sie den Computer ein und schließen Sie das Gerät während des Neustarts an den Computer an.
  7. Die Softwareinstallation sollte bei 96 % fortgesetzt werden und die Bildschirme "Glückwunsch" und "Online-Registrierung" sollten angezeigt werden.
Hinweis:
Möglicherweise wird die Softwareinstallation nicht unmittelbar nach dem Neustart des Computers fortgesetzt und auf dem Bildschirm ist keine Aktivität zu sehen. Warten Sie einige Minuten lang, bis das Installationsfenster wieder geöffnet wird. Zudem sollte rechts unten auf dem Bildschirm ein Symbol mit oder ohne Meldung Neue Hardware gefunden angezeigt werden. So wird sichergestellt, dass die Installation gestartet wird.

Lösung 3: Deinstallieren und Neuinstallieren des Geräts

Schritt 1: Deinstallieren des Geräts

  1. Klicken Sie auf Start und dann auf Systemsteuerung.
  2. Klicken Sie auf Software und klicken Sie dann auf Programme. Entfernen Sie alle Einträge, die sich auf HP-Software beziehen.
  3. Sie werden aufgefordert, den Computer neu zu starten, nachdem Sie einige Programme im Zusammenhang mit HP-Software über die Liste "Programme hinzufügen/entfernen" entfernt haben. Wählen Sie die Option Hier klicken, um den Computer später neu zu starten aus. Entfernen Sie die folgenden Elemente aus der Liste "Programme hinzufügen/entfernen", wenn sie aufgeführt sind:
    • HP Photosmart-, Officejet-, Deskjet-, Scanjet- oder HP Photosmart-Kameras (mit Gerätename und Softwareversionsnummer)

Schritt 2: Deaktivieren der TSR-Programme (Terminate and Stay Resident) und anderer Programme, die im Hintergrund ausgeführt werden

Beim Einschalten des Computers wird automatisch eine Gruppe von Programmen, die so genannten TSR-Programme (Terminate and Stay Resident), geladen. Diese Programme aktivieren einige der Dienstprogramme auf dem Computer wie Antivirensoftware, sind für den Betrieb des Computers jedoch nicht erforderlich. Gelegentlich verhindern die TSR-Programme, dass die Druckersoftware geladen wird, sodass sie nicht richtig installiert wird.
Verwenden Sie unter Microsoft Windows 98, Windows ME und Windows XP das Dienstprogramm MSCONFIG, um zu verhindern, dass speicherresidente Programme und Dienste gestartet werden.
Hinweis:
Dieser Schritt gilt nicht für Windows 2000, da das Dienstprogramm MSCONFIG in Windows 2000 nicht vorhanden ist. Wenn auf Ihrem Computer Windows 2000 ausgeführt wird, ignorieren Sie diesen Schritt und fahren Sie fort mit Schritt 3: Löschen von temporären Dateien und Ordnern durch Ausführen des Dienstprogramms zur Datenträgerbereinigung.
  1. Klicken Sie auf Start und dann auf Ausführen. Das Fenster Ausführen wird geöffnet.
  2. Geben Sie in das Feld Öffnen:msconfig ein und klicken Sie dann auf OK. Das Fenster des MSCONFIG-Dienstprogramms wird geöffnet.
  3. Klicken Sie auf die Registerkarte Systemstart.
  4. Klicken Sie auf Alle deaktivieren, um alle Programme zu deaktivieren, die geladen werden, wenn der Computer gestartet wird.
  5. Klicken Sie auf die Registerkarte Dienste. Aktivieren Sie das Kontrollkästchen Alle Microsoft-Dienste ausblenden.
  6. Klicken Sie auf die Schaltfläche Alle deaktivieren.
  7. Klicken Sie auf OK.
  8. Klicken Sie auf Neu starten, damit die Änderungen auf dem Computer beim nächsten Neustart übernommen werden.
  9. Starten Sie den Computer neu.
    Wenn nach dem Neustarten des Computers eine Meldung mit Hinweis auf das Systemkonfigurationsprogramm angezeigt wird, aktivieren Sie das Kontrollkästchen neben Diese Meldung nicht mehr anzeigen.

Schritt 3: Löschen von temporären Dateien und Ordnern durch Ausführen des Dienstprogramms zur Datenträgerbereinigung

Befolgen Sie die Anweisungen in diesem Schritt, um temporäre Dateien und Ordner zu löschen.
  1. Um das Dienstprogramm zur Datenträgerbereinigung zu starten, klicken Sie auf Start, zeigen Sie auf Programme, Zubehör, Systemprogramme und klicken Sie dann auf Datenträgerbereinigung.
  2. Die Datenträgerbereinigung analysiert die Festplatte und zeigt dann einen Bericht mit einer Liste von Optionen mit Kontrollkästchen an. Aktivieren Sie die entsprechenden Kontrollkästchen, um nicht benötigte Komponenten zu entfernen.
    Die Datenträgerbereinigung gibt durch folgende Maßnahmen Festplattenspeicher auf Ihrem Computer frei:
    • Löschen temporärer Internetdateien.
    • Löschen heruntergeladener Programmdateien.
    • Leeren des Papierkorbs.
    • Löschen von Dateien aus dem temporären Ordner.
    • Löschen von Dateien, die von anderen Windows-Hilfsprogrammen erstellt wurden.
    • Entfernen von optionalen Windows-Komponenten, die nicht verwendet werden.
  3. Wenn Sie die zu entfernenden Komponenten ausgewählt haben, klicken Sie auf OK, um die Bereinigung zu starten.

Schritt 4: Neuinstallieren oder Hinzufügen eines Geräts

Installieren Sie das Gerät über die Option Gerät hinzufügen neu. Führen Sie die Schritte aus, um ein Gerät hinzuzufügen:
  1. Wenn die Gerätesoftware-CD sich noch im CD-Laufwerk des Computers befindet, entfernen Sie sie und legen Sie sie dann wieder in das CD-Laufwerk ein. Die Softwareinstallation wird automatisch gestartet.
    1. Wenn die Softwareinstallation nicht automatisch gestartet wird, klicken Sie auf Start und dann auf Ausführen. Das Fenster Ausführen wird geöffnet.
    2. Geben Sie in das Feld Öffnen:D:\setup.exe ein, wobei "D" für den Buchstaben des CD-ROM-Laufwerks steht.
  2. Auf dem Bildschirm wird die Meldung Software deinstallieren oder Gerät hinzufügen angezeigt. Klicken Sie auf Gerät hinzufügen.
  3. Sie werden aufgefordert, das Gerät anzuschließen. Schließen Sie das Gerät über das USB-Kabel an und befolgen Sie die Anweisungen auf dem Bildschirm, um die Geräteinstallation abzuschließen.
  4. Der Installationsvorgang sollte bei 96 % fortgesetzt werden und 100 % erreichen. Dann werden die Fenster "Online-Registrierung" und Glückwunsch angezeigt.
  5. Wenn die Software erfolgreich installiert wurde, fahren Sie mit Schritt 3 in Lösung 4 fort, um Systemstartelemente zu aktivieren.

Lösung 4: Vollständiges Deinstallieren und Neuinstallieren der HP-Software

Schritt 1: Vollständiges Deinstallieren der Software

  1. Klicken Sie auf Start und dann auf Systemsteuerung.
  2. Klicken Sie auf Software und klicken Sie dann auf Programme. Entfernen Sie alle Einträge, die sich auf HP-Software beziehen.
  3. Sie werden auch aufgefordert, den Computer neu zu starten, nachdem Sie einige Programme im Zusammenhang mit HP-Software über die Liste "Programme hinzufügen/entfernen" entfernt haben. Wählen Sie die Option Hier klicken, um den Computer später neu zu starten aus. Entfernen Sie die folgenden Elemente aus der Liste "Programme hinzufügen/entfernen", wenn sie aufgeführt sind:
    • HP Imaging-Gerätefunktionen
    • HP Document Viewer
    • HP Photosmart Essential/HP Image Zone/HP Photo and Imaging
    • HP Photosmart-, Officejet-, Deskjet-, Scanjet- oder HP Photosmart-Kameras (mit Gerätename und Softwareversionsnummer)
    • HP Software-Update
    • HP Solution Center oder HP Director
    Hinweis:
    Entfernen Sie nur die oben erwähnten Einträge, wenn Ihr Computerhersteller HP oder Compaq ist.
  4. Rufen Sie C:\Programme\HP auf und löschen Sie alle Ordner mit Ausnahme des Ordners "Non-driver CIO components".
  5. Rufen Sie C:\WINDOWS auf und benennen Sie den Ordner twain_32 in twain_32 alt um.

Schritt 2: Installieren der Gerätesoftware

  1. Wenn die Gerätesoftware-CD sich noch im CD-Laufwerk des Computers befindet, entfernen Sie sie und legen Sie sie dann wieder in das CD-Laufwerk ein. Die Softwareinstallation wird automatisch gestartet.
    1. Wenn die Softwareinstallation nicht automatisch gestartet wird, klicken Sie auf Start und dann auf Ausführen. Das Fenster Ausführen wird geöffnet.
    2. Geben Sie in das Feld Öffnen:D:\setup.exe ein, wobei "D" für den Buchstaben des CD-ROM-Laufwerks steht.
  2. Befolgen Sie die Anweisungen auf dem Bildschirm, um die Softwareinstallation abzuschließen.

Schritt 3: Verwenden des Dienstprogramms MSCONFIG zum Aktivieren der Systemstartsoftware

  1. Klicken Sie auf Start und dann auf Ausführen. Das Fenster Ausführen wird geöffnet.
  2. Geben Sie in das Feld Öffnen:MSCONFIG ein und klicken Sie dann auf OK, um das Dienstprogramm MSCONFIG zu starten.
  3. Wenn Sie Systemstartelemente und Microsoft-fremde Dienste deaktivieren möchten, aktivieren Sie die Kontrollkästchen der Programme, die Sie deaktivieren möchten, nicht und aktivieren Sie die übrigen Kontrollkästchen.
  4. Wenn Sie keine Änderungen an Systemstartprogrammen und -diensten vornehmen möchten, klicken Sie auf die Registerkarte Allgemein und wählen Sie Normaler Systemstart aus, um beim nächsten Start des Computers automatisch alle Funktionen zu starten.
  5. Klicken Sie auf Übernehmen und dann auf Schließen.
  6. Klicken Sie auf Neu starten, damit die Änderungen auf dem Computer beim nächsten Neustart übernommen werden.

Ursache

Diese Probleme können folgende Ursachen haben:
  • Die HP-Software ist bereits in einer anderen Version auf dem Computer vorhanden oder andere Software ist vorinstalliert.
  • Sicherheitseinstellungen auf dem Computer.
  • Digital Imaging Monitor wird nicht in der Systemstartgruppe ausgeführt.
  • Die Geräteerkennung wird bei der Installation nicht durchgeführt.