This document is for HP LaserJet P1005, P1006, P1007, P1008, P1009 printers, and P1005 Limited printers.
note:Windows operating systems only: If you are experiencing garbled, jumbled or illogical text, incomplete printouts, or missing text or graphics, go to Continuous Pages of Strange or Garbled Characters Print in Windows.Figure : Example of garbled, jumbled or illogical text, or an incomplete print job
Sample defect
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Symptom
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Blurry, fuzzy, or dark print
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Crooked or skewed output
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Creased or wrinkled paper
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Curled or wavy paper
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Character shadows
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Distorted characters
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Dropped-out text
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Dropped edges
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Dull, faded, or light print
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Gray shading or background
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Repetitive toner marks
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Streaks or vertical lines
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Streaks or vertical lines (photos)
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Toner smears, specks or other marks
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Vertical white stripes
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Water droplets on the printed page
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note:For unexpected print quality or paper output causes, see the Causes section.
note:Extreme temperatures or humidity can directly affect paper quality. If you live in an area with extreme conditions, protect your paper supply by storing it in a plastic airtight container.
note:A small amount of skew is normal and might be noticeable when using preprinted forms. Largely crooked or skewed printouts can result if the guides are not fit snugly against the paper.
note:While small amounts of toner scattered on the paper is normal for laser printing, if large amounts of toner scatter occur, the paper might be resisting the toner. Some paper manufacturing processes can cause paper to reject toner.
note:The cleaning process takes approximately 2 minutes. The cleaning page stops periodically during the cleaning process. Do not turn the product off or interrupt the cleaning process until it finishes and the cleaning page ejects. You might need to repeat the cleaning process several times to thoroughly clean the product.
note:Distilled, filtered, or bottled water is recommended for cleaning the pickup roller. Tap water might contain contaminants that can damage the pickup roller.
note:If the wrong printer driver is selected when installing the software, this can result in toner marks or smears.
note:HP does not recommend the use of heavily textured paper, extremely thin paper, or paper with a basis weight heavier than 90 g/m2 (24 lb).
note:Unlike ink printers, laser printers use heat to fuse a plastic toner to the surface of the paper. Make sure to use heat-resistant paper, and labels and envelopes that use adhesives compatible with the heat and pressure of the product’s fusing process.
note:HP recommends plugging the printer directly into a wall outlet.
note:HP recommends that you use genuine HP cartridges. Genuine HP cartridges are designed and tested with HP printers to help you easily produce great results, time after time. HP cannot guarantee the quality or reliability of non-HP supplies. Warranty does not cover product service or repairs required from the use of a non-HP ink or toner supply. HP recommends that you make sure that you are using genuine HP cartridges before you continue.
Symptom
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Causes
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Character shadows
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Paper quality is poor
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Product is not connected directly to computer or wall outlet
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Crooked or skewed output
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Paper fed incorrectly due to paper type or poor paper quality
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Media guides are too tight or too loose
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Curled or wavy paper
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Paper quality is poor
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Paper is too thin
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Fuser temperature is too high
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Toner fuser setting needs adjusting
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Distorted characters
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Paper quality is poor
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Paper is too glossy or too textured
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Product is not connected directly to computer or wall outlet
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Dropped edges
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Paper quality is poor
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Dropped out text
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Paper quality is poor
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Paper is too thick or too glossy and is resisting the toner
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Print cartridge is almost empty
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Print cartridge is damaged
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Pickup roller is dirty
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Dull, faded or light text
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Paper quality is poor
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Paper is too thick or too glossy and is resisting the toner
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Print cartridge is almost empty
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Print cartridge is damaged
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Print settings need adjusting
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Pickup roller is dirty
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Fuzzy, blurry, or bold areas
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Paper quality is poor
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Extreme humidity conditions
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Product is exposed to environmental conditions
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Product is not connected directly to computer or wall outlet
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Print settings need adjusting
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Print cartridge is damaged
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Gray shading or background
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Paper quality is poor, likely due to extremely high or low humidity
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Input tray is not correctly in place
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Product is not connected directly to computer or wall outlet
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Print settings need adjusting
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Print cartridge is damaged
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Toner specks
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Paper is too thick or too glossy and is resisting the toner
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Print cartridge is damaged
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Pickup roller is dirty
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Paper path is dirty
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Streaks or vertical lines
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Print cartridge is almost empty
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Print cartridge is damaged
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Pickup roller is dirty
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Paper path is dirty
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Streaks or vertical lines (photos)
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Print cartridge is almost empty
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Print cartridge is damaged
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Product is not connected directly to computer or wall outlet
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Toner smears
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Paper is too glossy and is resisting the toner
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Print cartridge is damaged
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Repetitive marks, regular intervals
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Pickup roller is dirty
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Product is not connected directly to computer or wall outlet
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Vertical white stripes or banding
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Print cartridge is almost empty
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Print cartridge is damaged
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Scanner is dirty
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Water droplets on the printed page
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Extremely high humidity
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Wrinkled or creased paper
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Paper fed incorrectly
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Media guides are too tight or too loose
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Paper type is too thin, too textured, or too moist
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Media path is obstructed
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