This document is for HP Notebook PCs with Windows 7, Vista, and XP.
note:If your computer has a sealed battery that cannot be removed, then perform a forced reset as shown in the HP support document, HP Notebook PCs - How to Power Reset Your Laptop.
Symptom
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Possible Cause
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When you press the power button: notebook does not react, display is black, LED lights do not glow, and there are no sounds.
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Failed AC adapter or power cord, a discharged or damaged battery, a bad connection to the notebook, or a failed notebook system board component.
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caution:Using a power adapter that does not meet the power requirements or has the wrong type of connector might damage the computer. On newer computers, connecting the wrong adapter might cause the power LED lights to blink but not power the computer.
Symptom
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Possible Cause
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When you press the power button, some of the LED lights on the keyboard blink or a beep tone is made to help identify specific hardware component errors.
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Beep tones or blinking LEDs on startup usually indicate a problem with the basic functionality of a critical component, and you might need technical assistance to resolve the error.
The most commonly used LEDs are those located near the Caps Lock and Num Lock keys.
The number of blinks or beep tones in a series is used by a technician to help diagnose a problem with specific hardware components.
The number of blinks or beep tones and their meaning is different for different computers.
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When a new computer is used for first time, the white LED light for the AC power connector blinks.
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Battery is still in "Shipping Mode." The light continues to blink even when AC power is connected.
To resolve this, turn off notebook, connect AC power and allow the battery to charge for at least 30 minutes, then start computer.
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Symptom
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Possible Cause
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When you press the power button: LED lights blink or glow, a fan spinning sound is heard, but the display remains black, and the notebook does not start.
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A black screen with no error message usually indicates a problem with the basic functionality of a critical component. There are some actions that you can take before contacting HP to get technical assistance to resolve the error.
A hardware component, such as memory module or bootable hard drive or disc, was installed improperly, or is loose because the computer was dropped or jarred.
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Symptom
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Possible Cause
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When you press the power button: LED lights glow, a fan spinning sound is heard, the notebook does not start, and a text message displays on a black screen.
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There might be a problem with the instruction being sent from the BIOS to a hardware component (e.g., keyboard failures), or an incompatible device driver.
Can usually be resolved by installing updated firmware for a critical component.
You can search the HP support web site or the Microsoft Knowledge Base for a specific resolution.
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Symptom
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Possible Cause
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When you press the power button: LED lights glow, a fan spinning sound is heard, a text message displays on a blue screen, and the notebook stops responding.
Or, computer might restart or freeze with no message on a blue screen.
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There is a conflict when loading drivers and services.
Can usually be resolved by installing updated drivers or changing the loading sequence.
An error message is displayed but is cleared if the computer attempts to automatically re-start.
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note:For Windows XP, to disable the automatic restart on system failure feature, install XP service pack 2 or later.
Symptom
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Possible Cause
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During startup, the Windows logo displays, but then the startup process stops. The keyboard and the mouse do not respond.
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There is a conflict when loading services and programs in the Windows environment.
In some instances, the computer attempts to shut down and restart, but does not startup fully into Windows.
It might be necessary to press and hold the power button for 15 seconds or more to force the computer to shut down.
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