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Samsung Mobile Print App - Cannot connect or print to a Samsung printer using NFC or Wi-Fi Direct

Issue

When trying to print from an Android 10 mobile device to a Samsung printer using the Samsung Mobile Print app (version 4.08.0024 and older) with an NFC or Wi-Fi Direct connection, the connection fails, the app is not able to connect to the printer, and the following error message(s) is received:
note:
Android 10 smart devices with Samsung Mobile Print App version 4.08.0025 and newer will not experience this issue.
  • Connection Failed. Please try again.
Figure : Error message
This error is received after pressing the WPS or Connect button when trying to connect to the printer via an NFC or Wi-Fi Direct connection:
Figure : Trying to connect via NFC or Wi-Fi Direct

Solution

Update the Samsung Mobile Print App to the newest version (4.08.0025 or newer) from the Google Play Store.

Cause

Android 10 smart devices have changed the discovery permissions for NFC and WiFi-Direct connections.