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HP Designjet T/Z Printer Series - System Error 87:10

Environment

Designjet T610
Designjet T620
Designjet T1100
Designjet T1120
Designjet T770
Designjet T1200
Designjet T790
Designjet T1300
Designjet T2300
Designjet Z2100
Designjet Z3100
Designjet Z3200
Designjet Z5200

Questions/Symptoms

System Error 87:10
System Error 87:11
Clean Encoder Strip

Cause

Unknown at this moment

Answer/Solution


Introduction:

This document explains the general procedure to solve the system error code 87:10 or 87:11. This system error refers to the inability of the Carriage Encoder Sensor to properly read the encoder strip. This may happen because that sensor is damaged. However, in most of the cases, this happens because the Encoder Strip is dirty (or damaged in some specific scenarios).

This document is valid for:

HP Designjet T-Series Printers: T610/T620/T1100/T1120/T1200/T770/T2300/T790/T1300
HP Designjet Z-Series Printers: Z2100/Z3100/Z3200/Z5200

Follow the steps listed below to accurately clean the encoder strip and solve the problem.

Cleaning the encoder strip:

1. Make sure that the printer is not printing.

2. Make sure the carriage is located on the right hand side (Service Station).
3. Open the window.

4. Clean the Encoder Strip using a non-abrasive liquid and a lint-free cloth. a. Hold the cloth in an inverted "U" shape around the Encoder Strip.

Important: Be very careful not to scratch it. Do not move the Carriage Assembly to the left.





b. Carefully wipe until no ink residue appears on the cloth.




5. Close the window.

6. On the front panel, select the Ink Menu or Printhead Menu (depending on the printer), and then select "Replace printheads".

7. Open the window when prompted to do so.

8. Turn Off the printer (use the SWITCH on the back).

9. Disconnect the power cord.

10. Manually move the carriage to the left (enough to have access to the Service Station).

11. Clean the part of the Encoder Strip inside the Service Station.

12. Close the window (leave the carriage in the middle of the printer).

13. Reconnect the power cord and restart.

Important: When cleaning the Encoder Strip it is important to carefully inspect for damage or deep scratches on it as this will cause issues (error codes or messages) and incorrect behavior of the printer.

14. If no problem persists, attempt to verify functionality.

15. If the problem persists, contact HP Technical Support for further assistance.