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HP Designjet T-Series and Z-Series Printers - Paper Skewing or Misaligned Paper

Environment

HP Designjet T610
HP Designjet T620
HP Designjet T1100
HP Designjet T1120
HP Designjet T1200
HP Designjet T770
HP Designjet T790
HP Designjet T1200
HP Designjet T2300
HP Designjet Z2100
HP Designjet Z3100
HP Designjet Z3200
HP Designjet Z5200

Questions/Symptoms

Misaligned Paper
Skewed Paper
Paper loaded with too much skew

Cause

Unknown at this moment

Answer/Solution



INTRODUCTION:

This document explains the general troubleshooting procedure for solving paper skewing issues or misaligned paper issues. This document is valid for:

HP Designjet T-Series Printers:T610/T620/T1100/T1120/T1200/T770/T2300/T790/T1300
HP Designjet Z-Series Printers: Z2100/Z3100/Z3200/Z5200

Follow the steps listed below to accurately isolate and troubleshoot the problem.



FIXING PAPER SKEW OR MISALIGNED PAPER ISSUES:

1. Ensure that there is enough room (2 feet) around the printer, both in front and behind.

NOTE: Walls behind or in front of the printer may touch the roll (or spindle hubs). This will interfere with the free advance of the paper.

2. Ensure the spindle is NOT bent and the stoppers (black and blue hubs) are not broken.

NOTE: Bent spindles or broken hubs will not allow the roll to stay in place. This will cause gaps between the roll and the stoppers and consequently misalignment or loading issues in general. For printers with 2 rolls, spindles and hubs can be swapped. Also, check if the issue appears using both rolls. This may help to isolate the issue.

3. Ensure the roll is properly placed on its core.

NOTE: If the roll has become loose around the core, the printer cannot load the paper. Also, if the core is made of plastic, it may slip out of position.

4. Ensure the roll is properly placed on the spindle.

NOTE: There must be no spaces (gaps) between the stoppers and the roll. Both ends of the roll must be as close to the spindle stoppers as possible. There are labels on the spindle showing the correct orientation.

5. Ensure the spindle ends are perfectly positioned into the spindles holders.

NOTE: Facing the printer, the blue spindle stopper (hub) has to be inserted into the right-side holder. Spindles for the T-Series printers have a gear on one of the sides. This gear has cut teeth and they mesh with another toothed gear on the spindle holder. Make sure that both gears are in good conditions: not worn-out, broken or missing teeth.

6. Ensure the edge of the roll is straight, clean and not torn or curly. NOTE: Manually cut a straight leading edge if it is needed.

7. Use the front panel (paper menu) to follow the instructions to load paper: rolls or cut-sheets.

8. When inserting the paper (roll or cut-sheet) through the slots on the back, push it until it completely stops and goes no further. Printer will grab it after 2 seconds.

NOTE: Paper should bulge EVENLY (side to side) before the printer grabs it. All paper must be 280 mm (11 in) or longer. A4 and letter paper cannot be loaded in landscape orientation.

9. Use the loading lines on the back to align and insert cut-sheets.

NOTE: If the cut-sheet is not aligned (after the printer has grabbed it) the front panel will ask to correct it, if so, use the blue lines in front of the printer. Never use hand-cut sheets.

10. For printers with 2 rolls, avoid inserting the roll into the cut-sheet slot when loading the upper roll.

NOTE: Follow the instructions (to the letter) on the front panel in case it says that paper was loaded with too much skew or paper is misaligned when loading a roll. It may ask to lift the lever to automatically correct the skew or align the paper using the blue line. Do not attempt to straighten the paper during the aligning process, unless instructed to do so.

11. If any issue persists (using roll), try to load the paper with some slack on the back (to avoid back tension).

NOTE: This will prevent the holders, spindle and roll from moving when the paper is automatically advanced. This may help to isolate the issue.

12. If the issue persists, try a different roll or cut-sheet.

NOTE: When possible, try different rolls or different kinds of paper. If a roll is used, try to load cut-sheets. If only sheets are used, try to load a roll. This may help to isolate the issue.

13. If the issue persists, check that all pinch wheels are clean and not missing. Also check that there are no missing star wheels.

NOTE: At this moment, if the issue persists, if any part (mentioned in previous steps) is damaged, or if more assistance is needed, please contact your HP Representative or call HP Technical Support.