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HP Designjet 110 - Windows XP Installation "WebReg" Error

Issue:
Users may receive the following error while installing the printer driver, using the full installer or while installing from CD-ROM:
C:ProgramFiles\HP Design 110Plus Prnter Series\Web Registration\HP Web Reg 1028.msi. Access Denied
Cause:
The "Webreg" file is installed with HP products to assist customers with web registration. If other HP products are already installed on their computer and the "webreg" file of that product driver is open/running on the computer, when using the full driver installer file of the Designjet 110 plus, the installer process will try to install it's version or copy of the "webreg" file. Since another "webreg" file is already concurrently running or installed on the computer, the Designjet 110 installer is not able to finish its copy/version validation of the "webreg" file, resulting in the error.
Solution
Before re-trying the Installer, perform the following steps:
  1. Make sure that all HP products installed on the computer are registered.
  2. Manually search for the WEBREG file in the file location provided in the error message. If the file is found in that location, delete the file, and try the installation again.
  3. For Advanced Users only: Using the MSCONFIG command, disable web registration for all products from system start up. Restart the computer, and try the installation again.
note:
After the installation is complete, enable Web registration again using the MSCONFIG command, and restart the computer.
Workaround:
To resolve this issue, install the raster driver [2 MB / Version: 6.07, 3 Apr 2008] using the Add Printer Wizard, instead of using the full installer software [64.3 MB / Version: 045.20.4100 16 Apr 2008] or the CD-ROM.