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HP ScanJet Scanner - Unable to connect to a scanner when scanning from a mobile device using HP JetAdvantage Capture

Issue

Customers might be unable to connect to the following scanners when scanning from their mobile devices:
  • HP ScanJet Pro 3000 s3 Sheet-feed Scanner
  • HP ScanJet Pro 3000 s4 Sheet-feed Scanner
  • HP ScanJet Pro N4000 snw1 Sheet-feed Scanner
  • HP ScanJet Enterprise Flow 5000 s4 Sheet-feed Scanner
  • HP ScanJet Enterprise Flow 7000 s3 Sheet-feed Scanner
  • HP ScanJet Enterprise Flow N7000 snw1 Sheet-feed Scanner

Cause

This issue might occur when a customer does not scan using the HP JetAdvantage Capture app and cannot connect to the scanner.

Solution

To resolve the issue, follow these steps:
  1. Depending on your operating system, download the HP JetAdvantage Capture app from the following stores:
  2. Make sure to enable Wi-Fi on your mobile device.
    • Android: Tap the Scan option, and then tap to select Wi-Fi Direct Devices option.
      Figure : Wi-Fi Direct connection on an Android device
    • iPhone: Tap the Settings icon, and then tap the Wi-Fi connection (WLAN).
      Figure : Wi-Fi Direct connection on an iPhone device
    • Windows: Tap the Settings icon, select Network & wireless, and then select Wi-Fi.
      Figure : Wi-Fi Direct connection on a Windows 10 device
      Figure : Wi-Fi settings
      note:
      For iOS or Windows 10 operating systems, a password might be required to select a scanner.
      • HP ScanJet Pro 3000 s3: Use the product serial number located behind the scanner as the password.
      • HP ScanJet Enterprise Flow 5000 s4 and 7000 s3: Press the Cancel button (), and then press the Down arrow to generate a password, which is displayed on the control panel LCD.
    For instructions to enable mobile scanning, see Mobile scanning (wireless models only) (c05293946)
  3. Scan and set the settings on your mobile device.

Limitations of the app features

The scanner has the following limitations which will be improved later:
  • Mobile app limitations
    • Unable to save scanned images to the mobile device Gallery on an Android phone.
      Workaround:
      1. Tap the menu icon (), and then select Gallery in HP JetAdvantage Capture to view scanned images.
      2. Select the Share icon, and then select an app on your mobile device (ES File Explorer, for example) to save the scanned image file in a specified location.
        To view photos, select an app (Google Photos app, for example), and then tap Upload to Photos to synchronize the photos with the mobile device Gallery.
        Figure : Gallery selection in HP JetAdvantage Capture
    • Unable to save a .pdf file to a mobile device Gallery on an iOS or Windows 10 operating system.
      Workaround:
  • Connection limitations
    • A scanner can connect to only three mobile devices.
    • Only one mobile device can scan from the scanner.
To disconnect the Wi-Fi connection of the scanner, follow these steps:
  1. Enable the cellular data option on your mobile device to connect to the Internet.
  2. Disconnect the Wi-Fi connection from the scanner.
    • iOS:
      1. In Settings, tap the Wi-Fi setting, and then tap the selected scanner.
      2. Tap Forget This Network, and then tap Forget to disconnect the scanner from the network.
        Figure : Disconnect Wi-Fi on an iPhone
    • Windows 10:
      1. In Settings, select Network & wireless, select Wi-Fi, and then tap the selected scanner.
      2. Select to clear (uncheck) the Connect automatically check box, and then tap the checkmark icon () to save the setting and to disconnect the scanner from your mobile device.
        Figure : Disconnect Wi-Fi on a Windows 10 device