solution Contentsolution Content

Drukarki i urządzenia wielofunkcyjne HP LaserJet Pro i Color LaserJet Pro - rozwiązywanie problemów z błędami 49.XXXX

Problem

Gdy drukarka wielofunkcyjna lub drukarka jednofunkcyjna podejmą próbę wykonania czynności, której oprogramowanie sprzętowe urządzenia nie jest w stanie obsłużyć i może nie być do tego przeznaczone, mogą wystąpić błędy typu 49.
  • Błąd 49, Wyłącz, a następnie włącz

Przyczyna

Możliwe przyczyny błędów typu 49 to:
  • Drukowanie lub skanowanie plików zawierających nieobsługiwane polecenia drukarki.
  • Unikatowe połączenie środowiska i interakcji z urządzeniem.
W obu przypadkach drukarka może wygenerować błąd typu 49 po próbie zainicjowania przez oprogramowanie sprzętowe działania, które nie jest obsługiwane. W takim przypadku jedynym sposobem na usunięcie błędu jest wyłączenie i ponowne włączenie zasilania (oprogramowanie sprzętowe urządzenia jest przeznaczone do automatycznego wykonywania tej czynności).
Uwaga:
Przed wprowadzeniem na rynek firma HP dokładnie testuje oprogramowanie sprzętowe urządzeń wielofunkcyjnych i drukarek, aby upewnić się, że błędy typu 49 występują z bardzo niską częstotliwością. Firma HP gwarantuje, że częstotliwość występowania tych błędów jest na tyle niska, że typowi użytkownicy końcowi rzadko je napotykają. W rzadkich przypadkach, w których występuje błąd typu 49, oprogramowanie sprzętowe automatycznie uruchamia ponownie urządzenie w celu zmniejszenia wpływu na użytkownika.

Rozwiązanie

  1. Wyłącz funkcję druku bezprzewodowego (jeśli urządzenie jest w nią wyposażone) przy użyciu panelu sterowania drukarki.
  2. Wyłącz drukarkę i odłącz przewody sieciowe i/lub USB.
  3. Jeśli korzystasz z listwy przeciwprzepięciowej, odłącz ją. Podłącz urządzenie bezpośrednio do gniazda elektrycznego.
  4. Włącz drukarkę. Czy drukarka wraca do stanu Gotowa?
    1. Jeśli NIE, drukarka wymaga naprawy. Skontaktuj się z działem obsługi klienta firmy HP.
    2. Jeśli TAK, wydrukuj stronę wewnętrzną, taką jak Raport konfiguracji, aby sprawdzić działanie drukarki.
  5. Sprawdź wersję oprogramowania sprzętowego i zaktualizuj je, jeśli na stronie HP.com jest dostępna nowa wersja.
  6. Spróbuj wyizolować błąd typu 49 do określonego typu połączenia (bezprzewodowe, USB, LAN) lub pliku:
    1. Rozpocznij od tylko połączenia USB i prostego pliku testowego z komputera, aby sprawdzić działanie drukarki.
    2. Podłącz drukarkę do sieci i prześlij ten sam plik.
    3. Kontynuuj rozwiązywanie problemów poniżej zgodnie z uzyskanymi wynikami.
W przypadkach, gdy uważasz, że przyczyną błędu typu 49 jest określony plik, spróbuj:
  1. Użyć innego sterownika druku. Na przykład, jeśli używasz uniwersalnego sterownika druku (UPD), spróbuj wydrukować ten sam plik za pomocą sterownika PCL 5 lub PCL 6.
  2. Zmienić format pliku podczas zapisywania. Na przykład przed wydrukowaniem zapisz plik w formacie PDF lub innym.
  3. Jeśli błąd występuje podczas skanowania, spróbuj użyć innej rozdzielczości lub zapisać plik w innym formacie.
W przypadkach, gdy błąd typu 49 nie jest ograniczony do jednego typu połączenia lub pliku:
  1. Drukarka wymaga naprawy, skontaktuj się z działem obsługi klienta firmy HP.
Uwaga:
Odwiedź stronę Sterowniki i pliki do pobrania HP, aby pobrać sterowniki druku i oprogramowanie sprzętowe.