“支持”菜单
支持主页
产品
打印机支持
计算机支持
Poly 协作设备
全部
软件和驱动程序
诊断工具
打印机诊断工具
计算机诊断工具
Windows 10 支持
Print and Scan Doctor
HP PC Hardware Diagnostics
社区
联系惠普
业务支持
创建新案例
查找现有案例
管理合同和保修
注册帐户
MyHPSupport 帮助
安全公告
Poly 协作设备
*需要登录
我的 HP 帐户
支持仪表板
HP 帐户优势
2
solution Content
solution Content
HP LaserJet 1018、1020、1022 激光打印机 - 提示"暂停"状态,无法继续打印,怎么办?
步骤一:检查打印机状态
步骤二:清除打印任务
故障现象
打印机状态显示为“暂停”,无法继续打印。
故障原因
没有正确设置打印机状态。
您可以设置暂停或继续打印机上的打印任务。暂停打印时,当前打印的文档将完成打印,然后其他文档将停止打印直到您恢复打印。
注意事项
造成打印机“暂停”状态的原因很多,您可以首先做以下操作:
先关闭打印机电源,然后重新启动电脑。这样操作能够让电脑处于一个正常的使用环境中。重启电脑后再次发送打印任务,一般就能正常打印了。
如果打印机还是“暂停”状态,可以按照下列解决方法中的步骤逐个操作,帮助您解决问题。
解决方法
步骤一:检查打印机状态
在 Windows XP 和 Windows Vista 下检查打印机状态
依次点击“开始”→“打印机和传真”。在“打印机和传真”窗口中,找到打印机的图标。
在“打印机和传真”窗口中,右键点击您使用的打印机图标,选择“恢复打印”菜单项。选择“恢复打印”菜单项后,打印机状态由“暂停”改为“准备就绪”。如图 1 恢复打印所示:
图片
: 恢复打印
在“打印机和传真”窗口中,完成设置后打印机图标会显示正确的状态。正确的打印机状态:“文档”为“0”,“状态”为“准备就绪”。如图 2 打印机状态所示:
图片
: 打印机状态
此时,您可以尝试再次发送打印任务。
在 Windows 7 下检查打印机状态
依次点击“开始”→“设备和打印机”。在“打印机和传真”窗口中,找到打印机的图标。
在“打印机和传真”窗口中,将鼠标指针指向打印机图标停顿片刻,提示打印机状态“暂停”。如图 3 打印机状态所示:
图片
: 打印机状态
双击打印机图标,进入“HP LaserJet 1020”窗口。依次点击“打印机”→“暂停打印”。此时,“暂停打印”项前的“选中标记(√)”会自动去除。如图 4 暂停打印所示:
图片
: 暂停打印
再次进入“打印机和传真”窗口,将鼠标指针指向打印机图标停顿片刻,提示打印机状态“就绪”。如图 5 就绪状态所示:
图片
: 就绪状态
此时,您可以尝试再次发送打印任务。
步骤二:清除打印任务
由于打印机脱机或打印后台服务程序处理失败而未能够打印的任务,会停留在打印任务列表中,导致打印队列堵塞无法正常打印,打印机状态显示为“暂停”。
清除打印任务,请参考以下文章:
清除未完成的打印作业
其他支持选项
惠普微信服务
在我们的 HP 支持社区页面上提问
联系我们的其中一个支持代理
输入一个主题,搜索我们的知识库
输入一个主题,搜索我们的知识库
您需要什么样的帮助呢?
搜索
需要帮助?
试试向 HP 智能客服咨询。