“支持”菜单
支持主页
产品
打印机支持
计算机支持
Poly 协作设备
全部
软件和驱动程序
诊断工具
打印机诊断工具
计算机诊断工具
Windows 10 支持
Print and Scan Doctor
HP PC Hardware Diagnostics
社区
联系惠普
业务支持
创建新案例
查找现有案例
管理合同和保修
注册帐户
MyHPSupport 帮助
安全公告
Poly 协作设备
*需要登录
我的 HP 帐户
支持仪表板
HP 帐户优势
2
solution Content
solution Content
HP LaserJet 激光打印机 - 打印输出黑色底纹或底灰,怎么办?
方法一:检测硒鼓
方法二:清洁硒鼓触点
方法三:打印测试页
方法四:联系惠普(HP)
故障现象
发送打印任务后,打印输出黑色底纹或底灰。如图 1 黑色底纹所示:
图片
: 黑色底纹
故障原因
未能正确放置硒鼓,硒鼓出现问题。
硒鼓触点接触不良。
应用软件自身问题。
打印机激光器或者电路板故障。
解决方法
方法一:检测硒鼓
长时间不使用的硒鼓在放置时应避免阳光直射,否则容易导致打印输出黑色底纹。
对于非惠普(HP)原装硒鼓,惠普不提供质量或可靠性担保。为了保证良好的打印质量,建议使用惠普(HP)原装硒鼓。如果已经对硒鼓重新加粉,请更换该硒鼓。
方法二:清洁硒鼓触点
用洁净、柔软、无绒的抹布或者纸张清洁硒鼓触点和打印机相应位置的充电触点。如图 2 清洁硒鼓触点所示:
图片
: 清洁硒鼓触点
方法三:打印测试页
您可以通过打印测试页来判断是否是打印机自身问题造成打印输出黑色底纹。如果能够正常打印测试页,建议您更换电脑尝试,确保不是软件造成的打印质量问题。
打印测试页的方法请参考:
HP LaserJet 1018、1020、1022 激光打印机 - 打印测试页
HP LaserJet P1505、P1505n、P1007、P1008 激光打印机 - 打印脱机自检页
HP LaserJet P1566、P1606 激光打印机 - 打印演示页
HP LaserJet M1120、M1120n 激光一体机 - 打印演示页
HP LaserJet M1319f 激光一体机 - 打印演示页
HP LaserJet Pro M1213nf 激光一体机 - 打印演示页
方法四:联系惠普(HP)
如果按照上述方法操作后,仍然打印输出黑色底纹,请联系距离最近的维修中心对打印机进行检测。全国维修中心列表如下:
惠普家用外设产品维修商列表
其他支持选项
惠普微信服务
在我们的 HP 支持社区页面上提问
联系我们的其中一个支持代理
输入一个主题,搜索我们的知识库
输入一个主题,搜索我们的知识库
您需要什么样的帮助呢?
搜索
需要帮助?
试试向 HP 智能客服咨询。