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HP Designjet T790/T1300 ePrinter/T2300 eMultifunction series - Printhead Rejection

Environment

HP Designjet T2300 eMultifunction series
HP Designjet T790 ePrinter series
HP Designjet T1300 ePrinter series
Reseat/Replace Printhead
Printhead Rejection

Questions/Symptoms

The printer front panel displays to reseat/replace printheads.
Resolve replace or reseat printhead error message.

Cause

Printer may not detect printheads.
Printhead contacts may be dirty.

Answer/Solution

1. Press on the information icon.



2. Select Replace printheads from the front panel and remove the printheads.



3. Before cleaning printhead and carriage flex, please power Off the printer, unplug the power and network/USB cable from the printer. This will ensure that there is no shorting and damage to printer.

4. Clean the electrical connections on the backside of the printhead with a lint free cloth.



NOTE:
A. This is a delicate process and may damage the printhead.
B. Do not touch the nozzles on the bottom side of the printhead, especially not with any alcohol.
C. For cleaning the Printhead and carriage flex cable/contacts, use the cleaning kit that is usually shipped with new printer.
D. If you do not have the cleaning kit, please use a Q-tip/cotton swab/lint free cloth and for moistening, you may use mild alcohol/deionized water/just pure distilled water/50-50 water and alcohol mix too.
E. Printhead replacement will fail even if the ink level is low like less than 10%. Hence when installing new Printhead or reseating a printhead, user needs to check for ink cartridge level and replace any ink cartridge low on ink.

5. Wait for the Printhead and carriage flex/contacts to dry to ensure that there is no moisture/liquid.

6. Close the printhead/carriage latch, the printer cover; reconnect the power cable to printer and power on the printer.

7. When printer warns that printheads are missing and prompts to install the printheads, install the printheads.

8. If the message to replace/reseat printhead still appears, replace the printhead that the printer prompts for and check.

If performing the all the steps mentioned in the document does not resolve the issue, please contact HP Support.