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HP Designjet T Printer Series - Cartridge Rejection

Environment

Designjet T610
Designjet T620
Designjet T1100
Designjet T1120
Designjet T770
Designjet T1200
Designjet T790
Designjet T1300
Designjet T2300

Questions/Symptoms

Reset cartridge
Replace cartridge
Cartridge rejection

Cause

Unknown at this moment

Answer/Solution


Introduction:

Following this document is important when the printer displays continuous reseat or replace ink cartridge messages or when it basically rejects a cartridge or shows issues detecting a cartridge (in some cases even after re-installing it and/or replacing it).

This document is valid for: HP Designjet T610/T620/T1100/T1120/T1200/T770/T2300/T790/T1300.
Follow the steps listed below to accurately troubleshoot the issue:
1. Make sure that the cartridges are In-Warranty HP original cartridges. NOTE: If there is any cartridge rejection or failure/damage of the Ink System caused by non-HP ink, HP will not be responsible for the costs of the repair. Also, if the cartridges are expired, refilled, remanufactured, refurbished or misused, HP will not be responsible for the replacement.

2. Make sure that the cartridges are properly inserted (correct slots and correct orientation).

3. Make sure that the contacts (chip) on the cartridges are clean. NOTE: To clean the chip, use a lint-free cloth. Check if the rejection persists. If not, check functionality. 4. Make sure that there is no leakage coming from the cartridge (valve at the bottom). NOTE: If there is any leakage, clean it. Also, clean the Ink Supply Station. ISS - area where the cartridges are placed. If the leakage is persistent (cartridge is in warranty as explained in step 1), HP will replace the cartridge. 5. If the rejection persists (steps 1-4), turn Off the printer and unplug the power cord. 6. Remove all the cartridges (even if only one cartridge is rejected). 7. Restart the printer with no ink cartridges. 8. Put all the cartridges back in when prompted to do so. 9. If the rejection persists, attempt to verify functionality. 10. If the rejection persists, replace the cartridge (this will discard an issue with the ISS). 11. If the rejection persists, contact HP representative or call HP Technical Support. NOTE: If the expiration date on the front panel (or EWS) is 12/31/1969 or 01/01/1970 but the one on the cartridge itself is ok, update the firmware to the latest version (if not updated) and try the previous steps again. If the issue persists contact HP Technical Support.