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HP LaserJet Enterprise M600, HP LaserJet Managed E60000 - A "13.Bx.yz paper jam" or "41.03.yz Size Mismatch" message displays on the printer control panel when printing on self-adhesive paper
Learn how to resolve a “13.Bx.yz paper jam” or “41.03.yz Size Mismatch” error message when attempting to print on a self-adhesive paper or on a pressure seal mailer.
Issue
A "13.Bx.yz paper jam" or "41.03.yz Size Mismatch" error message displays on the printer control panel when attempting to print on self-adhesive paper or on a pressure seal mailer.
The "X", "Y" and "Z" characters in the error message are replaced by numeric or alphanumeric values to identify the location of the jam. Following are examples of the specific error code that might display on the printer control panel:
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13.B9.A2
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13.B2.D2
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41.03.A2
Cause
This issue is caused by the changes implemented in the design of the registration assembly from a traditional shutter to a wheel.
Although most paper jams occur in the fuser, this is not a fuser jam.
When printing a sheet of paper that contains adhesive, the adhesive on the sheet of paper causes the registration assembly roller to advance before the end of a page. This causes the printer to assume that the paper is printed but the sensors in the paper path trigger a jam as the sheet of paper is still in the registration assembly.
Applicable Printers
This issue applies to the following printers:
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HP LaserJet Enterprise M607
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HP LaserJet Enterprise M608
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HP LaserJet Enterprise M609
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HP LaserJet Enterprise M610
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HP LaserJet Enterprise M611
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HP LaserJet Enterprise M612
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HP LaserJet Enterprise MFP M631
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HP LaserJet Enterprise MFP M632
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HP LaserJet Enterprise MFP M633
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HP LaserJet Enterprise MFP M634
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HP LaserJet Enterprise MFP M635
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HP LaserJet Enterprise MFP M636
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HP Color LaserJet Enterprise M652
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HP Color LaserJet Enterprise M653
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HP Color LaserJet Enterprise MFP M681
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HP Color LaserJet Enterprise Flow MFP M682
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HP LaserJet Managed E60055
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HP LaserJet Managed E60065
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HP LaserJet Managed E60075
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HP LaserJet Managed E60155
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HP LaserJet Managed E60165
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HP LaserJet Managed E60175
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HP LaserJet Managed MFP E62555
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HP LaserJet Managed MFP E62565
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HP LaserJet Managed MFP E62575
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HP LaserJet Managed MFP E62655
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HP LaserJet Managed MFP E62665
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HP LaserJet Managed MFP E62675
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HP Color LaserJet Managed E65050
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HP Color LaserJet Managed E65060
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HP Color LaserJet Managed E65150
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HP Color LaserJet Managed E65160
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HP Color LaserJet Managed MFP E67550
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HP Color LaserJet Managed MFP E67560
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HP Color LaserJet Managed MFP E67650
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HP Color LaserJet Managed MFP E67660
Solution
To resolve the issue, follow these steps in the order presented.
Step one: Download the latest firmware version
Follow these steps to download the latest firmware version on the printer.
An enhancement has been made to the firmware to help correct this issue.
Step two: Load the paper correctly into the tray
Follow the steps that apply to your printer type when loading paper into the tray.
To avoid jams, do not open the tray while it is in use.
Step three: Configure the image orientation setting
The steps to configure the image orientation setting differ for printers that have an HP Stapler/Stacker (Finisher stand) installed, and printers that do NOT have the Finisher stand installed.
Printers that have an HP Stapler/Stacker (Finisher stand) installed
Ensure that your printer is listed below, and then follow the steps to configure the image orientation setting from a Windows operating system.
List of printers installed with an HP Stapler/ Stacker:
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HP LaserJet Enterprise MFP M631, M632, and M633
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HP LaserJet Enterprise MFP M634, M635, and M636
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HP LaserJet Enterprise MFP M651 and M652
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HP LaserJet Enterprise MFP M681 and M682
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HP LaserJet Managed MFP E62555, E62565, and E62575
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HP LaserJet Managed MFP E62655, E62665, and E62675
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HP Color LaserJet Managed E65050 and E65060
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HP Color LaserJet Managed E65150 and E65160
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HP LaserJet Managed MFP E67550 and E67560
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HP Color LaserJet Managed MFP E67650 and E67660
Printers that do not have an HP Stapler/Stacker (Finisher stand) installed
Ensure that your printer is listed below, and then follow the steps to configure the image orientation setting from the printer control panel.
List of printers without with an HP Stapler/ Stacker:
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HP LaserJet Enterprise M607, M608, and M609
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HP LaserJet Enterprise M610, M611, and M612
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HP LaserJet Managed E60055, E60065, and E60075
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HP LaserJet Managed E60155, E60165, and E60175
Step four: Contact HP Support
Make sure that the latest firmware is installed and you have performed the required steps to troubleshoot the issue before contacting HP Support.
If the issue persists after performing all of the previous steps, contact HP Customer Support
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