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HP Designjet Z6100/4000/4020/4500/4520 Printers Series - System Error Code 93:11

Environment

Designjet Z6100
Designjet 4000
Designjet 4020
Designjet 4500
Designjet 4520

Questions/Symptoms

System Error Code 93:11

Cause

Unknown at this moment

Answer/Solution



Introduction:

This document explains the general procedure to follow when the printer shows continuous or intermittent System Error Code 93:11. This System Error appears whenever the printer is unable to pressurize the IDS (Ink Delivery System). This issue is normally caused by problems with one or more of the Ink Cartridges.

Follow the steps listed below to accurately isolate and troubleshoot the problem.

Troubleshooting:

1. Make sure that HP original Ink Cartridges are being used.

NOTE: HP will not replace Non-HP Ink Cartridges.

2. Make sure that the Ink Cartridges have not been refilled.

NOTE: HP will not replace refilled Ink Cartridges.

3. Make sure that the Ink Cartridges are not expired.

NOTE: Check the expiration date printed on the Ink Cartridge itself. Even when an Ink Cartridge is expired it may still work fine, however, if the issue persists after following all the steps in this document, HP will not replace it.

4. Make sure that there is no leakage coming from the Ink Cartridges. If so, please clean it and check if it persists. If not, check functionality.

NOTE: If there is a persisting leakage, the ink bag inside the Ink Cartridge may be damaged. If a leakage is found on the Ink Cartridge (or if it is swollen) and it is in warranty HP will automatically replace the Ink Cartridge. If it is expired HP will not replace it.

5. If the System Error Code persists (steps 1-4), turn Off the printer and unplug the power cord.

6. Remove all the Ink Cartridges.

7. Restart the printer without Ink Cartridges.

8. Put the Ink Cartridges back in place as soon as the printer asks for them.

NOTE: It is important to follow the instructions on the Front Panel before putting the Ink Cartridges in place. For this, access the Ink Menu and select “Replace Cartridges”. If at least one Ink Cartridge is faulty, very low on ink, or not properly detected, it needs to be replaced before continuing.

9. If no System Error Code persists, attempt to verify functionality.

10. If the System Error Code persists (if possible try a new set of Ink Cartridges), further tests will be required as the APS (Air Pump System) or Ink Tubes may be the problem. Contact your HP Representative or call HP Technical Support.

NOTE: If the failure/damage of the Ink Delivery System, Ink Tubes or APS is caused by expired ink or Non-HP ink, HP will not be responsible for the costs of the repair. Also, if the Ink Cartridges are expired, refilled, remanufactured, refurbished or misused, HP will not be responsible for the replacement.
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