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    Need Windows 11 help?

    Check documents and videos on compatibility, FAQs, upgrade information and available fixes. Windows 11 Support Center

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HP Laser MFP 130, 170 series - Scanner or printer not detected via USB in Windows 11

Learn about a USB connection problem in Windows 11.

Issue

When a customer installs a driver through a USB connection in a Windows 11 environment, there is an issue in which the device is not detected (no issues occur with a network connection). This issue only occurs in the newly released (November 2021) Windows 11 environment, and there is no issue in Windows 10.

Windows 11 error message

Cause

Windows 11 has a new interface between Windows and the Device (Printer or Scanner) which causes the issue.

Solution

If call agents or engineers see this “Device not detected” issue via USB in Windows 11, perform the following steps (not applicable to Windows 10 or other Windows OS).

  1. Update Windows to the latest Windows 11 version (anything higher than OS Build 22000.527).

  2. If upgrading Windows does not solve the problem, update the device using the latest Drivers and Firmware from HP.

    HP Laser MFP 130 series: hp.com/support/laser130MFP

    HP Color Laser MFP 170 series: hp.com/support/colorlaser170MFP

Affected Printers

  • HP Laser MFP 130 Printer series (5UE15A, 4ZB82A, 4ZB83A, 4ZB84A, 4ZB85A, 4ZB86A, 4ZB87A, 4ZB88A, 4ZB89A, 4ZB90A, 4ZB91A, 4ZB92A, 4ZB93A, 6HU10A, 6HU11A, 6HU12A)

  • HP Color Laser 170 MFP series (4ZB96A, 4ZB97A, 6HU08, 6HU09)


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