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HP Photosmart C4700 Series All-in-One Printers - The Paper Tears, Wrinkles, or is Damaged During Printing

Issue
During the printing process, the paper gets torn, wrinkled, or damaged inside the product.
Follow these steps in the order presented to resolve the issue.
Remove any loose sheets of paper from the input tray and the output tray.
  caution:
Do not remove jammed paper at this stage. Trying to clear jammed paper from the front of the product can damage the print mechanism.
Step two: Check the paper path for obstructions
  1. Press the Power button () to turn off the product.
  2. Disconnect the power cord from the rear of the product.
  3. Press in the tab on the left side of the rear access door to release the door. Remove the door by pulling it away from the product.
    Figure : Remove the rear access door
    Illustration of removing the rear access door
  4. Gently pull any obstructions that you find out of the rollers.
      caution:
    If any paper tears while removing it from the rollers, check the rollers and wheels for torn pieces of paper that might remain inside the product.
    Figure : Check the product for bits of torn paper
    Photograph of torn paper in the rollers
  5. Check the rollers inside the rear access door to make sure that they can roll freely and that they are clean. If necessary, use a clean, lint-free cloth moistened with distilled or bottled water to clean any debris or residue from the rollers.
  6. Reattach the rear access door. Gently push the door forward until it snaps into place.
    Figure : Reattach the rear access door
    Illustration of reattaching the rear access door
  7. Open the cartridge door.
    Figure : Open the cartridge door
    Illustration of opening the cartridge door
  8. Gently remove any obstructions that you find.
  9. Close the cartridge door.
    Figure : Close the cartridge door
    Illustration of closing the cartridge door
  10. Reconnect the power cord to the back of the product.
  11. Press the Power button () to turn on the product.
Step three: Check the paper type
Make sure that the paper loaded in the tray is compatible with the product. The recommended paper types and weights for most HP products include:
  • Plain paper, 75 to 90 gsm (20 to 24 lb)
  • Legal size paper, 75 to 90 gsm (20 to 24 lb)
  • Card stock, up to a maximum of 200 gsm (100 lb)
  • Envelopes, 75 to 90 gsm (20 to 24 lb)
  • Photo paper, 236 gsm (145 lb)
Step four: Load the paper
Follow these steps to load paper in the product:
  1. Use 10 to 25 sheets of plain white, U.S. letter or A4 size, unused paper.
  2. Fan the stack of paper to make sure that the sheets do not stick together.
  3. Tap the stack of paper against a hard, flat surface, such as a table top, to make the edges even.
  4. Insert the stack of paper into the input tray.
  5. Make sure that the stack of paper lies flat in the input tray, that the right side of the stack of paper touches the right side of the input tray, and that the stack is pushed completely into the tray.
  6. Position the paper guides firmly against the sides of the paper stack without bending the paper.
Step five: Print a printer status report
Follow these steps to print a printer status report.
  1. Load plain white paper in the input tray.
  2. Touch the lower left corner of the control panel four times, until Support Menu displays on the control panel, and then touch OK.
      note:
    The OK button becomes visible when you access the Support Menu
      Figure : Touch the lower left corner of the control panel
      Illustration highlighting lower left corner of the control panel
    1. Lower-left corner of the control panel
  3. Touch the Menu button next to Support in the upper right corner of the control panel () until Reports Menu displays, and then touch OK.
  4. Touch the button in the upper right corner of the control panel () until Printer Status Report displays, and then touch OK.
    The product prints the printer status report.
  • If these steps resolved the issue, you do not need to continue troubleshooting.
  • If the issue persists, continue to the next solution.
Service or replace your HP product if you completed all preceding steps.
To see if your product is still under warranty, go to the warranty check website http://www.support.hp.com/checkwarranty. Contact HP Support to schedule a repair or replacement. If you are in Asia Pacific, Contact HP Support to find a local service center in your area.
Repair fees might apply for out-of-warranty products.
Cause
This issue can be caused by any of the following:
  • Bits of paper might be obstructing the paper path.
  • Unsupported paper types and sizes might catch and tear in the printer mechanism.
  • Paper pushed too far into the input tray when it is loaded might feed into the printer incorrectly.
  • Paper stacks loaded into the input tray with too many or too few sheets of paper might feed into the printer incorrectly.
  • Paper stacks not correctly aligned when loaded into the input tray might feed into the printer incorrectly.
  • The rollers on the rear access door and inside the rear access door might not be clean, in good condition, or freely rolling.
  • The starwheel assembly might be obstructed or have damaged or missing parts.
  • The rear access door might be damaged.
  • The wheels on the starwheel assembly might be damaged.

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