hp-support-head-portlet

Acciones
Cargando...

Bienvenido al Centro de Soporte al cliente HP

hp-contact-secondary-navigation-portlet

Acciones
Cargando...

hp-share-print-widget-portlet

Acciones
Cargando...

hp-concentra-wrapper-portlet

Acciones
Cargando...

Todo-en-uno HP Photosmart series C5100 y C5200 - El idioma de la pantalla no es correcto luego de la instalación

Problema
Luego de instalar el producto, el idioma que se muestra en la pantalla del panel de control es incorrecto.
Solución
Siga estos pasos para solucionar el problema.
  1. Desenchufe el cable de alimentación de la parte posterior de la impresora.
  2. Presione y mantenga el botón OK () y el botón Ayuda () simultáneamente, y conecte el cable de alimentación nuevamente.
  3. Mantenga los botones pulsados hasta que aparezca Reiniciar en la pantalla del panel de control.
  4. Si el dispositivo se apaga automáticamente, enciéndalo.
  5. Permita que el producto se reinicie totalmente antes de continuar con la configuración de su dispositivo.
  6. Seleccione el código de idioma y región correctos cuando el producto lo solicite.
Causa
Al instalar el producto, se seleccionó el idioma equivocado.

hp-feedback-input-portlet

Acciones
Cargando...

hp-online-communities-portlet

Acciones
Cargando...

Pregunta a la comunidad


Foro de asistencia

Foro de asistencia

Únase a la conversación. Busque soluciones, pregunte y comparta consejos con otros propietarios de productos HP. Visite el sitio ahora


hp-feedback-banner-portlet

Acciones
Cargando...

hp-country-locator-portlet

Acciones
Cargando...
País: Flag Uruguay

hp-detect-load-my-device-portlet

Acciones
Cargando...