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HP LaserJet - Print job is slow or hangs in the print queue when printing Adobe PDF files

Issue

When printing Adobe PDF files, the print job takes a long time to print, or hangs in the print queue, or does not respond.

Cause

Adobe PDF files usually prints slower than other files.
The following factors can cause a PDF file to print slowly or hang in the print queue:
  • Complex print jobs (large size files or files with images and graphics)
    note:
    This applies to older LaserJet printers which have limited memory.
  • Corrupt PDF files

Solution

This document applies only to older LaserJet printers. Follow one of the solutions to resolve the issue.

Method 1: Download the latest version of Adobe Reader

  1. Go to the Adobe Reader website (http://get.adobe.com/reader/).
  2. On the left pane, locate Your system section.
    • If the operating system is listed, click Install now.
    • If the operating system is not listed, click Do you have a different language or operating system?, select the operating system, select a language, select an Adobe version, and then click Download now.
  3. Follow the onscreen prompts to complete the installation, and then restart your computer.
  4. Try again to print the PDF file.
If the issue persists, see Method 2.

Method 2: Reinstall the printer driver

  1. Go to HP Drivers & Downloads (www.hp.com/go/support). Click Drivers & Downloads, type the printer name or number in the search box, and then click Go. Select the model from the list of search results.
  2. Select a preferred language in Driver Language, and then select the operating system.
    note:
    Make sure to select the correct version of the operating system.
  3. Under the Driver section, locate the driver, and then click Download.
If the issue persists, check if the printer supports multiple driver options, and then try to install a different driver. For example, instead of using UPD PCL6 driver, try using UPD PS or UPD PCL5.
note:
The following products do not support multiple driver options:
  • HP Color LaserJet 1600 Printer
  • HP Color LaserJet 2600n Printer
  • HP Color LaserJet 3500 Printer series
  • HP Color LaserJet 3550 Printer series
  • HP Color LaserJet 3600 Printer series
  • HP LaserJet P2035 Printer series
If the issue persists, see Method 3.

Method 3: Change the settings in Adobe Reader

When using HP's Universal Print Driver, follow these steps to enable the Print as Image feature in Adobe Reader (version 6.0 or later):
  1. Open the file in Adobe Reader.
  2. Select the File menu, and then select Print.
  3. Click the Advanced button, select Print as Image checkbox, and then click OK.
  4. If using printers that support only UPD PS drivers, disable the Postscript Passthrough setting.
    1. Open Devices and Printers, right-click the printer (HP Universal Printing Postscript), and then select Printer Properties.
    2. Click the Device Settings tab, select Disabled for the Postscript Passthrough option (Postscript Passthrough is under Installable Options).
      Figure : Device Settings tab
    3. Click Apply, and then click OK.

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