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HP Photosmart Plus e-All-in-One (B210a, B210b, B210c, and B210e) Printers - 'Out of Paper' Error Message and the Printer Does Not Pick Up or Feed Paper

Issue

The printer does not pick up or feed the paper from the tray. The printer might make noises as though it is printing, but no paper moves through it.

Video of what to do if the printer is not picking up or feeding paper

View the following video or choose one of the topics below to learn what to do when the printer does not pick up or feed paper.
The following video demonstrates what to do if the printer does not pick up or feed paper.
note:
This video shows the HP Photosmart Plus e-All-in-One B210a printer. The outside of the printer might not look the same as your printer, but the steps are the same.
If you have trouble viewing the video or to view the video in a different size, click here to play the video on YouTube.

How to use the solutions in this document

A paper feed issue can occur for several reasons, such as dusty or contaminated paper rollers, the condition of the paper in the tray, or even issues with the software.
To resolve the issue, try each solution in this document, and then use the steps in this section to print a self-test report. This step determines if the product hardware functions correctly. When you have resolved the issue, and the product successfully prints a self-test report, there is no need to continue troubleshooting.
How to print a self-test report
  1. Load plain white paper in the input tray.
  2. On the printer control panel, touch the Setup icon ().
  3. Touch Tools.
  4. Touch Printer Status Report. The printer prints the report.

Video of printing a self-test report

The following video demonstrates how to print a printer status report.
note:
This video shows the HP Photosmart Plus e-All-in-One (B210a) printer. The outside of the printer might not look the same as your printer, but the steps are the same.
If you have trouble viewing the video or to view the video in a different size, click here to play the video on YouTube.
IMPORTANT: Try to print a self-test report after every solution even if the solution resolves the issue.

Solution one: Perform a reset

Sometimes, restarting the printer can clear a paper feed issue. Follow these steps to perform a reset.

Step one: Reset the printer

  1. With the printer turned on, disconnect the power cord from the rear of the printer.
  2. Unplug the power cord from the wall outlet.
  3. Wait at least 15 seconds.
  4. Plug the power cord back into the wall outlet.
  5. Reconnect the power cord to the printer.
  6. Turn the printer on.

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the self-test report does not print, continue with the next solution.

Solution two: Check the condition of the paper, and then reload it

Paper feed issues might result from dusty, torn, wrinkled, wet, or folded paper in the tray. The quality of the paper can also make a difference. Use only good quality paper that meets printer specifications. Follow these steps to check the condition of the paper.
note:
For the purposes of these troubleshooting steps, use only 10 to 25 sheets of plain white, unused paper.

Step one: Check the condition of the paper

  1. Remove the stack of paper from the tray.
  2. Check for obstructions inside the tray. Use a flashlight to view the mechanism inside the tray to make sure that nothing blocks the paper from engaging with the rollers. Even small pieces of paper can cause paper feed issues.
    note:
    If you find obstructions in the paper path, skip to the section on cleaning the rollers.
  3. Examine the condition of the paper, and then replace any ripped, dusty, curled, wrinkled, or bent paper.
  4. Make sure that all the paper in the stack is the same size and type. Never load mixed types of paper in the tray. The product can only process one type of paper at a time.
  5. Tap the stack of paper on a flat surface to align the edges.
  6. Make sure that the stack of paper contains no fewer than 10 sheets and no more than 25 sheets of paper.
    note:
    You need to use 10 to 25 sheets of paper only for purposes of these troubleshooting steps. When the issue is resolved, you can resume loading paper according to the paper tray capacity specifications for your product.

Step two: Reload the paper

  1. Raise and hold the output tray in the open position.
  2. Slide the paper width guide to its outermost position.
    Figure : Slide the paper guide outward
    Graphic: Move the paper width guide outward
  3. Insert the paper stack into the input tray with the short edge forward and print side down.
    Figure : Load plain paper
    Graphic: Load plain paper
  4. Slide the paper width guide inward until it rests against the stack of paper.
    Figure : Slide the paper width guide inward
    Graphic: Slide the paper width guide to rest against the paper stack
  5. Lower the output tray, and then pull the tray extender towards you, as far as it will go. Flip the paper catch at the end of the tray extender.
    Figure : Lower the output tray
    Graphic: Lower the output tray

Step three: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the self-test report does not print, continue with the next solution.

Solution three: Clean the paper rollers

Dust or paper residue on the rollers inside the printer can cause paper feed issues. Follow these steps to clean the rollers.

Step one: Clean the paper rollers

  1. Gather the following materials:
    • A clean, lint-free cloth, or any cloth that will not come apart or leave fibers
    • Distilled, filtered, or bottled water (tap water might damage the printer)
  2. Press the Power button to turn off the printer.
  3. Disconnect the power cord from the rear of the printer.
  4. Press in the tab on the left side of the rear access door, pull the door away from the printer to remove it, and then set it aside.
    Figure : Remove the rear access door
    Image: Remove the rear access door
  5. Lightly dampen a clean, lint-free cloth with bottled or distilled water, and then squeeze any excess liquid from the cloth.
  6. Press the cloth against the rollers and rotate them upwards with your fingers. Apply a moderate amount of pressure to remove any dust or dirt buildup.
    Figure : Clean the paper feed rollers
    Image: Clean the paper feed rollers in the rear of the printer
  7. Allow the rollers to dry for 10 or 15 minutes.
  8. Locate the paper pick rollers inside the printer directly behind the paper feed rollers.
    Figure : Location of the paper pick rollers
    Image: Location of the paper pick rollers
  9. Dip the swab in the bottled or distilled water, and then squeeze any extra liquid from the swab.
  10. Press the swab against the paper pick rollers and rotate them upwards with your fingers. Apply a moderate amount of pressure to remove any dust or dirt buildup. Make sure that you clean both the paper pick roller on the left and the pick roller on the right.
    Figure : Clean the paper pick roller on the left
    Image: Left paper pick roller
    Figure : Clean the paper pick roller on the right
    Image: Right paper pick roller
  11. Allow the rollers to dry for 10 or 15 minutes.
  12. Check the rollers on the rear access door. Make sure that the rollers are not missing, that they turn easily, and that they are springy when you press them. If the rollers are damaged, replace the door.
    Figure : Check the rollers on the rear access door
    Image: Rollers on the rear access door
  13. Push the rear access door back into the printer until it snaps firmly into place.
  14. Reconnect the power cord to the rear of the printer.
  15. If the printer does not turn on automatically, press the Power button to turn it on.

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the self-test report prints, but the original document does not, continue to the next solution in this document.
  • If the self-test report does not print, try printing the report again. Listen for the rubber paper-pick rollers; you should be able to hear them rotating. Then, try slowly pushing the paper farther in until the roller engages to pick up the paper. Be careful not to push the paper in too far, which can cause paper jams.
    • If the self-test report does not print when slowly pushing the paper farther in, repeat the previous steps to clean the rollers again. If the issue continues after repeated cleaning, skip the next solution in this document, and then service the printer.
    • If the self-test report prints when slowly pushing the paper farther in, try printing the original document again. The paper might not have been loaded far enough into the printer. If the issue is resolved, there is no need to continue troubleshooting.
    • If the paper only feeds through the printer when you slowly push it farther in, repeat the previous steps to clean the rollers again. If the issue continues after repeated cleaning, skip the next solution in this document, and then service the printer.

Solution four: Adjust the paper settings in the print driver

The printer might not pick up paper if the paper size and type in the paper tray do not match the size and type settings in the print driver. This feature of the printer helps to avoid wasting ink and paper if the paper is not what you expected.
  1. Return to the document you were trying to print when the issue occurred.
  2. Click File, and then click Print. The Print dialog box opens.
    Figure : Click File, and then click Print
    Graphic: Click File, and then click Print
  3. Select your printer, and then click Properties. The printer Properties dialog box opens.
  4. Click the Paper/Quality tab.
  5. From the Media drop-down, select the paper type that matches the paper you have loaded in the printer.
  6. Click the Advanced button. The Advanced Options dialog box opens.
  7. From the Paper/Output drop-down, make sure that the selected option matches your paper size. For example, if you have legal paper loaded in your printer, select Legal 8.5x14in.
  8. Click OK, and then click OK again to apply the settings.
  9. Click OK from the Print dialog box to start the print job.
  • If the document prints, the issue is resolved, and there is no need to continue troubleshooting.
  • If the document prints on plain white paper, but not a special paper type, there is no need to continue troubleshooting. The problem is probably related to the paper that you were trying to print on, or possibly a connectivity problem. Review the Cause and Prevention sections at the end of this document to check other possibilities.
  • If the document does not print, continue with the next solution.

Solution five: Service the All-in-One

If the printer printed a self-test report with plain white paper, the printer is functional and does not need to be replaced. Other issues, such as connectivity, print driver settings, special paper, photo paper facing shiny side up, or slick or damaged paper might cause the problem. Review the following sections to learn about the common causes and how to prevent the issue.
Service or replace your HP product if the issue persists after completing all the preceding steps.
Go to Contact HP Customer Support to schedule a product repair or replacement. If you are in Asia Pacific, you will be directed to a local service center in your area.
To confirm your warranty status, go to HP Product Warranty Check. Repair fees might apply for out-of-warranty products.
IMPORTANT: Only service the printer if you have already tried all the previous solutions and the printer will not print a self-test page on plain white paper.

Prevent paper feed issues

Follow these guidelines to help prevent paper feed issues:
  • Load at least 10 sheets of paper into the tray, but do not overload the tray.
  • Load paper correctly, and then push the paper all the way into the tray.
  • Use only one type of paper at a time in the tray.
  • Store paper in a cool, dry place.
  • Use only clean unused paper in the tray.
  • Reload paper that has been in the photo tray for a time. Avoid printing on paper that is dusty.
  • Wait for the product to complete a job or to display an 'Out of paper' message before reloading paper.

Cause

Any of the following issues can cause this issue:
  • The paper trays are empty or overloaded.
  • The paper is curled.
  • The print side, or shiny side, of the paper is not loaded in the tray face down. For photo paper, always load the rougher side of the paper facing up.
  • The paper is too slick for the product.
  • The paper might not be engaged with the feed rollers.
  • The paper-width guide is pressed against the paper stack too tightly.
  • The paper tray is not completely inserted into the product.
  • The paper settings in the print driver do not match the paper loaded in the paper tray.
  • The rubber paper-feed rollers are dusty.