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HP All-in-One, Fax, and Copier Products - The Control Panel Display Always Reads 'Initializing', or the Product Does Not Start

Issue

After turning the product on, the product display always reads Initializing. Products without a Control Panel Display will have no response after the power is turned on.

Solution

Use these steps to resolve the issue. It might not be necessary to complete each step to fix the issue.

Step one: Determine if the product uses a power cable or a power module for the power supply

If the power supply has a cable with electrical connections at each end, the product uses a power cable.
Figure : Power cable
If the power supply has a cable connected to a module or box, the product uses a power module.
Figure : Power module
note:
The power module might have a permanently attached power cord, or the power cord might detach from the power module. The term power module refers to both the power module and the power cord.

Step two: Verify that the electrical connections and outlet are functioning

  1. If the product uses a power module, make sure that the power module part number is the same as the part number listed in the User’s Guide to ensure that the correct power module is being used.
  2. Unplug the power cable or power module from the electrical wall outlet.
  3. Unplug the power cable or power module cable from any power strips or surge suppressors.
  4. If the product uses a power module with a detachable power cord, unplug the cord from the power module, and then plug it back into the power module.
  5. Disconnect the power cable or power module from the back of the product.
  6. Wait at least 30 seconds, and then plug in the power cable or power module into the electrical wall outlet.
  7. Connect the power cable or power module back into the product.
  8. Turn the product on.
  9. If the product still does not turn on, plug the product into an electrical wall outlet in another room.
If the product turns on, a problem exists with the power in the original room.
If the product still does not turn on, continue with the next step.

Step three: Verify that the product is not grounding out

  1. Turn the product off.
  2. Disconnect the computer USB or parallel cable from the back of the product.
    Figure : USB connection
    Figure : Parallel connection
  3. Turn the product on.
  4. If the product turns on, replace the USB or parallel cable.
Service or replace your HP product if the issue persists after completing all the preceding steps.
Go to Contact HP Customer Support to schedule a product repair or replacement. If you are in Asia Pacific, you will be directed to a local service center in your area.
To confirm your warranty status, go to HP Product Warranty Check. Repair fees might apply for out-of-warranty products.

Cause

When low-power problems exist, the product display might always read 'Initializing'. Low power is a common problem in many home offices because of the number of electronic devices concentrated in one area.
The product display always reading 'Initializing' also might occur if the computer is grounding out through the parallel or USB port.

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