hp-support-head-portlet

Actions
Loading...
HP Customer Support - Knowledge Base

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...

hp-concentra-wrapper-portlet

Actions
Loading...

HP Notebook PCs - Creating and Editing Home Movies in Windows Vista

This document pertains to HP Notebook PCs with Windows Vista.
The principles of movie editing remain the same, no matter which OS or editing program is used, but specifics will differ from program to program.

How to edit a movie in four easy steps

Your HP Vista notebook makes it easy to create home movies with built-in video capture and editing software. This document covers the fundamentals of capturing movie and graphic files from a source; importing them to your computer for your specific movie editing software; manipulating the files within projects in your editing software; and publishing the project to a finished file.
This document uses Windows Movie Maker, which is available on most Windows Vista machines, to demonstrate fundamental concepts that remain consistent in all movie editing software. This document does not attempt to replace the help files or resources available on the manufacturer's web sites for Windows Movie Maker, Arcsoft Showbiz, Muvee Autoproducer, Win DVD Home Theater, and Win DVD Creator.
note:
Depending on which version of Vista installed on your notebook PC, some menus may differ in appearance from the examples that are given in this document.
In order to edit a movie, you'll go through a four-part process:
  • Capture video or other media files
    You will need to use a device to acquire your video or picture files, such as a digital camera, digital video camera, or web camera. Most movie editing programs will not handle all movie file types. Windows metafiles (.wmf) and waveform audio format files (.wav) are, however, accepted by most movie-making software suites.
  • Transfer video or graphic files
    In order to transfer your captured video or pictures to your notebook, you will need to either connect your camera device to the notebook, or plug your memory storage card directly into a reader device.
    • Transfer files to hard drive directly from a camera
      Your camera device probably came with a transfer cable. Most of these cables have a USB or Firewire 1394 plug at one end, and a smaller plug at the other end that fits into a port on your camera device. You can use the transfer cable to read your camera's memory card as if it were a removable drive. This virtual drive capability allows you to navigate its file structure to copy, paste, and delete files from it.
    • Transfer files to hard drive directly from a memory card
      If your notebook computer came with a card-reader device, or if you have an external card-reader device plugged into your notebook, you may eject the memory card from your camera device and insert it into the card reader. You may import files that were previously saved to a CD or DVD disc. Navigate the file structure on your memory card or disc to copy, paste, and delete files.
  • Manipulate files within projects with movie editing software
    Each video editing program has its own specific way to accomplish tasks. Most programs allow you to take one or more imported files and work with them inside of a project file. Think of a project file as the workbench or scrapbook in which you assemble your pictures, video, and music files together into one whole movie.
  • Publishing your movie project
    Once you've finished editing your project file, you will need to publish it. Publishing a project file transforms your workbench area into a finished movie file, which you may save to your hard drive or burn to a recordable disc. A finished movie file (in .avi or .wmv format) may be imported for use in later projects as well.
Each of the sections in this document describe a step in the process that was previewed above. However, HP would like to make you aware of all the ways in which you can use these software packages.

Capture video or other media files

To capture video or other media types, use a recording device, such as a digital camera, a digital video recorder, a microphone, and/or a webcam.
If you have a plug-in webcam, you may be able to use software that is provided by the manufacturer of your webcam to capture video footage as well. To capture video footage from the built-in webcam on your HP notebook with Vista, you must use QuickPlay.
note:
Other programs may not recognize or use the built-in webcam.
To capture webcam footage using QuickPlay, follow the directions below.
  1. Click Start, type Quick in the search field, and select QuickPlay.
  2. On the QuickPlay main screen, select the Music Video Picture icon.
  3. Under Source, double-click HP Webcam for the built-in webcam, or select your plug-in webcam, if you wish. A live video feed will appear in the center of the window.
  4. Use the control buttons at the top of the window to start and stop recording.
      Figure : Webcams controls in QuickPlay
    1. Go to beginning of file
    2. Play file
    3. Go to end of file
    4. Pause/Play
    5. Stop
    6. Record
    7. Snapshot image
  5. QuickPlay saves your snapshot or video footage in a playlist. Make a note of the filename that QuickPlay assigns to the file, then exit QuickPlay.
After you have successfully captured video or a picture file from a webcam in QuickPlay, move or copy the file to a location that can be accessed by your movie editing program.
To find the file captured by the webcam in QuickPlay, click Start > Computer. Type you're the file name in the search field, and then press enter.

Transfer files to hard drive directly from a camera

To transfer a file from your camera device to your notebook using a transfer cable, follow the steps below.
  1. Plug the transfer cable into the USB or Firewire port on your notebook computer.
  2. Turn on your camera, and ensure that its memory card is in its slot.
  3. Plug the transfer cable into the appropriate port on your camera device.
    note:
    If this is the first time the camera is plugged into the notebook, there may be a delay as the computer searches for drivers that will allow it to read the software for your camera. If Windows Vista cannot find the drivers that match your camera device, you may have to install them manually from a disc that came with your camera, or you may also download the drivers from your camera manufacturer's web site.
  4. When the device options window opens, select Open device to view files.
  5. Select Removable storage, and navigate through the file structure on your memory card to the specific movie file or picture file that you wish to edit. Copy the file to your desktop, or to another folder on that is recognized by your movie-editing software.
You may also be able to use your specific video editing program to import your movie or picture file from your camera device. For example, with your camera device plugged in, in Windows Movie Maker, under Import in the left pane, you would select From Digital video camera, and then navigate through the file structure to the specific movie file or picture file that you want to edit.

Transfer files to hard drive directly from a memory card

To transfer a file from your memory card to your notebook, follow the steps below.
  1. Eject your memory card from the camera and insert it into the card reader.
  2. Once Windows Vista recognizes the card, select Open folder to view files, and navigate through the file structure on your memory card to the specific movie file or picture file that you want to edit.
  3. Copy the file to your desktop, or to another folder of your choice on your hard disk drive.

Manipulate files within projects with movie editing software

To create a finished movie file, you will need to manipulate and adjust your pictures, video, and music files within a movie project. A project file is the workbench or scrapbook area in which you assemble your pictures, video scenes, and music files together into one whole movie. You must open your movie-editing software, create a new project, select the files you want to use, select start and end points within those files, cut, paste, and delete content, add effects and transitions as you wish, add or subtract sound from the project file, and then save the project file before publishing it to a finished file.

Import files to your movie editing software

To work with a media file that was transferred or copied to your computer, select Import, and then browse to where the file is located. Once you've imported a file, it should be visible in the collections and preview pane of your editing software window.
    Figure : Windows Movie Maker after Importing a File
  1. Collections area
  2. Preview area
  3. Preview playback controls and split button
  4. Timeline/storyboard playback controls
  5. Timeline/storyboard area

Create a project or list of files

To create a project in Windows Movie Maker, follow the steps below.
  1. Launch your movie editing software.
  2. Import the media file or files that you want to incorporate in your project. These files may include video, music, and pictures.
    Your files should be visible in the preview and collections pane of your editing software window.
  3. Select File > New Project.
  4. Highlight the desired file, and then drag and drop the file onto the timeline/storyboard. Adding a file to a project in this way only adds a copy of the selected file to the project. Any changes you make to the copy of the file in your project will not affect the original copy.
    Save the project before you make any more changes.
You can add multiple files to a project, including music files to serve as background music, still photographs, and additional movie files.

Splitting and trimming video scenes

Deciding what parts of a source video to use is perhaps the hardest part of the editing process. Maybe the only part of a two minute video file that you wish to use is thirty seconds in the middle of the scene. You can edit the copy of the file added to your project to create new start and end points, so that only the portion of the video that you want to use stays in your project.
note:
It is important to understand that the original file is not altered by these processes in Windows Movie Maker. Only the copy of the file within your project is altered in any way. Think of your original file as a film negative, that is not destroyed when you cut up a printed copy of the picture, and paste it into a scrapbook.
There are two ways of marking which sections of a file to play: splitting and trimming.
Splitting a file in Windows Movie Maker means establishing division points throughout the run of a movie file, essentially creating scenes, or segments. Once you have established these segments, you can manipulate these scenes as you wish. For example, you could remove a segment entirely, shortening the file and reducing its size within the project.
Trimming a scene creates a new start and/or end point by hiding the parts of the file that you don't want to be viewable. The start point determines when the scene begins to play, and the end point determines where the scene will stop playing in your project. Think of trimming a file as putting a matte over a framed photograph to conceal part of the picture.
Unlike splitting a file, trimming a file doesn't remove any actual content from the file. It merely hides the unused part of the scene to prevent it from being viewable. Since the file is not actually cut in size, this can result in very large project files, particularly if you add music files or additional scenes.

Split a file in Windows Movie Maker

To split a file in Windows Movie Maker, follow the steps below.
  1. Create a project, and add your file to it.
  2. Add your file to the timeline. You may do so by dragging it from the content area to the timeline.
  3. Select View > Timeline.
  4. In the timeline pane, click the scene that you want to split, and then click Play on the timeline playback controls.
  5. When the scene gets near the point where you want to split it, click Pause. A green bar appears on the timeline to indicate where you paused the playback.
    You may fine-tune this by using the preview playback controls, which can move a scene forwards and back, frame by frame.
    Figure : Marking a split point
  6. Under the preview monitor, click the Split button, or select Clip > Split to do the same thing.
You may repeat this process as many times as you wish, and make segments as large or as small as you wish, before manipulating them.

Trim a file in Windows Movie Maker

To trim a file in Windows Movie Maker, follow the steps below.
  1. Create a project, and add your file to it.
  2. Select View > Timeline.
  3. Add your file to the timeline. You may do so by dragging it from the content area to the timeline.
  4. In the timeline, select the scene you wish to trim.
  5. When the scene gets near the point where you want to split it, click Pause. A green bar appears on the timeline to indicate where you paused the playback.
    You may fine-tune this by using the preview playback controls, which can move a scene forwards and back, frame by frame.
    Figure : Marking a trim point
  6. Select Clip > Trim Beginning.
  7. Press Play again, and when you reach the point where you want the scene to stop playing, click Pause again. Then select Clip > Trim End.
  8. If this is exactly where you want your project to start and stop playing this file, save the project now.
You may remove trim points at any time before publishing the file by selecting Clip > Clear Trim Points.

Cutting, copying, pasting and deleting marked content

Once you have either split or otherwise marked your files within your project, you can manipulate the file segments as you wish.
Functions for manipulating content
Cut
Removes a marked segment from its current location in the project, and holds the segment temporarily in memory.
Paste
Places a marked segment of the video into the project at a point in the storyboard or timeline of your choice.
Copy
Places a clone of a segment of the file temporarily in memory, but leaves the original segment in place.
Delete
Removes a marked segment from its current location in the project completely.

Adding effects and transitions

You can give your movie a more polished, professional look by including effects and transitions.
An effect is a prepackaged special treatment that can be added to a video segment. For example, you could wash a scene with a series of colors, make it look like vintage footage from the 1920s, blur it, etc.
A transition is an effect applied between video scenes or pictures, smoothing the way between different elements of your movie project. You could fade to black between segments, or dissolve one scene to reveal the next.
Most movie-editing software packages offer these options. The details of how to apply effects and transitions vary from program to program, and the Windows Movie Maker instructions below are only offered as examples. For specific instructions about how to add effects and transitions in other software packages, please refer to the help file within the software program that you are using or refer to the manufacturer's web site.

Add effects in Windows Movie Maker

To add effects in Windows Movie Maker, follow the steps below.
  1. Go to the storyboard view by clicking View > Storyboard.
  2. Select a video segment in the storyboard.
  3. Select Tools > Effects. A list of potential effects appears in the content pane above the storyboard. You can preview each effect by double-clicking it.
  4. Right-click the effect that you want to apply to your video scene segment, and select Add to Storyboard.
    Only one effect may be applied to a segment at a time.
  5. Click Play on the storyboard to see how the effect appears when applied to your video segment.
You can remove these effects from your project at any time. Right-click the effects icon on the segment thumbnail in the storyboard and select Remove Effects. It's also important to note that these effects are only applied to the copy of the file in your project, not to your original files themselves.

Add transitions in Windows Movie Maker

To add transitions in Windows Movie Maker, follow the steps below.
  1. Go to the storyboard view by clicking View > Storyboard.
  2. Select a transition icon between two segments in the storyboard.
      Figure : Transition icons
    1. Transition effect applied
    2. No transition effect applied
  3. Select Tools > Transitions. A list of potential transitions appears in the content pane above the storyboard. You can preview each transition type by double-clicking it.
  4. Right-click the transition that you want to apply to your video scene segments, and select Add to Storyboard.
    Only one transition effect can be applied between segments at a time.
  5. Click Play on the storyboard to view how the transition appears when applied to your video segments.
You may remove these transitions from your project at any time. Right-click the transition icon in the storyboard and select Remove. It's also important to note that these transitional elements are only applied to the copy of the file in your project, not to your original files themselves.

Adding sound to your movie project

If you want to add a soundtrack to your movie, you may do so at any time. To do so, import a music file (.wav., .mp3, or another acceptable file format) into your movie editor. Then add the file to your project by dragging it into your timeline on the Audio/Video track where you want the music to start playing. This audio track is separate from the audio track on the video clip. When the project is published, the audio tracks will be combined. You can add effects to the music as well, gradually fading in and out, as well as raising and lowering the volume as needed.

Removing sound from source material

If you want to remove background noises from your source video, and replace that sound with dubbed dialogue, narration, or a soundtrack (or any combination of the three), you may do so at any time. View your timeline and click the plus (+) sign next to Video to view the Transition and Audio tracks. Right-click the separate audio file you want to delete, and select Remove. The audio track that is part of the original video cannot be removed. Only the added audio track can be removed before the movie is published.

Save the movie project

When you are finished editing your movie project, you can save it to your hard disk drive by selecting File > Save Project or Save Project As to save the project file under a different name, or in a location of your choice.
The Save action saves the individual components, but does not combine all of the components into one file. The saved project can be edited again, but is not yet ready for distribution to other people.

Publish a movie project in Windows Movie Maker

When you are finished editing, you will need to Publish your movie project. When publishing a movie file, set the quality of the playback and select either the .wmv or .avi file type for the finished movie. Think of this step as taking the movie off of the reel and preparing it for distribution by DVD, or sending your scrapbook to a printing house.
To publish a movie to your computer in Windows Movie Maker, follow the steps below.
  1. In the Tasks pane, under Publish to, click This computer. The Publish movie window opens.
  2. Enter a movie name, browse to a folder where you want to publish, and click Next.
  3. Under More settings, select either an .avi or .wmf output type, and then click Publish. These choices affect the quality of playback and file size of the finished movie.
    You may also allow Windows Movie Maker to determine what file type to use automatically by selecting Best quality for playback on my computer.
Now that you've published your movie, you're ready to share it with others by burning it to a disc or sending it via email.

Burn the finished movie to disc

There are several ways to burn your published movie to a CD/DVD disc.
  • Use the built-in capabilities of your movie editing software to publish your movie to CD or DVD.
  • Use CD/DVD burning software packages, such as Roxio, to create your disc.
  • Use Windows Vista to burn your files to CD or DVD directly.
    To do so, select Start > Computer and copy the movie project file from its location on your hard drive to an optical disc that you've inserted in the CD/DVD-ROM drive.
For more information on specific CD/DVD disc burning software, see the help file within the software program that you are using or refer to the software manufacturer's web site.

hp-feedback-input-portlet

Actions
Loading...

hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country/Region: Flag United States

hp-detect-load-my-device-portlet

Actions
Loading...