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HP PSC and Officejet All-in-One Printers - The Scan Button on the All-in-One Does Not Function When the Product is Connected to Windows Vista

Issue
When you press the Scan button on the product control panel, nothing happens. A scan does not start.
Cause
This issue usually occurs because you do not have the full feature driver for the product installed. Button functions on the product control panel require a full feature software and driver installation for Windows Vista. Because this software package might not be available for your product, this document contains workaround instructions to scan without HP software.
If you want to see whether a full feature driver is available, open a new window to browse to the Select Software and Drivers page:
  1. Right-click this link, Select Software and Drivers, and then click Open in New Window.
  2. If prompted, type your product number. You might also need to click it in a list of similar products.
  3. Click your operating system, and then look for "Full Feature" software listed in the "Driver" section.
    If the software is available, see instructions to install the software when the scan button does not function (c01579338) (in English).
    If the software is not available, continue with the following workaround instructions.
Workaround
Windows Vista provides a basic set of scanning drivers, also referred to as Windows Image Aquisition (WIA) drivers, that you can use as an alternative to scan a document when you cannot scan using the HP drivers.You can still scan with one of the following methods:
Method one: Scanning with Windows Photo Gallery
To scan a document using Windows Photo Gallery in Windows Vista, follow these steps:
  1. Click the Windows Vista () icon, click All Programs, and then click Windows Photo Gallery.
  2. Click File, and then click Import From Camera or Scanner.
  3. Click Import, and then click Scan.
The following video demonstrates how to scan with Windows Photo Gallery. The video contains no audio.
If you have trouble viewing the video or to view the video in a different size, view the video on YouTube.
Method two: Scanning with Paint
To scan a document using Paint in Windows Vista, follow these steps:
  1. Click the Windows Vista icon (), click All Programs, click Accessories, and then click Paint.
  2. Click File, and then click Import From Camera or Scanner.
  3. Make any desired setting changes, and then click Scan.
The following video demonstrates how to scan with Paint. The video contains no audio.
If you have trouble viewing the video or to view the video in a different size, view the video on YouTube.
Method three: Scan using Windows Fax and Scan
The Windows Fax and Scan option is only available in the Business, Ultimate, and Enterprise editions of Windows Vista.
  1. Click the Windows icon (), click Programs, and then click Windows Fax and Scan.
  2. Click New scan.
  3. Click File, and then click Scan.
The following video demonstrates scanning with Windows Fax and Scanning in Windows Vista. The video contains no audio.
If you have trouble viewing the video or to view the video in a different size, click here to play the video on YouTube.
Features available with WIA drivers
The following scan options and file types are available when you scan with WIA drivers:
Scan Options
Color picture
Grayscale picture
Black and white picture
Black and white text
Custom Settings
  • Contrast or Brightness adjustment
  • Resolution (75 - 4800 dpi, within the limits of the scanner model)
  • Picture type (Color, Grayscale, Black and White)
Supported file types
.bmp - Bitmap Image File
.jpg - JPG Image File
.tif - Tagged Image File
.png - Portable Network Graphics File
.pcx - Paintbrush Bitmap Image File

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