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HP Designjet 10ps, 20ps and 50ps Printers - Print Jobs Will not Print, Back up in the Print Queue and Cannot be Deleted When Using the Windows Office Driver

Issue:
When printing to an HP Designjet 10ps, 20ps or 50ps printer using the Windows Office driver in a Client-Server environment (printer sharing), print jobs will not print, back up in the print queue and cannot be deleted by the user that initiated the job.
note:
This can occur only in Client-Server (printer sharing) environments.
Solution
Disable the Enable HP Preview option in the Features tab of the printer driver.
Cause
The Enable HP Preview option may cause jobs to clog up in the print queue in Client-Server environments.
Summary
The HP Preview option causes a preview window to appear and wait for interaction before the print will be completed. This preview window appears on the computer that is housing the "server" driver, rather than the "client" driver. Thus, if printer sharing is being used, the preview window will appear only on the computer that is acting as the print server. The job cannot be printed and/or deleted from the queue without direct interaction from the server.
note:
Avoid using the Enable HP Preview in a shared environments.

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