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HP Officejet 6100 and PSC 2200 Series All-in-Ones - A 'Paper Mismatch' or 'Paper too Narrow' Error Occurs While Receiving a Fax

This document applies to the following products:
  • HP Officejet 6100 series including the following models:
    6110, 6110v, or 6110xi
  • HP PSC 2200 series including the following models:
    2210, 2210v, or 2210xi
Issue
When receiving a fax, the front panel displays Paper Mismatch or Paper too Narrow and the page does not print.
Solution
Follow the steps below in the order presented.
Step one: Verify the paper size and type
  1. Verify that you are using plain white paper. Faxes can be received only when plain white paper is loaded. This is to prevent accidentally printing a fax on more expensive photo or specialty paper.
  2. Verify that the Fax Paper Size setting matches the loaded paper size by following the steps below:
    1. Press Setup or Menu (depending on the model) repeatedly until Basic Fax Setup displays and then press Enter.
    2. Press the Right Arrow button to scroll through the fax options until Paper Size displays and then press Enter.
    3. Verify that the setting matches the paper loaded in the all-in-one. If it does not match, change the setting to match the loaded paper size and then press Enter.
    4. Press either Setup or Menu until Print Reports displays and then press Enter.
    5. Press 5 on the numeric keypad to print a self-test page.
    6. Watch inside the output tray as the self-test page begins to print. When the paper is first pulled into the all-in-one, a blue light should illuminate to the right of the print cartridges.
      If the blue light does not illuminate, the media sensor is defective. Service the printer.
If the problem still exists after performing these steps, proceed to the next section to check the media sensor cover.
Step two: Check the media sensor cover
  1. Open the print cartridge access door. After the cartridges come to the center, unplug the power cord from the back of the all-in-one.
  2. Check the media sensor cover. The media sensor is located on the right side of the print carriage under a black plastic cover. If the cover is displaced, distorted, or the lower opening is covered by debris, the media sensor will not function correctly.
  3. If the sensor cover is out of place, insert the back side and then tuck the front portion behind the tab on the lower portion of the carriage (Callout 1). The media sensor can function if the cover is not in place but it may be damaged if there is a paper jam.
      Figure : Media sensor cover
    1. Tab holding the media sensor in place
If the problem still exists after performing these steps, proceed to the next section to recalibrate the media sensor.
Step three: Recalibrate the media sensor
HP all-in-one products and HP Deskjet printers share many common features, among them the paper-type or "media" sensor. The HP Deskjet Media Sense Calibration utility can be used to recalibrate the all-in-one media sensor.
  note:
To recalibrate the media sensor, you must have a sheet of HP Bright White paper or paper that has a brightness rating of more than 95. Using of any other paper to calibrate the sensor may cause an incorrect calibration.
Follow the steps below to recalibrate the media sensor:
  1. Download the HP Deskjet media sense calibration utility from the HP Web site by following these steps:
    1. Visit the HP Deskjet Media Sense Calibration utility download page. You may have to pick your region before you can proceed to the download page.
    2. Click the option to download the utility.
    3. Click Save this Program to Disk, and then click OK.
    4. In the Save in section, select Desktop. Note the name in the File Name field.
    5. Click Save. The utility will be saved as a file on the Windows desktop. Close the Internet software when finished.
  2. Load the all-in-one with several sheets of HP Bright White paper.
  3. Double-click the calibration file that was just saved on the Desktop.
  4. Follow the onscreen instructions.
Step four: Service the product
If the problem still exists after recalibrating the media sensor, service the product.
Cause
The HP all-in-one has a media sensor that checks the type of paper loaded before printing a fax. If the sensor detects that the paper is not plain paper, this message will display.
The message may also display when the correct paper is loaded in the all-in-one, but the media sensor cover is displaced, distorted, or covered by debris.

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