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HP Digital Sender 9100C - HP JetAdmin Extension ReadMe File

Hewlett-Packard 9100C Digital Sender
HP JetAdmin Extensions for the HP 9100C Digital Sender (Version 1.0)
Readme file
June 25, 1998

1. INTRODUCTION

Purpose of this readme file
This readme file contains information about the HP JetAdmin Extensions for the HP 9100C Digital Sender and how to install them. The file also contains information for resolving issues related to the HP JetAdmin software.
Purpose of the software
HP JetAdmin Extensions for the HP 9100C Digital Sender extend the HP JetAdmin software's installation, configuration, and management capabilities for HP 9100C Digital Sender and HP Network ScanJet 5 scanners.

2. SYSTEM REQUIREMENTS

In order to install HP JetAdmin Extensions for the HP 9100C Digital Sender, your computer must have the following:
  • A Pentium (R) processor.
  • Microsoft (R) Windows NT 4.0 (server and workstation) or Windows 9x operating system.
  • 2.4 MB free hard disk space for Windows NT or Windows 9x.
  • HP JetAdmin software version 3.01 or higher. (This software is included with the HP 9100C Digital Sender.)
  • Network protocols as specified in the readme file for the HP JetAdmin software.

3. INSTALLATION NOTES FOR THE HP JETADMIN EXTENSIONS

HP JetAdmin Extensions are installed during the HP 9100C Digital Sender - Administrator Setup. The setup installs the HP JetAdmin software, version 3.01, and HP JetAdmin Extensions for the HP 9100C Digital Sender, version 1.0.
If you have a version of the HP JetAdmin software older than version 3.01, remove it before installing the newer version of the HP JetAdmin and the HP JetAdmin Extensions. Use the HP JetAdmin Uninstall utility in the HP JetAdmin Utilities program group to remove the older HP JetAdmin software.
If you already have HP JetAdmin version 3.01 or higher installed on your system, then you can just install the HP JetAdmin Extensions. To do so, choose the Custom option in the Select Components dialog box. With the HP JetAdmin component selected, clear the Utilities check box and leave the Extensions check box selected. (See the HP JetAdmin software readme file for information related to the HP JetAdmin software.)
The HP JetAdmin Extensions setup installs the following files. Files in the first column are needed to support HP Network ScanJet 5 scanners, while the ones in the second column are needed to support the HP 9100C Digital Sender.

Windows NT systems

These files will be placed in the \winnt\system32 directory by default:
HPSANET.DLL HPNSJT.CNT
HPSANNT.DLL HPNSJT.HLP
HPSANNW3.DLL HPNSJT.HPA
HPSANNW4.DLL HPNSJTUI.HPA
HPSCAN.HLP IMSPAPI.DLL
HPSCAN.HPA
HPSCANUI.HPA
MFC40U.DLL
MSVCRT40.DLL

Windows 9x systems

These files will be placed in the \windows\system directory by default:
HPNT16.DLL HPNSJT.CNT
HPNT32.DLL HPNSJT.HLP
HPSANET.DLL HPNSJT.HPA
HPSANLS.DLL HPNSJTUI.HPA
HPSANNW3.DLL IMSPAPI.DLL
HPSANNW4.DLL COMCTL32.DLL (*)
HPSCAN.HLP
HPSCAN.HPA
HPSCANUI.HPA
MFC40U.DLL
MSVCRT40.DLL
(*) COMCTL32.DLL version 4.70 is installed only if HP JetAdmin Extensions setup detects that there is an older version of this file installed on your system.

4. COMMON ISSUES:

ISSUE:
A new HP Digital Sender 9100C does not appear in the device list in the HP JetAdmin software main window.
SOLUTION:
If you have already assigned an IP address to the digital sender, go to the next issue. Or, if you have not assigned an IP address to the digital sender yet, either using the digital sender control panel or using BOOTP or DHCP, then:
  1. Run the self-test page at the digital sender control panel and note the MAC address of the HP JetDirect print server.
  2. In the HP JetAdmin software main window, choose New from the Device menu. In the list of unconfigured devices, select the MAC address for the digital sender.
    note:
    If you cannot find the MAC address listed, close that dialog box, press F7, and repeat step 2.
  3. Click Configure. The HP JetAdmin software takes you through assigning an IP address for this device. When finished, click OK.
You should now be able to see the new digital sender with its IP address in the HP JetAdmin list of devices in the main view. If you cannot see the device, press F5 to refresh the database. Or, on the Device menu, click Find and search for the IP address you have assigned.
ISSUE:
A configured HP Digital Sender 9100C does not appear in the device list in HP JetAdmin software main window.
SOLUTION:
See the following:
  1. On the View menu, click Details. Then, on the View menu, click Columns to show the IP address column. Add the IP address to the Selected Headings. Click OK and go back to the main window.
  2. See if a device with the specific IP address you are looking for is listed. If it isn't, do the following:
    1. On the Device menu, click Find and search for the IP address.
    2. Press F7 to do a discovery and refresh the database. (This may take several minutes depending on the number of devices on your network.)
    3. In the TCP/IP Discovery page, click Preferences on the Options menu.
    4. Add your specific IP address to the list of devices to search, click OK, and press F7 again.
ISSUE:
When configuring a digital sender using the Modify command on the Device menu, an error message such as "Unable to communicate with the device" or "Configuration channel is busy, cannot connect to device now" appears.
CAUSE:
The HP JetAdmin software is unable to contact the digital sender. It could be because of a communication problem over the network, because the digital sender has been turned off, or because all configuration channels are momentarily busy.
SOLUTION:
See the following:
  1. To check that the device is responding on the network, on the Device menu, click Find and search for the IP address.
  2. Try to verify if the device is responding with a ping command.
  3. Make sure the device LAN cabling is securely connected. Try restarting the device from the unit itself. Then, on the Device menu, click Find and search for the IP address.
  4. Verify that you can contact other network devices from the HP JetAdmin software on your computer.
  5. Verify your computer's LAN cabling is secure and that it is connected to and working on the network.
ISSUE:
When configuring a digital sender using the Modify command on the Device menu, an error message such as "Not enough rights for protocol IPX. This can be changed under Options->Preferences" appears.
CAUSE:
While the default communication protocol in the HP JetAdmin software is IPX, you can only contact the digital sender using TCP/IP.
SOLUTION:
On the Options menu, and click Preferences. Select the Default Protocol page and ensure TCP/IP is selected as the default protocol. If TCP/IP is unavailable, then TCP/IP is not installed. You must install TCP/IP to be able to contact the digital sender.
ISSUE:
In the Icon view of devices, printers and digital senders cannot be differentiated because they are all represented by the same icon.
SOLUTION:
On the Options menu, click Preferences, and click the General tab. In Viewing options, select use device models as icons. Device icons in the main window refresh and show printers and digital senders with their specific model icon.
ISSUE:
I cannot create a filter for the digital sender to collect all devices whose peripheral type is "digital sender."
SOLUTION:You can create a filter on the peripheral model by setting the model string to filter to "HP Digital Sender 9100C." See the online help for the HP JetAdmin software for more information.
ISSUE: I cannot set a description when configuring an unconfigured digital sender using the New command on the Device menu.
SOLUTION:
After you have assigned a TCP/IP configuration using the New command on the Device menu, go back to HP JetAdmin software main window and select the digital sender by the IP address you have assigned to it (or by its MAC address). Then on the Device menu, click Modify. This opens the Configuration pages, where you can assign the device description.
ISSUE: Some devices are shown without names in HP JetAdmin main window after you modified the settings for a device.
SOLUTION:Press F5 to refresh the main window with the devices' proper names. Or, on the View menu, click Columns and remove the TCP/IP Name column.
ISSUE: The value of the TCP/IP Idle Timeout field in the TCP/IP page of the Configuration pages for the digital sender's HP JetDirect print server (network interface card) can be changed, but it has no effect on the functionality of the digital sender.
SOLUTION: When installed in an HP Digital Sender 9100C, the HP JetDirect print server (network interface card) does not use this value of the TCP/IP configuration. Since it does not affect the digital sender, any value can be entered into this field.
ISSUE: When configuring an unconfigured digital sender using the New command on the Device menu, the General page shows that you are configuring an "Unknown printer."
SOLUTION: This is a known problem that can be resolved by doing the following:
  1. Ensure that the MAC address you selected from the list of unconfigured devices matches the one displayed on the digital sender control panel in the self-test page.
  2. Skip the General page and continue with assigning a TCP/IP configuration to the device. The next time you connect to the digital sender, it should be listed as a digital sender.
    ISSUE: During the HP JetAdmin software setup on Windows 9x as part of the HP 9100C Digital Sender - Administrator Setup, the installation program asks me if I want to "enable the HP Print Provider."
    SOLUTION:The HP Print Provider allows you to add configured network printers to your system. If you are going to use HP JetAdmin software only to manage HP 9100C Digital Senders, you can choose not to enable it. However, if you have HP network printers and you want to take advantage of the features of the HP Print Provider, then HP recommends enabling it.
    ISSUE: During the HP JetAdmin Network Configuration, the digital sender has the IP configuration set to DHCP mode, but you want to switch to Manual mode.
    SOLUTION:Change the network parameters one at a time. Otherwise, you may lose part of the modifications you have made.
    Please see the readme file for the HP JetAdmin software for issues not covered here related to discovery of HP JetDirect devices, which includes HP 9100C Digital Sender.
  3. TECHNICAL SUPPORT ASSISTANCE AND SUPPORT INFORMATION See the Administrator guide for additional methods of obtaining software and support information, such as driver distribution centers, other online services, fax service and more.
  4. LEGAL STATEMENTS
    Trademark Notices
    Windows, Windows NT, and MS windows are registered trademarks of Microsoft Corp.
    Pentium is a U.S. registered trademark of Intel Corporation.
    Warranty
    The information contained in this document is subject to change without notice. Hewlett-Packard makes no warranty of any kind with respect to this information. HEWLETT-PACKARD SPECIFICALLY DISCLAIMS THE IMPLIED WARRANTY OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. Hewlett-Packard shall not be liable for any direct, indirect, incidental, consequential, or other damage alleged in connection with the furnishing or use of this information.
    Copyright
    Copyright (c) 1998 Hewlett-Packard Company

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