hp-support-head-portlet

Actions
Loading...

Welcome to HP Customer Support

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    Looking for Site Help?

    Learn about the features of the HP Customer Support site and how to use them to meet your online support needs. Click Here

     

    Information
    HP fraudulent caller alert - protect yourself from scams

    Learn what to do if you are contacted by fraudulent callers posing as HP representatives. This could be a scam; do not provide any personal information.

    View article

hp-concentra-wrapper-portlet

Actions
Loading...

HP Network ScanJet 5 Scanner - Using Stacks and Folders in PaperPort

Working with Stacks
In the PaperPort software, a stack is an item with multiple pages. Use the stack feature to organize multi-page documents.
When using the automatic document feeder to scan a document, the document will appear as a multi-page stack in Desktop View. When scanning an item by placing it on the scanner glass, each scanned page appears in Desktop View as a one-page, untitled item.
Creating Stacks
Any page or stack in Desktop View can be stacked onto any other page or stack.
To Stack Items Using Drag-and-Drop
  1. In Desktop View, select the item to stack.
  2. Place the pointer on the selected item, and press and hold down the left mouse button.
  3. Move the pointer onto the second (target) item so the target item becomes highlighted, and release the mouse button.
The selected item is stacked on top of the target item. Repeat Steps 1 through 3 to stack additional items.
  note:
It is possible to add Summary Information about the stack after creating it. Summary Information for individual pages that are then stacked is retained only for the bottom page in the stack.
To Stack Items Using the Stack Selected Items Command or the Stack Button
  1. In Desktop View, select the items to stack in the order in which you want to stack them. The first item selected will be on top.
  2. From the Desktop menu, select Stack Selected Items.
    - Or -
    Select Stack on the Command Bar.
Navigating within a Stack
To move between pages in a stack, select the stack and select the arrows on the scroll bar (Page Navigator) below the stack. To move to a specific page in a stack, select the middle of the Page Navigator scroll bar to bring up the Go To Page dialog box or select Go To Page from the Page menu. Then enter the page number.
Unstacking Pages
Unstack pages to move pages to another stack, replace pages with new ones, or delete pages from the stack without disturbing the rest of the pages.
  note:
It is not necessary to unstack pages to add annotations. Double-click a stack to display it in Page View, where it can be seen and annotate the pages one page at a time.
To Unstack a Single Page from a Stack
  1. In Desktop View, select the stack.
  2. Use the Page Navigator to display the page to unstack.
  3. From the Desktop menu, select Unstack Current Page.
    - Or -
    Select Unstack 1.
The PaperPort software unstacks the selected page and displays it as a new, untitled item.
To Unstack a Whole Stack
  1. In Desktop View, select the stack.
  2. From the Desktop menu, select Unstack.
    - Or -
    Select Unstack on the Command Bar.
The PaperPort software unstacks the pages, and shows all the pages as selected, untitled items in Desktop View.
  note:
Any Summary Information for a stack is lost during the unstacking.
Reordering Pages in a Stack
After creating a stack, it is possible to reorder the pages.
To Reorder the Pages in a Stack
  1. In Desktop View, select the stack.
  2. From the Desktop menu, select Reorder. A dialog box displays the current order of the pages in the stack. If the page to reorder is not visible, use the horizontal scroll bar.
  3. Select the desired page to move.
  4. Drag the page to its new location. A vertical line shows the new location of the page.
  5. Select OK to close the dialog box. The pages reorder automatically.
Inserting a Page in a Stack
Both the desired page to insert and the target stack must be displayed in Desktop View.
To Insert a Page in an Existing Stack
  1. In Desktop View, select the target stack.
  2. Use the Page Navigator to move to the location to insert the new page.
      note:
    The new page will be inserted on top of the current page.
  3. Select the page to insert and drag it onto the target stack. The PaperPort software places the page at the new location.
Alternatively, a page can be dragged onto the stack and the pages reordered using Reorder. For more information on using the Reorder command, see "Reordering Pages in a Stack" earlier in this document.
  note:
It is possible to insert a new page into a stack as a section separator. To create a new, blank page in the PaperPort software, select New Item from the File menu. The PaperPort software displays a new untitled item. They can be inserted into the stack.
To Add a Page at the End of a Stack
  1. In Desktop View, select the stack.
  2. Drag the stack onto the page.
      note:
    When adding a page at the end of a stack, any summary or title information for the stack will be lost.
To Copy a Page in a Stack
  1. In Desktop View, select the stack.
  2. Use the Page Navigator to move the page to copy to the top of the stack.
  3. From the Desktop menu, select Duplicate Current Page. A duplicate of the selected item appears as a new, untitled item in Desktop View.
Working with Folders
Create folders in the PaperPort software to help organize scanned items and stacks.
Filing Items in Folders
The PaperPort software provides an initial set of folders that appears in a column down the left side of Desktop View. The default names for these folders are as follows:
  • Main Folder
  • Articles & Clippings
  • Bank Accounts
  • Investments
  • Medical
  • Phone Numbers
  • Real Estate
  • Receipts
  • Taxes
  • Travel
To File an Item in a Folder
  1. In Desktop View, select the item to file.
  2. Drag it to the target folder. When the folder title is highlighted, release the mouse button. The folder flashes to advise that the selected item has been filed.
To Move Items between Folders
  1. Open the folder in which the item currently resides.
  2. Select the item.
  3. Drag the item onto another folder. When the title of the target folder is highlighted, release the mouse button. The folder title flashes to advise that the selected item has been filed.
    - Or -
    From the Desktop menu, select Move to Folder, select the target folder, and select OK. The PaperPort software moves the item into the new folder.
To Copy Items to Another Folder
  1. Hold down Ctrl while selecting an item and dragging the item into the new folder. The title of the target folder flashes to advise that the selected item has been copied and filed.
    - Or -
    Select the item. From the Desktop menu, select Copy to Folder, select the target folder, and select OK. The PaperPort software copies the item into the new folder.
Displaying Items in Folders
Display either thumbnails of the contents of a single folder or a list of the contents of all folders (with a thumbnail of the item selected). The contents of a folder are always displayed in the order in which they appeared when the folder was opened last.
To Display Items in a Folder
  1. Select the folder icon. Thumbnails of the contents of the folder are displayed on the Desktop.
  2. Select another folder icon to close the currently open folder.
To Display a List of Folder Contents
  1. From the Edit menu, select Browse, or select Browse on the Command Bar. The Browse dialog box appears. In Desktop View, the dialog box lists all the folders and their contents. In Page View, only the contents of the open folder are listed.
  2. Select an item in the list to display its thumbnail.
  3. Double-click the selected item. The item is displayed in Desktop View. The icons to the left of the item’s name indicate which items are stacks and which are single pages. It is possible to see the pages of a selected stack by selecting the Page Navigator on the thumbnail.
Creating, Renaming, and Deleting Folders
Create, rename, or delete folders to match the way information is organized. The Main Folder, at the top of the column, cannot be deleted. It is the default folder into which all scanned items are placed if the PaperPort software is not running when scanning the item. If the PaperPort software is running and a folder is open, the item is filed automatically in the open folder.
  note:
It is possible to only one level of folders; that is, folders cannot be created within folders.
To Create a Folder
  1. From the File menu, select New Folder.
  2. In the New Folder dialog box, type the title for the folder. The title can be up to 30 characters.
  3. Select OK. The folder appears in the folder column. Folders are arranged in alphabetical order, but the Main Folder is always first.
To Rename a Folder
  1. Select the folder to rename. Its current title is highlighted.
  2. Select the title again to select it for editing.
  3. Type the new title and press Enter.
To Delete a Folder
  1. Select the folder to delete.
      note:
    When deleting a folder, all the items in it are deleted. To save any items, first move the items to another folder.
  2. From the Edit menu, select Delete. A message asks to confirm the deletion. If the folder contains items, a message also asks if it is wanted to delete each item. It is possible to delete items one by one or all at the same time.
  3. Select Yes to delete the folder, or select No to keep it.

hp-feedback-input-portlet

Actions
Loading...

hp-online-communities-portlet

Actions
Loading...

Ask the community!


Support Forum

Support Forum

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now


hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country: Flag United States

hp-detect-load-my-device-portlet

Actions
Loading...