hp-support-head-portlet

Actions
Loading...

Welcome to HP Customer Support

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    HP fraudulent caller alert - protect yourself from scams

    Learn what to do if you are contacted by fraudulent callers posing as HP representatives. This could be a scam; do not provide any personal information.

    View article

hp-concentra-wrapper-portlet

Actions
Loading...

HP Jornada and HP Palmtop PC - Which Windows Desktop Operating Systems Are Compatible?

Introduction
This document explains which Microsoft (R) Windows desktop operating systems are compatible with the HP Jornada and the HP Palmtop.
Supported products
The HP Jornada and Palmtop series products are designed as PC companions. Microsoft(R) ActiveSync must be installed on a desktop PC before connecting and synchronizing an HP Jornada or Palmtop with it. Microsoft ActiveSync requires Windows CE 2.0 or later to connect and synchronize. Microsoft ActiveSync version 3.5 is compatible with all of the following HP Windows CE 2.0 or later products:
  • HP Palmtop 360LX
  • HP Palmtop 620LX
  • HP Palmtop 660LX
  • HP Jornada 420 series (HP Jornada 420 and 428 Handheld PC)
  • HP Jornada 430 series (HP Jornada 430 and 430se Palm-size PC)
  • HP Jornada 520 series (HP Jornada 520 and 525 Pocket PC)
  • HP Jornada 540 series (HP Jornada 540, 545, 547, and 548 Pocket PC)
  • HP Jornada 560 series (HP Jornada 564, 565, 567, and 568
  • HP Jornada 680 series (HP Jornada 680, 680e, and 688 Handheld PC)
  • HP Jornada 690 series (HP Jornada 690 and 690e Handheld PC)
  • HP Jornada 820 series (HP Jornada 820 and 820e Handheld PC)
  • HP Jornada 710 Handheld PC
  • HP Jornada 720 series (HP Jornada 720 and 728 Handheld PC)
      note:
    Products before the Windows CE 2.0 release, such as the HP300LX or HP320LX, HP Omnigo series, and the HP95, HP100LX and HP200LX, cannot synchronize using ActiveSync 3.5.
Supported operating systems and minimum requirements
Microsoft ActiveSync 3.5 supports Microsoft Windows XP, Windows 2000, Windows Millennium Edition, Windows NT Workstation 4.0 with SP6 or later, or Windows 98. Check the ActiveSync 3.5 minimum requirements page for more details.
Windows 95 users can continue to download and use ActiveSync 3.1 for synchronizing. Check the ActiveSync 3.1 minimum requirements page for more details.
Downloading and installing ActiveSync 3.5
Microsoft ActiveSync 3.5 can be downloaded and installed from the Microsoft ActiveSync 3.5 Download page.
More information about your product
Clicking one of the links below will take you to the support home page for your product.
Product
Product support page
HP Palmtop 360LX
HP Palmtop 620LX
HP Palmtop 660LX
HP Jornada 420
HP Jornada 428
HP Jornada 430/430se
HP Jornada 520/525
HP Jornada 540/545
HP Jornada 547
HP Jornada 548
HP Jornada 564
HP Jornada 565
HP Jornada 567
HP Jornada 568
HP Jornada 680
HP Jornada 680e
HP Jornada 688
HP Jornada 690
HP Jornada 690e
HP Jornada 720
HP Jornada 728
HP Jornada 820
HP Jornada 820e
  note:
One or more of the links above will take you outside the Hewlett-Packard Web site. HP does not control and is not responsible for information outside of the HP Web site.

hp-feedback-input-portlet

Actions
Loading...

hp-online-communities-portlet

Actions
Loading...

Ask the community!


Support Forum

Support Forum

Join the conversation! Find Solutions, ask questions, and share advice with other HP product owners. Visit now


hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country: Flag United States

hp-detect-load-my-device-portlet

Actions
Loading...