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HP DeskJet 1120C Professional series color printer - Error Message "Print Job Canceled by User" Is Displayed

Issue:
When printing to the HP Deskjet 1120C series printer in the Windows 95 or 98 operating system, printing is interrupted and the error message "Print Job Canceled by User" is displayed. This error has not been reported in the Windows NT 4.0 environment.
Solution
Follow the steps below to troubleshoot and resolve the error:
  1. Check basic printer functionality by performing a standalone self-test:
    1. Turn off the printer.
    2. Remove the parallel cable from the back of the printer.
    3. Turn the printer on and hold down the Resume button until the Resume light blinks.
    4. Release the Resume button and the self-test will print.
  2. Establish a direct connection from the printer to the computer with an IEEE-1284 compliant printer cable.
  3. Print a directory from DOS by following the steps below:
    1. Restart the computer in the MS-DOS (R) mode.
    2. At the C:\ prompt type the command DIR>LPT1 and press ENTER to print the directory.
  4. Run the HPW5TEC.EXE utility to check the communication mode of the computer's port and of the printer driver:
    1. Restart the computer in MS-DOS mode.
    2. At the C:\ prompt, type CD WINDOWS\SYSTEM and press ENTER.
    3. At the C:\WINDOWS\SYSTEM prompt type HPW5TEC.EXE and press ENTER.
    4. When the printer is detected, press ENTER to print the test page. "Your Printer Works!" will print out in all 4 colors (cyan, magenta, yellow, and black).
    5. The computer screen will also display the communication mode of the printer driver and the PC port setting of ECP, EPP, or Centronics. ECP is the preferred BIOS setting for the parallel port when printing with the HP Deskjet 1120C series printer. Incorrectly setting the port BIOS is a known cause of the "Print Job Canceled by User" error. Contact the computer manufacturer for instructions on changing the port BIOS to ECP.
  5. Check the computer system for low resources and minimum system requirements:
    1. Check the computer for minimum system requirements of a 486-66 MHz processor and a minimum of 8 MB of RAM.
    2. Restart the computer and check system resources. Right-click the My Computer icon and click Properties. Click the Performance tab and check that System Resources are at least 90% after a restart.
    3. Check for an excessive number of *.tmp files and carefully delete them.
  6. Check the port configuration in the Properties window of the printer:
    1. Click Start, select Settings, and click Printers.
    2. Highlight the HP Deskjet 1120C Printer icon. Click File, then Properties.
    3. In the Properties window click the Details tab and click PortSettings.
    4. In the Configure LPT Port window remove the checkmark from the “Check port state before printing” box and choose OK.
    5. Change the Timeout settings for "Not selected" and "Transmission retry" to a very large numbers (such as 999 or 9999). Choose Apply, then click OK to save the changes.
  7. Simplify the HP Deskjet 1120C series driver:
    1. Click Start, Run and type HPW5CFG.EXE in the Open box to view the HP Deskjet 1120C series configuration file.
    2. Remove the check marks from BidirectionalCommunication, NetworkBidirectionalCommunication and RunStatusMonitor when printing.
    3. Restart the computer when prompted.
  8. Uninstall and reinstall the HP Deskjet 1120C series driver:
    1. Restart the computer to release any printer driver files from memory.
    2. Select Start, Programs, HPDeskjet1120C Printer, and DJ1120C Uninstaller.
    3. Highlight the HP Deskjet 1120C series printer and choose OK.
    4. Follow the instructions on the screen to complete the uninstallation.
    5. Reinstall the driver after using the CTRL + ALT + DELETE routine to EndTask on all programs running in the background besides Explorer and Systray.
  9. Determine if a scanner, tape drive, zip drive, printer or any peripheral that connects to the parallel port has ever been installed on the computer. The peripheral may have software installed on the computer that interrupts communication:
    1. Query the KRS database for information on removing or disabling the software.
  10. Check the StartUp group for interfering programs.
  11. Check the system's .INI files for possible conflicts:
    1. Click Start, then Run and type SYSEDIT. Choose OK.
    2. Select the C:\WINDOWS\SYSTEM\WIN.INI file and in the [windows] section edit the load and run lines by placing a semi-colon immediately before the load= or run= lines if necessary.
    3. In the C:\WINDOWS\SYSTEM.INI file check the [boot] section and [386enh] section for known conflicts.
  12. Close programs running in the background:
    1. Press CTRL+ALT+DELETE on the keyboard to display the Close Program window.
    2. Click a program other than Explorer or Systray.
    3. Click EndTask.
    4. End Task on all running programs except Explorer and Systray.
  13. Disable tape backup software:
    1. Click Start, Find, and then Files and Folders.
    2. In the Named box, type DRVWPPQT.VXD.
    3. Make sure that the option IncludeSubfolders is checked.
    4. Click FindNow.
    5. The following steps will be used if the computer has a copy of Backup installed and no tape backup device is installed on the computer. If more than one copy of the file appears in the result list, repeat the following steps for each copy shown.
    6. Highlight the DRVWPPQT.VXD filename.
    7. Click File and Rename.
    8. Type DRVWPPQT.OLD and press ENTER.
    9. Close the Find dialog window.
    10. Click Start, ShutDown, and Restart the computer to remove the DRVWPPQT.VXD file from the computer's memory.
  14. Print to file:
    1. Open a document in Word or WordPad.
    2. Click File and then Print.
    3. Make sure the HP Deskjet 1120C Printer is selected in the Name box.
    4. Click in the box next to Print to File to put a checkmark in the box.
    5. Click OK.
    6. In the Print to File window, select a Filename and Save in folder.
    7. Click Save.
    8. Close all open programs on the computer.
    9. Restart the computer in MS-DOS mode.
    10. At the C:\ prompt, type COPY /B FILENAME LPT1 and then press ENTER.
    11. Enter the command COPY /B FILENAME LPT1 several times at the C:\ prompt.
      note:
    Restarting the computer in the MS-DOS mode maximizes the system resources available for printing and should eliminate software conflicts.
  15. Print from another computer.
    1. Connect the HP Deskjet 1120C series printer to another computer.
    2. Start at step 2 of this document.
      note:
    If the "Print Job Canceled by User" error continues after connecting the printer to another computer the printer may require repair.
Cause
The communication between the printer and computer is being interrupted.
Summary
Low system resources, BIOS settings, printer hardware or peripheral software may cause the error.

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