Служба поддержки клиентов HP - База знаний

hp-contact-secondary-navigation-portlet

Действия
Загрузка...

Принтеры HP Officejet Pro серии 251dw и 276dw - проблема с чернильным картриджем или сообщение об ошибке Отказ принтера во время установки нового черного картриджа

Проблема:

Не удается установить надлежащим образом новый черный картридж HP 950 XL, или после его установки на панели управления принтера HP отображается одно из следующих сообщений.
  • "Ink cartridge problem" (Проблема с чернильным картриджем)
  • Сбой принтера
Решение

Решение первое: Осмотрите картридж и попробуйте выполнить печать
Выполните следующие действия, чтобы убедиться, что на черном картридже HP 950 XL нет остатков клея.
  1. Надавите пальцами в гнезде с левой стороны принтера, чтобы открыть крышку отсека доступа к картриджам.
    Каретка переместится в крайнее левое положение. Перед продолжением дождитесь полной остановки каретки.
    Рис. : Открытие дверцы доступа к картриджам
  2. Нажмите на черный картридж, чтобы освободить его, затем извлеките каретку из гнезда, потянув его на себя.
  3. Осмотрите картридж на предмет остатков клея, которые могут препятствовать подаче чернил.
    Рис. : Картридж с остатками клея, которые препятствуют подаче чернил
    Рис. : Картридж без остатков клея на пути чернил
    • Если остатки клея препятствуют подаче чернил, пропустите следующее решение.
    • Если остатки клея не препятствуют подаче чернил, перейдите к следующему шагу, чтобы переустановить картридж и повторить попытку печати.
  4. Аккуратно вдвиньте новый картридж в свободное гнездо. Затем осторожно нажмите на корпус картриджа до щелчка.
    Рис. : Толкните картридж вперед
  5. Закройте дверцу доступа к картриджам.
  6. Повторите попытку печати.
  • Если эти действия привели к устранению неполадки, дальнейшие действия не требуются.
  • Если проблема остается, перейдите ко второму решению.
Решение второе: Замените проблемный картридж или печатающую головку (в зависимости от сообщения об ошибке)
Выберите тип сообщения об ошибке, чтобы определить, какую часть принтера следует заменить.
Ошибка "Ink Cartridge Problem" (Проблема с чернильным картриджем)
Если остатки клея закрывают часть круглого отверстия, обратитесь в компанию HP для замены картриджа по гарантии.
Примечание.
Чтобы проверить, покрываются ли расходные материалы гарантией, перейдите на сайт hp.com/go/learnaboutsupplies, выберите страну и введите в строку поиска "гарантия на расходные материалы".
Ошибка "Printer Failure" (Сбой принтера)
Если остатки клея закрывают часть круглого отверстия, обратитесь в компанию HP для замены печатающей головки по гарантии.
Примечание.
При замене гарантийной печатающей головки через HP вы получите комплект новой печатной головки в сборе, инструкции и полный комплект картриджей. Необходимо установить картриджи SETUP (Настройка) из комплекта поставки новой печатающей головки или будут появляться ошибки картриджа. Если гарантия на печатающую головку в сборе истекла, можно приобрести новую через Интернет.
Выполните поиск по коду компонента: CR322A (С. и Ю. Америка), CR324A (Европа и Ближний Восток) или CR326A (Япония и Азиатско-тихоокеанский регион). Если эта страница недоступна, обращайтесь в местный отдел продаж продукции HP.
Причина

Остатки клея на картридже образуют помеху, и принтер не печатает.


Страна/регион: Flag Украина

hp-detect-load-my-device-portlet

Действия
Загрузка...