hp-support-head-portlet

Actions
Loading...
HP Customer Support - Knowledge Base

hp-contact-secondary-navigation-portlet

Actions
Loading...

hp-share-print-widget-portlet

Actions
Loading...
  • Information
    Win10 - USB Printing broke post Windows update

    USB connected printers don't print / not recognized. Fix Win10 USB Print issue

    Information
    Need Windows 11 help?

    Check documents and videos on compatibility, FAQs, upgrade information and available fixes. Windows 11 Support Center

  • Feedback

hp-concentra-wrapper-portlet

Actions
Loading...

HP Designjet T/Z Printer Series - 86:01 Error Can Occur from Incorrect Cutter Positioning

Environment

HP Designjet T1100 Printer series
HP Designjet T610 Printer series
HP Designjet Z2100 Photo Printer series
HP Designjet Z3100 Photo Printer series
HP Designjet Z3200 Photo Printer series

Questions/Symptoms

86:01 Error

Cause

If an user encounters an 86:01 error on a Z2100/Z3100/Z3200 or T1100/T610 printer it could be caused by the cutter being in the incorrect position on the cutter track (especially if the error occurs after a paper jam). This can also be common with new printers. Please refer to the following pictures for details.

Answer/Solution

The cutter is a user replaceable part. When troubleshooting the 86:01 error on the T and Z series, it is recommended to have the customer remove the cutter to verify whether or not this is the issue. The following pictures will show the correct and incorrect cutter placement. If the error does not occur during initialization with the cutter removed, ensure that the customer places the cutter back in the printer correctly and the issue should be resolved.

Figure 1: Incorrect cutter placement


Figure 2: Correct cutter placement

hp-feedback-input-portlet

Actions
Loading...

hp-feedback-banner-portlet

Actions
Loading...

hp-country-locator-portlet

Actions
Loading...
Country/Region: Flag Thailand

hp-detect-load-my-device-portlet

Actions
Loading...