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HP PageWide 300, 400, 500 series - Unable to install the printer using an Ethernet connection

Issue

When attempting to install the printer using a wired Ethernet connection, the printer is not detected.

Cause

This issue could occur if the Ethernet setting was disabled when the printer was setup.

Solution

There are two options for resolving this issue. One option is to upgrade the firmware, as it includes an automatic fix for this issue. HP recommends this option.
note:
The Ethernet connection issue is more likely to occur on units that have an outdated firmware version installed. If the firmware version is lower than 1629F, upgrade the firmware to the most current version. If you are not sure which firmware version is currently installed on your printer, click the "Update the printer firmware" link under Option one in this document to skip to a document that contains steps for determining the firmware version.
If you do not wish to upgrade the firmware, you can manually enable the Ethernet setting from the printer control panel.
Click one of the options below and then follow the steps provided to resolve the issue with the Ethernet connection.

Option one: Upgrade the firmware (HP recommended)

For instructions on upgrading the firmware, see HP PageWide 300, 400, 500 series - Update the printer firmware.

Additional information

Ethernet cables
If you are using a straight-through cable for your Ethernet connection, and the firmware upgrade does not resolve the connection issue, switch to an Ethernet crossover cable. Straight-through Ethernet cables are not supported with this firmware version.
Ethernet cables must meet certain guidelines for minimum and maximum length. If you are unable to connect to the printer using an Ethernet cable, try using a shorter cable or a longer cable, but be sure that the cable is no longer than 100 meters.

Option two: Manually enable the Ethernet setting

Follow the steps in the order presented to manually enable the Ethernet setting from the printer control panel.

Step one: Determine if the Ethernet setting has been disabled

To determine if the Ethernet setting has been disabled, print a Network Configuration Page. The Network Configuration Page contains information about the printer's network status and connection types.
To print a Network Configuration Page, find your product type (monochrome or color control panel display) in the table below and then follow the steps provided.
Monochrome control panel display
Color control panel display
  1. From the Home screen on the printer control panel, make sure the Setup option is highlighted, and then press OK.
  2. From the Setup Menu, press the Down arrow () until Reports is highlighted, and then press OK.
  3. Press the Down arrow () until Network Configuration Page is highlighted, and then press OK.
    The Network Configuration Page will print.
  4. Look on the Network Configuration Page for the section titled 802.3 Wired.
    • If the text in this section says "This capability was disabled when the device was set up," then the Ethernet setting needs to be re-enabled. Continue to Step two: Enable the Ethernet setting.
    • If the text in this section contains information such as the IP Address, Subnet Mask, Default Gateway, etc., then the Ethernet setting is already enabled. However, the Network setting might need to be enabled. Skip to Step three: Enable the Network setting.
  1. From the Home screen on the printer control panel, touch the Dashboard strip at the top of the screen, or swipe the dashboard tab downward. The full dashboard will display.
  2. At the top of the Dashboard, touch the gear icon (). The Setup menu will display.
  3. Scroll to and touch Reports.
  4. From the Reports menu, scroll to and touch Network Configuration Page.
    The Network Configuration Page will print.
  5. Look on the Network Configuration Page for the section titled 802.3 Wired.
    • If the text in this section says "This capability was disabled when the device was set up," then the Ethernet setting needs to be re-enabled. Continue to Step two: Enable the Ethernet setting.
    • If the text in this section contains information such as the IP Address, Subnet Mask, Default Gateway, etc., then the Ethernet setting is already enabled. However, the Network setting might need to be enabled. Skip to Step three: Enable the Network setting.

Step two: Enable the Ethernet setting

Find your product type (monochrome or color control panel display) in the table below and then follow the steps provided to enable the Ethernet setting from the printer control panel.
Monochrome control panel display
Color control panel display
  1. From the Home screen on the printer control panel, press the Home () button, press the Back () button, press the Home () button, and then press the Back () button again.
      Figure : Home screen
    1. Home button
    2. Back button
  2. When the Enable/Disable Menu option displays on the screen, press OK to open the menu.
  3. Press the Down arrow () until Ethernet is highlighted, and then press OK.
    The Ethernet setting will show as enabled or disabled.
    • If the Ethernet setting is disabled, press OK to enable it.
    • If the setting is already enabled, press OK to disable it and then press OK again to re-enable it.
  4. Once the setting has been enabled, press the Back button () to return to the Home screen.
    If you are still not able to install the printer using an Ethernet connection after enabling the Ethernet setting, then the Network setting might need to be enabled. Continue to Step three: Enable the Network setting.
  1. From the Home screen on the printer control panel, touch the Home () button, touch the Back () button, touch the Home () button, and then touch the Back () button again.
    note:
    The Home () and Back () buttons will not be illuminated. Press the control panel where the buttons would normally appear illuminated.
    Figure : Example of the color control panel where the Home and Back buttons would normally be illuminated (circled areas)
    note:
    The Home button () would normally appear on the top left, and the Back button () would normally appear on the bottom left.
  2. Touch Enable/Disable Menu when it displays on the screen.
    A list of menu options will display.
  3. Touch Ethernet.
    The setting will show as On or Off.
    • If the setting is Off, touch On to enable it.
    • If the setting is already On, touch Off to disable it and then touch On to re-enable it.
  4. Once the setting has been enabled, touch the Back button () to return to the Home screen.
    If you are still not able to install the printer using an Ethernet connection after enabling the Ethernet setting, then the Network setting might need to be enabled. Continue to Step three: Enable the Network setting.

Step three: Enable the Network setting

If the Ethernet setting is enabled, but you are still not able to install the printer using an Ethernet connection, then the Network setting might need to be enabled.
Find your product type (monochrome or color control panel display) in the table below and then follow the steps provided to enable the Network setting.
Monochrome control panel display
Color control panel display
  1. From the Home screen on the printer control panel, press the Home () button, press the Back () button, press the Home () button, and then press the Back () button again.
      Figure : Home screen
    1. Home button
    2. Back button
  2. When the Enable/Disable Menu option displays on the screen, press OK to open the menu.
  3. Press the Down arrow () until Network is highlighted, and then press OK.
    The Network setting will show as enabled or disabled.
    • If the Network setting is disabled, press OK to enable it.
    • If the setting is already enabled, press OK to disable it and then press OK again to re-enable it.
  1. From the Home screen on the printer control panel, touch the Home () button, touch the Back () button, touch the Home () button, and then touch the Back () button again.
    note:
    The Home () and Back () buttons will not be illuminated. Press the control panel where the buttons would normally appear illuminated.
    Figure : Example of the color control panel where the Home and Back buttons would normally be illuminated (circled areas)
    note:
    The Home button () would normally appear on the top left, and the Back button () would normally appear on the bottom left.
  2. Touch Enable/Disable Menu when it displays on the screen.
    A list of menu options will display.
  3. Touch Network.
    The setting will show as On or Off.
    • If the setting is Off, touch On to enable it.
    • If the setting is already On, touch Off to disable it and then touch On to re-enable it.

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