hp-support-head-portlet

Åtgärder
Läser in...

Välkommen till HP Kundsupport

hp-contact-secondary-navigation-portlet

Åtgärder
Läser in...

hp-share-print-widget-portlet

Åtgärder
Läser in...
  • Information
    Information om den senaste typen av sårbarheter.

    HP är medvetna om den senaste typen av sårbarheter som benämns "spekulativ exekvering sidokanalsattacker" som kan påverka många moderna processorer, (Intel, AMD, and ARM) och även operativsystem. HP kommer att tillhandahålla uppdaterad information angående problemet på den här support sidan så fort som den blir tillgänglig.

     

hp-concentra-wrapper-portlet

Åtgärder
Läser in...

Allt-i-ett-skrivaren HP Photosmart Premium TouchSmart Web (C309n) - Felmeddelandet "Slut på papper" visas och papper plockas inte upp eller matas inte fram från facket

Problem
Skrivaren matar inte fram papper från facket. Produkten kanske låter som om den skriver ut men inget papper matas.
Så här använder du lösningarna i det här dokumentet
Problem med pappersmatningen kan uppstå av flera orsaker, som t.ex. dammiga eller smutsiga pappersvalsar, papperets tillstånd i facket eller problem med programvaran.
Lös problemet genom att pröva alla lösningar i det här dokumentet och använd sedan stegen i det här avsnittet för att skriva ut en funktionstestsida. Detta steg avgör om produktens programvara fungerar korrekt. När problemet är åtgärdat och produkten skriver ut en funktionstestsida behöver du inte fortsätta felsökningen.
Så här skriver du ut en självtestsida
  1. Lägg i vanligt vitt papper i inmatningsfacket.
  2. Peka på Inställningar på produktens pekskärm.
  3. Tryck på Verktyg.
  4. Tryck på Skrivarstatusrapport. Självtestsidan skrivs ut.
Pröva att skriva ut en funktionsrapport efter varje lösning, även om problemet åtgärdats.
Lösning ett: Utför en strömåterställning
Problem med pappersmatningen kan ibland åtgärdas genom att starta om produkten. Följ dessa steg för att utföra en strömåterställning.
  1. Tryck på strömbrytaren () för att slå på produkten.
  2. Dra ut strömkabeln från baksidan av produkten när produkten är påslagen.
  3. Dra ut strömkabeln ur vägguttaget.
  4. Vänta i minst 15 sekunder.
  5. Anslut strömkabeln till vägguttaget igen.
  6. Anslut strömkabeln till produktens baksida igen.
  7. Om produkten inte slås på automatiskt trycker du på strömbrytaren () för att starta den.
Steg två: Skriv ut en funktionstestsida
Skriv ut en funktionstestsida. Se avsnittet i början av dokumentet om hur du använder dessa lösningar.
  • Om stegen löste problemet, och testsidan skrivs ut, kan du avbryta felsökningen.
  • Om problemet kvarstår fortsätter du till nästa lösning.
  • Fortsätt med nästa lösning om testsidan inte skrivs ut.
Lösning två: Kontrollera papperets skick och lägg i det igen
Problem med pappersmatningen kan uppstå med dammigt, sönderrivet, skrynkligt, fuktigt eller vikt papper i facket. Papperets kvalitet kan också spela roll. Använd endast papper av god kvalitet som uppfyller produktspecifikationerna. Följ dessa steg för att kontrollera papperets skick.
  1. Ta ut pappersbunten ur facket.
  2. Sök efter hinder i facket. Använd en ficklampa för att kontrollera mekanismen inne i facket och säkerställa att inget hindrar papperet att få kontakt med valsarna. Även små pappersbitar kan orsaka problem med pappersmatningen.
      obs!
    Gå till avsnittet om rengöring av valsarna om det finns hinder i pappersbanan.
  3. Undersök papperets kvalitet och byt ut rivna, dammiga, rullade, skrynkliga eller vikta ark.
  4. Kontrollera att alla ark i bunten är av samma storlek och typ. Blanda aldrig olika papperstyper i facket. Produkten kan endast bearbeta en papperstyp åt gången.
  5. Jämna till pappersbunten mot en plan yta.
  6. Kontrollera att pappersbunten inte innehåller färre än 10 eller fler än 25 pappersark.
      obs!
    Till dessa felsökningssteg måste du använda 10 till 25 pappersark. När problemet är åtgärdat kan du fylla facket med papper enligt produktens specifikationer.
Steg två: Lägg tillbaka papperet i facket
  1. Öppna magasinet.
    Figur : Öppna magasinet.
    Illustration av hur du öppnar facket.
  2. Skjut pappersledarna för bredd och längd till de yttersta lägena.
    Figur : Skjut ut båda pappersledarna
    Illustration som visar hur du skjuter pappersledarna utåt.
  3. Lägg en bunt oanvänt vanligt vitt papper i storleken U.S. Letter eller A4 i inmatningsfacket.
    Figur : Fylla på papper
    Bild av hur man fyller på papper.
  4. Skjut pappersledarna för längd och bredd inåt tills de når papperskanten.
    Figur : Skjut båda pappersledarna inåt
    Illustration som visar hur du skjuter båda pappersledarna inåt.
  5. Stäng facket.
    Figur : Stäng facket.
    Illustration som visar hur du stänger facket.
Steg tre: Skriv ut en funktionstestsida
Skriv ut en funktionstestsida. Se avsnittet i början av dokumentet om hur du använder dessa lösningar.
  • Om stegen löste problemet, och testsidan skrivs ut, kan du avbryta felsökningen.
  • Om problemet kvarstår fortsätter du till nästa lösning.
  • Fortsätt med nästa lösning om testsidan inte skrivs ut.
Lösning tre: Rengöra valsarna
Damm, pappersfibrer och annat skräp kan samlas på matarvalsarna och leda till pappersstopp och problem med pappersmatningen. Följ dessa steg för att rengöra matarvalsarna:
Steg ett: Rengör valsarna i det bakre åtkomstområdet
  1. Du behöver följande:
    • En ren, luddfri trasa eller någon annan trasa som inte går sönder eller släpper fibrer
    • Destillerat, filtrerat eller buteljerat vatten (kranvatten kan skada produkten)
    • Rena luddfria bomullstoppar
  2. Tryck på strömbrytaren () för att stänga av produkten.
  3. Dra ut strömkabeln på baksidan av produkten.
  4. Tryck in knapparna på sidorna av tillbehöret för dubbelsidig utskrift (duplexenheten) och ta bort tillbehöret genom att dra ut det ur produkten.
      obs!
    En annan produkt än din kanske visas i figuren, men stegen är desamma.
      Figur : Ta loss duplexenheten
      Foto som visar hur du trycker in knapparna och tar bort duplexenheten
    1. Tryck in knapparna på sidorna av duplexenheten
    2. Dra ut duplexenheten ur produkten
  5. Fukta en ren, luddfri trasa lätt med buteljerat eller destillerat vatten och krama ur trasan ordentligt.
  6. Pressa trasan mot valsarna i produkten, och rotera dem uppåt med fingrarna. Tryck med måttlig kraft för att avlägsna damm och smutsavlagringar.
    Figur : Rengör rullarna inuti i enheten
    Foto som visar hur du rengör valsarna i produkten
  7. Se in i det bakre åtkomstområdet på produkten och lokalisera plockvalsarna. De finns bakom pappersmatningsvalsarna.
      obs!
    Du kan behöva använda en ficklampa för att lysa på plockvalsarna.
    Figur : Sök efter plockvalsarna här
    Foto av platsen i det bakre åtkomstområdet där du ska söka efter plockvalsarna
    Figur : Plockvalsarna
    Illustration som visar plockvalsarnas placering
  8. Fukta lätt en bomullstopp och rengör plockvalsarna med den.
  9. Låt valsarna torka i 10–15 minuter.
Steg två: Kontrollera valsarna i duplexenheten
  1. Tryck in knapparna till låset på baksidan av duplexenheten och fäll ner luckan.
      Figur : Öppna duplexenheten
      Illustration av hur du öppnar duplexenheten
    1. Spärr på baksidan av duplexenheten
    2. Lucka till duplexenheten
  2. Kontrollera pappersmatningsvalsarna på tillbehöret för dubbelsidig utskrift för att förvissa dig om att de är rena, fria från pappersbitar och kan rotera fritt.
    Figur : Kontrollera valsarna på duplexenheten
    Foto som visar hur du kontrollerar valsarna på duplexenheten
  3. Rengör ytan och valsarna på duplexenheten på samma sätt som du rengjorde de valsarna i produkten.
  4. Låt valsarna i duplexenheten torka i 10 eller 15 minuter.
  5. Skjut försiktigt in duplexenheten i produkten tills den snäpps fast.
  6. Anslut strömkabeln till produktens baksida igen.
  7. Starta produkten genom att trycka på strömbrytaren ().
Steg tre: Skriv ut en funktionstestsida
Skriv ut en funktionstestsida. Se avsnittet i början av dokumentet om hur du använder dessa lösningar.
  • Om stegen löste problemet, och testsidan skrivs ut, kan du avbryta felsökningen.
  • Om problemet kvarstår fortsätter du till nästa lösning.
  • Fortsätt med nästa lösning om testsidan inte skrivs ut.
Lösning fyra: Ändra pappersinställningarna i skrivardrivrutinen
Produkten kanske inte plockar upp papperet om pappersstorleken och -typen i pappersfacket inte motsvarar inställningarna i skrivarens drivrutin. Denna funktion i produkten hjälper till att spara bläck och papper om papperet inte är det förväntade.
  1. Återgå till dokumentet du försökte skriva ut när problemet uppstod.
  2. Klicka på Arkiv och sedan på Skriv ut. Fönstret Skriv ut öppnas.
    Figur : Klicka på Arkiv och klicka sedan på Skriv ut
    Bild som visar hur du klickar på Skriv ut på Arkiv-menyn.
  3. Klicka på knappen som öppnar dialogrutan Egenskaper. Beroende på vilket program du använder kan knappen heta Egenskaper, Alternativ, Skrivarinställningar, Skrivare eller Inställningar.
  4. Klicka på fliken Papperskvalitet eller Funktioner.
      obs!
    De exakta namnen på några av inställningarna i programmet kan skilja sig något från dem som beskrivs här.
  5. Välj den papperstyp som motsvarar papperet i produkten i listrutan Papperstyp.
  6. Välj den pappersstorlek som motsvarar papperet i produkten i listrutan Storlek.
    Om du till exempel har 101,6 x 152,4 mm (4 x 6 tum) fotopapper i facket, väljer du 4x6in. eller 4x6in. (flik).
    Om pappersstorleken inte finns på listan, följ dessa steg för att skapa en anpassad pappersstorlek.
    1. Välj Anpassad i listrutan Storlek eller fliken Anpassad.
    2. Skriv in namnet på den nya anpassade storleken i dialogrutan Namn.
    3. Ange måtten i rutorna Bredd och Längd.
    4. Välj måttenhet och klicka sedan på Spara.
    5. Klicka på OK för att stänga dialogrutan Anpassad pappersstorlek och klicka sedan på OK igen för att stänga dialogrutan Egenskaper.
        obs!
      Du måste stänga dialogrutan Egenskaper för att tillämpa ändringarna.
    6. Öppna dialogrutan Egenskaper igen och välj den anpassade storleken i listrutan Storlek.
  7. Klicka på OK och klicka sedan på OK igen för att skriva ut dokumentet.
  • Om dokumentet skrivs ut är problemet åtgärdat och du behöver inte fortsätta felsökningen.
  • Om dokumentet skrivs ut på vanligt vitt papper, men inte på specialpapper, finns inget behov av att fortsätta felsökningen. Problemet beror troligen på papperet du försökte skriva ut på eller kanske ett anslutningsproblem. Läs igenom avsnitten Orsak och Förebyggande (Cause and Prevention) i slutet av det här dokumentet för att söka efter ytterligare möjligheter.
  • Om dokumentet inte skrivs ut fortsätter du med nästa lösning.
Lösning fem: Lämna in produkten på service
Om produkten skrev ut en pappersstatusrapport på vanligt vitt papper fungerar skrivaren och behöver inte service. Andra problem, som t.ex. anslutning, skrivardrivrutinens inställningar, specialpapper, fotopapper med den blanka sidan upp eller glatt eller skadat papper kan orsaka problemet. Läs följande avsnitt för anvisningar om vanliga orsaker och hur problemet kan förebyggas.
Reparerar eller ersätt din HP-produkt om du har slutfört alla föregående steg.
För att se om din produkt fortfarande är under garanti går du till webbplatsen för garantikontroll http://www.support.hp.com/checkwarranty. Kontakta HP Support för att schemalägga en reparation eller byte. Om du är i Stillahavsområdet ska du kontakta HP Support för att hitta ett lokalt servicecenter i ditt område.
Reparationsavgifter kan tillkomma om garantin inge längre gäller för produkterna.
VIKTIGT! Utför endast service på produkten när du redan har provat alla föregående lösningar och produkten inte skriver ut en självtestsida på vanligt vitt papper.
Förebygga pappersmatningsproblem
Följ dessa riktlinjer för att förebygga problem med pappersmatningen:
  • Lägg i minst tio ark i facket, men fyll inte facket för mycket.
  • Lägg i papperet rätt och skjut sedan in papperet så långt det går.
  • Använd endast en papperstyp åt gången i facket.
  • Förvara papperet på en sval och torr plats.
  • Lägg endast oanvänt papper i facket.
  • Ta ut och lägg tillbaka papper som legat i fotofacket en längre tid. Undvik att skriva ut på dammigt papper.
  • Vänta tills produkten slutför utskriften eller visar meddelandet "Slut på papper" innan du fyller på pappersfacket.
Orsak
Något av nedanstående kan vara orsaken till problemet:
  • Pappersfacken är tomma eller överfulla.
  • Papperet är böjt.
  • Utskriftssidan, eller den glättade sidan, av papperet har inte lagts i facket med framsidan nedåt. Fyll alltid på fotopapper med den grövre sidan uppåt.
  • Papperet är för glatt för produkten.
  • Matarvalsarna får inte tag i papperet.
  • Pappersstöden längs långsidorna trycker för hårt mot pappersbunten.
  • Pappersfacket har inte skjutits in helt och hållet i produkten.
  • Pappersinställningarna i skrivardrivrutinen stämmer inte överens med papperet som är påfyllt i pappersfacket.
  • Matarvalsarna av gummi är dammiga.

hp-feedback-input-portlet

Åtgärder
Läser in...

hp-online-communities-portlet

Åtgärder
Läser in...

Fråga communityt!


Supportforum

Supportforum

Anslut till diskussionen! Hitta lösningar, ställ frågor och dela med dig av tips till andra ägare av HP produkter. Besök nu


hp-feedback-banner-portlet

Åtgärder
Läser in...

hp-country-locator-portlet

Åtgärder
Läser in...
Land/region: Flag Sverige

hp-detect-load-my-device-portlet

Åtgärder
Läser in...