Служба поддержки клиентов HP - База знаний

hp-contact-secondary-navigation-portlet

Действия
Загрузка...
  • Информация

    Устраните проблемы с компьютерами и принтерами HP, связанные с обновлением Windows 10. Нажмите сюда

    Информация
    Узнайте, как перейти на Windows 11

    Руководство по обновлению Windows 11

  • Оставить отзыв

HP LaserJet Enterprise, HP PageWide Enterprise. Потеря связи с устройством после настройки TLS 1.1 и TLS 1.2 в интерфейсе встроенного веб-сервера (EWS)

Проблема. После включения только протоколов TLS 1.1 и TLS 1.2 из всех протоколов SSL/TLS (путем отключения протоколов SSL 3.0 и TLS 1.0) в интерфейсе EWS происходит потеря связи между принтером HP LaserJet Enterprise, HP OfficeJet Enterprise или HP PageWide Enterprise и встроенным веб-сервером (EWS).

Другие симптомы:

  • потеря связи с веб-браузером;

  • не удается установить соединение с принтером HP LaserJet Enterprise или HP OfficeJet Enterprise с помощью EWS;

  • не удается получить доступ к приложениям Web Jetadmin (WJA), Imaging and Printing Security Center и/или Digital Sending Software;

  • не удается получить доступ к другим установленным программным продуктам HP (HPAC, HPEC и т.д.) и партнерским программным продуктам.

Решение

Восстановите возможность соединения с устройством.

Причина

В настоящее время устройства поддерживают протоколы TLS 1.1/1.2, обеспечивающие повышенную безопасность. Установка разрешения на использование только протоколов TLS 1.1/1.2 и запрета на использование протоколов SSL 3.0 / TLS 1.0 может привести к появлению одного или нескольких симптомов неисправности, перечисленных выше. Это происходит по одной или нескольким причинам, указанным далее.

  • Большинство веб-браузеров либо НЕ поддерживают протоколы TLS 1.1 и TLS 1.2, либо по умолчанию в их настройках не устанавливается разрешение на использование этих протоколов (см. Рис. 1).

  • Программы Web Jetadmin, Imaging and Printing Security Center и Digital Sending Software будут оставаться несовместимыми с протоколами TLS 1.1 и TLS 1.2 до весны 2014 года.

  • Установленные программные продукты HP (HPAC, HPEC и т.д.) и партнерские программные продукты не будут поддерживать протоколы TLS 1.1 и TLS 1.2 до 2014 года.



Страна/регион: Flag Россия

hp-detect-load-my-device-portlet

Действия
Загрузка...