Служба поддержки клиентов HP - База знаний

hp-contact-secondary-navigation-portlet

Действия
Загрузка...
  • Информация

    Устраните проблемы с компьютерами и принтерами HP, связанные с обновлением Windows 10. Нажмите сюда

    Информация
    Создайте аккаунт HP уже сегодня!

     Получите быстрый доступ к материалам поддержки HP, управляйте устройствами в одном месте, ознакомьтесь с информацией о гарантии и многое другое. Узнать больше

Принтеры HP Photosmart Premium C309a и C309c All-in-One - Горизонтальные полосы или линии на напечатанном изображении

Проблема

На распечатке изображения присутствуют горизонтальные полосы или линии. Линии перпендикулярны направлению бумаги, проходящей через устройство.
Рис. : Горизонтальные полосы или линии - стрелка указывает направление бумаги, проходящей через принтер

Решение

Для устранения этой неполадки выполните следующие действия в указанной последовательности.

Шаг 1. Проверьте расчетные уровни чернил

Для проверки расчетного уровня чернил используйте следующий метод.
Примечание.
Предупреждения и индикаторы уровней чернил показывают приблизительные значения, предназначенные только для планирования. Если индикатор показывает низкий уровень чернил, подготовьте для замены новый картридж, чтобы избежать возможных задержек при печати. Картридж можно заменить, когда качество печати станет неприемлемым.

Как проверить уровни чернил с помощью панели управления

  1. Нажмите кнопку "Настройка" на панели управления принтера.
    Откроется меню Настройка.
  2. Нажмите кнопку со стрелкой вниз , чтобы выбрать пункт Сервис, затем нажмите кнопку OK.
    Откроется меню Сервис.
  3. Нажмите кнопку со стрелкой вниз , чтобы выбрать пункт Показать расчетный уровень чернил, затем нажмите кнопку OK.
    На панели управления появится индикатор уровня чернил.
    Рис. : Индикатор уровня чернил на панели управления
  4. После проверки индикатора уровня чернил нажмите кнопку OK.
    На панели управления снова отобразится меню Сервис.
  5. При необходимости нажмите кнопку возврата к начальному экрану , чтобы вернуться на начальный экран.
  • Если в каком-либо из картриджей низкий уровень чернил, переходите к следующему шагу для его замены.
  • Если картриджи с низким уровнем чернил отсутствуют, заменять их на данный момент не требуется. Перейдите к шагу 3 данного документа для выбора более высоких значений параметров качества печати.

Шаг 2. Замените пустые картриджи или картриджи с низким уровнем чернил

Приобретайте сменные картриджи и другие расходные материалы в магазине HP Store или в местных магазинах розничной торговли.
  1. Щелкните правой кнопкой мыши на следующем рисунке и выберите пункт Открыть ссылку в новом окне для просмотра демонстрации замены картриджей.
Примечание.
Если демонстрация отображается неправильно, см. один из следующих методов замены картриджей.
  • Руководство пользователя, поставляемое с устройством.
  • Файлы онлайновой справки, установленные вместе с ПО устройства. Для доступа к файлам нажмите кнопку Пуск или значок Windows (), выберите Все программы, выберите HP, выберите папку устройства, затем выберите Справка ().

Шаг 3. Выберите более высокое значение параметра качества печати

  1. В меню программы, из которой выполняется печать, выберите пункты Файл, Печать. Откроется диалоговое окно Печать.
  2. Проверьте правильность выбранного устройства и нажмите Имя: в выпадающем списке.
  3. Нажмите кнопку, с помощью которой открывается диалоговое окно Свойства. Название данной кнопки изменяется в зависимости от ПО и может быть следующим:
    • Свойства
    • Опции
    • Настройка принтера
    • Принтер
    • Настройки
  4. Откройте вкладку Функции.
  5. В выпадающем списке Качество печати: выберите более высокое значение параметра качества печати, например, Максимальное или Максимальное разрешение.
    Примечание.
    Параметр Максимальное разрешение недоступен при печати на обычной бумаге.
  6. Нажмите OK. Диалоговое окно Свойства закроется, а диалоговое окно Печать останется открытым. Вновь нажмите OK, чтобы закрыть его.

Шаг 4. Напечатайте отчет о качестве печати

  1. Убедитесь, что в лоток принтера загружена обычная бумага.
  2. На панели управления устройства нажмите кнопку Настройка (). Откроется меню Настройка.
  3. Нажмите кнопку со стрелкой вниз (), чтобы выбрать пункт Сервис, затем нажмите кнопку OK. Откроется меню Сервис.
  4. Нажмите кнопку со стрелкой вниз (), чтобы выбрать пункт Печать отчета о качестве печати, затем нажмите кнопку OK. Будет распечатан отчет о качестве печати.
    Рис. : Отчет о качестве печати

Шаг 5. Проверьте наличие дефектов в отчете о качестве печати

Просмотрите отчет о качестве печати на наличие дефектов. Дефекты в отчете могут помочь проверить наличие проблемы с качеством печати для упрощения ее устранения.

Текст примера в отчете о качестве печати имеет полосы или пятна

Просмотрите примерный текст в отчете о качестве печати на наличие полос и пятен.
Рис. : Примеры текста с полосами или пятнами
Если данные дефекты присутствуют в тексте, нажмите здесь для продолжения устранения неполадок (c01879422).

Цветные полосы в отчете о качестве печати смазаны с одной стороны или имеют полосы

Проверьте, не смазаны ли цветные полосы в отчете о качестве печати с одной стороны или имеют ли они полосы.
Рис. : Примеры смазанных или имеющих полосы цветных строк
Если данные дефекты присутствуют в цветных полосах, нажмите здесь для продолжения устранения неполадок (c01879439).

Цветные полосы в отчете о качестве печати являются нечеткими или имеют светлые полосы

Проверьте, являются ли цветные полосы в отчете о качестве печати нечеткими или имеют ли они светлые полосы.
Рис. : Примеры светлых полос на цветных строках
Если данные дефекты присутствуют в цветных полосах, нажмите здесь для продолжения устранения неполадок (c01879446).

Цветные полосы в отчете о качестве печати являются неоднородными или имеют полосы другого цвета

Проверьте отчет о качестве печати на предмет следующего: является ли цвет каждой строки однородным, или цветные строки имеют полосы другого цвета.
Рис. : Пример цветной строки с полосой другого цвета
Если данные дефекты присутствуют в цветных полосах, нажмите здесь для продолжения устранения неполадок (c01879453).

Строки шаблона выравнивания в отчете о качестве печати являются неровными

Примечание.
Проверяйте строки шаблона выравнивания только, если не проблем с другими элементами в отчете о качестве печати. Прочие проблемы с качеством печати могут вызывать неровность строк шаблона выравнивания, даже если фактически проблемы с ним отсутствуют.
Проверьте строки шаблона выравнивания в отчете о качестве печати на предмет неровности.
Рис. : Пример неровных линий шаблона выравнивания
Если данные дефекты присутствуют в отчете о качестве печати, нажмите здесь для продолжения устранения неполадок (c01879471).

Причина

Появление полос или линий на напечатанном изображении может быть вызвано любым из следующих факторов:
  • Низкий уровень чернил в картриджах
  • Воздух в печатающей головке
  • Недостаточный автоматический сервис принтера


Страна/регион: Flag Россия

hp-detect-load-my-device-portlet

Действия
Загрузка...