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HP Designjet 4XX0/Z6X00/T7100 Series Printers - No Power and Blank Display Issues

Environment

Designjet 4000
Designjet 4500
Designjet 4020
Designjet 4520
Designjet Z6100
Designjet Z6200
Designjet T7100

Questions/Symptoms

No Power
Musical Tone
Beep Sounds
Blank Display
Printer shuts down automatically
Solve power or power up issues when initializing

Cause

Possible lack of power to boot up.

Answer/Solution


Introduction:

This document explains the general troubleshooting procedure for solving no power or no power up problems. No power problems can be easily mistaken for other startup problems like blank display, System Error Codes or messages on the Front Panel.

This document is valid for: 4000/4500/4020/4520/Z6100/Z6200/T7100.

Follow the steps listed below to accurately isolate and troubleshoot the problem.

1. Disconnect the power cord from any surge protectors, universal power supplies or other similar devices.

2. Check that the power cord is properly connected to the power supply on the back of the printer.

3. Check that the power switch on the back is in the ON position.

4. Reconnect the power cord directly to a wall outlet. Press power button if needed to restart.

5. Check for any of the following behaviors:
• Fan sound
• Beep sounds
• Musical tone
• Clicking sounds
• Blank front panel (White background)
• Light on the power button
• Mechanics movement
• Color LEDs on the power switch
• Shuts down automatically

6. If no problem persists, attempt to verify functionality.

7. If the problem persists, try another wall outlet and check behaviors.

8. If no problem persists, attempt to verify functionality.

9. If the problem persists, try another Power Cord (if available) and check behaviors.

10. If no problem persists, attempt to verify functionality.

11. If the problem persists (no power at all, not showing any of the already mentioned behaviors), the printer needs to be checked by a certified HP technician.

Important:

• If the printer shows ANY of the previous behaviors, or if there is any System Error Code or message, proceed with regular troubleshooting accordingly. For this, please gather the corresponding behavior, System Error or message and contact HP Representative or call HP Technical Support for further tests and diagnosis.

• LEDs on the power switch (back of the printer), musical tone and total amount of beep sounds while trying to initialize can help troubleshooting and diagnose the failing component. For this, please gather the corresponding Color LED, check for musical tone and total amount of beeps, after this, contact HP Representative or call HP Technical Support for further tests and diagnosis.

For more information about anything mentioned in this document or if there are any questions or doubts, contact HP Representative or call HP Technical Support.

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