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A 'Paper Jam' Message Displays for HP Photosmart e-All-in-One Printers (B010a and B010b)

Issue

While printing, the product stops feeding pages and a 'Paper Jam' message displays on the product control panel display.
Experiencing frequent or recurring paper jams?
If you are looking for information on preventing a paper jam from recurring, you can skip to the prevention and cause sections in this document.

How to use the solutions in this document

To resolve the issue, try each solution in this document, and then use the steps in this section to print a self-test report. This step determines if the product hardware functions correctly. When you have resolved the issue, and the product successfully prints a self-test report, there is no need to continue troubleshooting.

Print a self-test report

  1. Load unused, plain white, U.S. letter or A4 size paper in the input tray.
  2. On the product control panel, press the Setup button ().
  3. Press the top ATM button () to select Printer Status Report. The product prints the report.
IMPORTANT: Try to print a self-test report after every solution even if the solution resolves the issue.

Solution one: Clear the paper jam

Follow these steps in the order presented to resolve the paper jam.

Step one: Remove loose paper from the tray

Remove any loose sheets of paper from the input tray and the output tray.
  caution:
Do not remove jammed paper at this stage. Trying to clear jammed paper from the front of the product can damage theprint mechanism.

Step two: Clear the paper jam from the rear of the All-in-One

  caution:
Never lift the cartridge door and pull jammed paper out from inside the HP product if you can pull it from the rear of the HP product or the paper tray. Pulling paper from the front of the product can cause mechanical damage to the HP product.
Follow these steps to check for and remove jammed paper from the rear of the product.
The following video demonstrates the steps for clearing a paper jam from the rear of the product.
  1. Press the Power button () to turn off the product.
  2. Disconnect the USB cable from the rear of the product.
  3. Disconnect the power cord from the rear of the product.
  4. Press in the tab on the left side of the rear access door to release the door. Pull the door away from the product to remove it
    Figure : Remove the rear access door
    Illustration of removing the rear access door
  5. Gently remove any jammed paper from the rollers inside the product.
      caution:
    If the paper tears while removing it from the rollers, check the rollers and wheels for torn pieces of paper that might remain inside the product. If any torn pieces of paper remain inside the product, more paper jams are likely to occur.
    Figure : Check the product for bits of torn paper
    Photograph of torn paper in the rollers
  6. Reattach the rear access door to the rear of the product. Gently push the door forward until it snaps into place.
    Figure : Reattach the rear access door
    Illustration of reattaching the rear access door
  7. Reconnect the power cord to the rear of the product.
  8. Press the Power button () to turn on the product.

Step three: Clear the jam from the front of the All-in-One

Follow these steps to remove the paper jam from the front of the product.
  caution:
Pulling the paper out quickly increases the chances of damaging the HP product. Remove the paper slowly and carefully.
Pull the paper out from under the front cover only as a last resort. If you can pull it from the back of the HP product or inside the paper tray, never lift the front cover and pull jammed paper out from the inside the HP product. If the paper tears, part of it might remain inside the paper path and damage the product. Carefully remove all traces of paper that you can find.
Gently pull the paper out from under the front cover.
Figure : Pull the paper out from under the front cover
Illustration of pulling the paper out from under the front cover

Step four: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If these steps resolved the issue, and the test page prints, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the test page does not print, continue with the next solution.

Solution two: Make sure that the carriage can move freely

Use the following steps to make sure that the carriage moves freely.

Step one: Check the carriage path

  1. Press the Power button () to turn on the product.
  2. With the product turned on, open the cartridge door.
    Figure : Open the cartridge door
    Illustration of opening the cartridge door
  3. Wait for the carriage to move to the middle of the product.
  4. With the product turned on, disconnect the power cord from the rear of the product.
      caution:
    You must disconnect the power cord to move the carriage by hand without the risk of an electrical shock.
  5. Disconnect the power cord from the power source or electrical outlet.
  6. Check for any torn paper or objects that might stop the carriage.
    note:
    You might need a flashlight to illuminate areas for proper viewing.
    Figure : Example of obstruction blocking the carriage
    Photograph of obstruction blocking the carriage
  7. Remove any loose paper or obstructions found.
      caution:
    If the paper tears when you remove it from the rollers, check the rollers for torn pieces of paper that might remain inside the product. If pieces of paper remain in the product, more paper jams might occur.
  8. Reach inside the product, and then manually move the carriage.
    • If the carriage is stuck on the right side of the product, move the carriage to the left side of the product.
    • If the carriage is stuck on the left side of the product, move the carriage to the right side of the product.
    • If the carriage is stuck in the middle of the product, move the carriage to the right side of the product.
  9. Make sure that the carriage can move freely across the width of the product. Firmly push the carriage to the left side of the product, and then to the right side.
  10. Close the cartridge door.
    Figure : Close the cartridge door
    Illustration of closing the cartridge door
  11. Reconnect the power cord to the rear of the product.
  12. Plug the power cord into the power source or electrical outlet.
  13. Press the Power button () to turn on the product.

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If these steps resolved the issue, and the test page prints, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the test page does not print, continue with the next solution.

Solution three: Clean the rollers

Follow these steps to clean the paper rollers inside the product.

Step one: Clean the paper rollers

  1. Press the Power button () to turn off the product.
  2. Disconnect the power cord from the rear of the product.
  3. Press in the tab on the left side of the rear access door to release the door. Pull the door away from the product to remove it.
    Figure : Remove the rear access door
    Illustration of removing the rear access door
  4. Dampen a lint-free cloth with bottled or distilled water, and then squeeze any excess water from the cloth.
  5. Press the cloth against the rollers and rotate them upward with your fingers. Apply a moderate amount of pressure to remove dust or dirt buildup.
    Figure : Clean the paper rollers
    Photograph of paper rollers
  6. Allow the rollers to dry for 10 to 15 minutes.
  7. Reattach the rear access door. Gently push the door forward until it snaps into place.
    Figure : Reattach the rear access door
    Illustration of reattaching the rear access door
  8. Reconnect the power cord to the rear of the product.
  9. If the product does not turn on, press the Power button ().

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If these steps resolved the issue, and the test page prints, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the test page does not print, continue with the next solution.

Solution four: Reset the product

Follow these steps to reset the product.

Step one: Perform a power reset

  1. With the printer turned on, disconnect the power cord from the rear of the printer.
  2. Unplug the power cord from the wall outlet.
  3. Wait at least 15 seconds.
  4. Plug the power cord back into the wall outlet.
  5. Reconnect the power cord to the printer.
  6. Turn the printer on.

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If these steps resolved the issue, and the test page prints, there is no need to continue troubleshooting. Reconnect the USB cable, and then try to print again.
  • If the issue persists, continue with the next solution.
  • If the test page does not print, continue with the next solution.

Step three: Search for more information

If you are still experiencing issues, see the HP Product Support Home Page, and then search for another document that relates to the symptoms you are experiencing.
Right-click this link, Product Support Home Page, and then click Open in New Window.
note:
If the page displays in the wrong country/region or language, click the Region - Language link in the upper right corner of your browser. Then you can select the correct country/region and language.

Solution five: Service the product

Service or replace your HP product if the issue persists after completing all the preceding steps.
Go to Contact HP Customer Support to schedule a product repair or replacement. If you are in Asia Pacific, you will be directed to a local service center in your area.
To confirm your warranty status, go to HP Product Warranty Check. Repair fees might apply for out-of-warranty products.

Preventing paper jams

The following recommendations can help prevent recurring paper jams in your HP product.
  • Before loading paper in the tray, hold the stack of paper, and then tap the bottom edge on a flat surface so that the stack is even on all sides.
  • Make sure that the length and width adjusters on the tray are correctly positioned, and then push the stack of paper forward until it stops in the tray.
      caution:
    Do not force the paper to move too far forward in the tray.
  • Do not overload the tray with paper.
  • Only add paper to the tray when the product is not printing.
  • Make sure the HP product supports the paper type. See the documentation that came with the HP product for more information.
  • Do not print on paper with paper clips or staples attached.
  • Do not use paper that is bent, torn, dusty, damp, wrinkled, curled, or paper that does not lie flat.
  • Use only one type of paper at a time. Do not mix different types, weights, or sizes of paper.
  • Do not use paper that is too thin, too thick, or too glossy for the product.

Causes

The following factors can cause paper jams:
  • Paper loaded incorrectly in the paper tray.
  • Damaged or dirty paper rollers.
  • Torn, wrinkled, or damp paper loaded in the paper tray.
  • The rear access door or two-sided printing accessory (duplexer) might not be closed or is not locked into place.
  • Paper was added to a stack already in the tray while the HP product was printing.
  • The tray contains more than one type of paper.
  • The paper is jammed inside the HP product where you cannot see it.
  • An obstruction is blocking the paper path.
  • Torn pieces of paper from a previous jam are stuck in the product.
  • The tray is too full.
  • If printing on an envelope, the edges of the envelope are bent.

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