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HP UPD - Personal Job fails to print when using client-side rendering with Point & Print

Learn about printing client-side rendered print jobs using Point & Print with the HP Universal Print Driver (UPD).

Issue

A Personal Job sent from the client using Point & Print with the HP Universal Print Driver (UPD) fails to print.

The following symptoms are present:

  • Personal Job: Encrypted Job (with Password) was selected from the UPD Printing Preferences UI before selecting Print, AND

    • If sent from Notepad, or Microsoft Office, etc., the print jobs do not print and do not reach the printer.

    • If sent from Metro Apps (Photo apps for example), the print jobs do not prompt for a password to release the job, and print jobs are either deleted or get stuck in the print queue.

Cause

This is a known issue with Client-Side Rendering in Windows.

For more information, refer to Microsoft Knowledge Base article Known Issues with Client-Side Rendering.

Solve rendering issues with Point & Print

To solve client-side rendering issues occurring when using Point & Print, disable the Always render print jobs on server policy in Group Policy Settings, and then reconnect the print queue(s).

Note:

This solution can also be used for any other print job rendering issues from a client using Point & Print.

  1. Disable the Always render print jobs on server policy.

    1. Go to the Client system.

    2. In the Windows Search bar, type Edit Group Policy, and select Edit Group Policy.

      The Local Group Policy Editor User Interface displays.

    3. Expand the Computer Configuration section.

    4. Expand Administrative Templates and select Printers.

    5. In the right pane, right-click the Always render print jobs on server option and select Edit.

    6. Select the Disabled option and then click OK.

    The Group Policy setting is changed on the client.

  2. Go to the Server system, and repeat the steps listed above to disable the Always render print jobs on server policy on the server.

    The Group Policy setting is changed on the server.

  3. Reconnect the print queue for existing print queues in the Client system.

    1. In the client system, open File Explorer and select Network.

    2. Search for the print queue shared from the server that you want to use to print.

    3. Right-click the shared print queue and select Connect.

    4. Try again to print.

For more information on how to ensure successful client-side rendering, refer to the following Microsoft Knowledge Base articles:

If the issue persists, contact HP Support.