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HP Deskjet 1000 (J110), 2000 (J210), 3000 (J310), and Deskjet Ink Advantage 2010 (K010a) Series Printers - The Printer Does Not Pick Up or Feed Paper

Issue

The product does not pick up or feed the paper from the tray. The product might make noises as though it is printing, but no paper moves through it.

How to use the solutions in this document

A paper feed issue can occur for several reasons, such as dusty or contaminated paper rollers, the condition of the paper in the tray, or even issues with the software.
To resolve the issue, try each solution in this document, and then use the steps in this section to print a self-test report. This step determines if the product hardware functions correctly. When you have resolved the issue, and the product successfully prints a self-test report, there is no need to continue troubleshooting.
How to print a self-test report
  1. Open the HP product software:
    note:
    You can also open the HP product software from your computer desktop: double-click the icon for your HP product ().
    The product software opens.
  2. Double-click Printer Actions.
  3. Double-click Maintenance Tasks.
  4. Click the Device Services tab, and then click Print Diagnostic Information (). The self-test report prints.
IMPORTANT: Try to print a self-test report after every solution even if the solution resolves the issue.
The following video demonstrates how to resolve an Out of Paper error message, when you do have paper loaded.
note:
This video shows the HP Deskjet 3000. The outside of the product might not look the same as your product, but the steps are the same.
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If you have trouble viewing the video or to view the video in a different size, click here to play the video on YouTube.

Solution one: Perform a reset

Sometimes, restarting the product can clear a paper feed issue. Follow these steps to perform a reset.

Step one: Reset the printer

  1. With the printer turned on, disconnect the power cord from the rear of the printer.
  2. Unplug the power cord from the wall outlet.
  3. Wait at least 15 seconds.
  4. Plug the power cord back into the wall outlet.
  5. Reconnect the power cord to the printer.
  6. Turn the printer on.

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the self-test report does not print, continue with the next solution.

Solution two: Check the condition of the paper, and then reload it

Paper feed issues might result from dusty, torn, wrinkled, wet, or folded paper in the tray. The quality of the paper can also make a difference. Use only good quality paper that meets product specifications. Follow these steps to check the condition of the paper.
note:
For the purposes of these troubleshooting steps, use only 10 to 25 sheets of plain white, unused paper.

Step one: Check the condition of the paper

  1. Remove the stack of paper from the tray.
  2. Check for obstructions inside the tray. Use a flashlight to view the mechanism inside the tray to make sure that nothing blocks the paper from engaging with the rollers. Even small pieces of paper can cause paper feed issues.
    note:
    If you find obstructions in the paper path, skip to the section on cleaning the rollers.
  3. Examine the condition of the paper, and then replace any ripped, dusty, curled, wrinkled, or bent paper.
  4. Make sure that all the paper in the stack is the same size and type. Never load mixed types of paper in the tray. The product can only process one type of paper at a time.
  5. Tap the stack of paper on a flat surface to align the edges.
  6. Make sure that the stack of paper contains no fewer than 10 sheets and no more than 25 sheets of paper.
    note:
    You need to use 10 to 25 sheets of paper only for purposes of these troubleshooting steps. When the issue is resolved, you can resume loading paper according to the paper tray capacity specifications for your product.

Step two: Reload the paper

  1. If the product is not already on, press the Power button () to turn it on.
  2. Lift the paper tray.
    Figure : Lift the paper tray
    Illustration: Lifting the input tray
  3. Lower the output tray, and then pull the tray extender out.
    Figure : Lower the output tray
    Illustration: Lowering the output tray
  4. Slide the paper width guide to its outermost position.
    Figure : Slide the paper width guide
    Illustration: Sliding the paper width guide to its outermost position
  5. Load unused, plain white, U.S. letter or A4 size paper in the tray with the short edge forward and the print side up.
    Figure : Load paper in the tray
    Illustration: Loading paper in the tray
  6. Slide the paper width guide to the right until it stops at the edge of the paper but does not bend the paper.
    Figure : Slide the paper width guide to the right
    Illustration: Sliding the paper width guide to the right

Step three: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the issue persists, continue with the next solution.
  • If the self-test report does not print, continue with the next solution.

Solution three: Clean the paper pick rollers

Dust or paper residue on the rollers inside the product can cause paper feed issues. Follow these steps to clean the rollers.

Step one: Clean the paper pick rollers

note:
You will need a long cotton swab to clean the rollers.
  1. Press the Power button () to turn off the product.
  2. Disconnect the power cord from the back of the product.
  3. Raise the input tray.
    Figure : Raise the input tray
    Illustration: Raising the input tray
  4. Look down through the open input tray and find the gray paper pick rollers. You might need a flashlight to illuminate the area.
    Figure : Paper pick rollers
    Photo: paper pick rollers
  5. Dampen a long cotton swab with bottled or distilled water, and then squeeze any excess water from the swab.
  6. Press the swab against the rollers and rotate them upward with your fingers. Apply a moderate amount of pressure to remove dust or dirt buildup.
  7. Allow the rollers to dry for 10 or 15 minutes.
  8. Reconnect the power cord to the back of the product.
  9. If the HP product does not turn on, press the Power button ().

Step two: Print a self-test report

Print a self-test report. See the section on how to use these solutions at the beginning of this document.
  • If the self-test report prints, try printing the original document again. If the issue is resolved, there is no need to continue troubleshooting.
  • If the self-test report prints, but the original document does not, continue to the next solution in this document.
  • If the self-test report does not print, try printing the report again. Listen for the rubber paper-pick rollers; you should be able to hear them rotating. Then, try slowly pushing the paper farther in until the roller engages to pick up the paper. Be careful not to push the paper in too far, which can cause paper jams.
    • If the self-test report does not print when slowly pushing the paper farther in, repeat the previous steps to clean the rollers again. If the issue continues after repeated cleaning, skip the next solution in this document, and then service the product.
    • If the self-test report prints when slowly pushing the paper farther in, try printing the original document again. The paper might not have been loaded far enough into the product. If the issue is resolved, there is no need to continue troubleshooting.
    • If the paper only feeds through the product when you slowly push it farther in, repeat the previous steps to clean the rollers again. If the issue continues after repeated cleaning, skip the next solution in this document, and then service the product.

Solution four: Adjust the paper settings in the print driver

The product might not pick up paper if the paper size and type in the paper tray do not match the size and type settings in the print driver. This feature of the product helps to avoid wasting ink and paper if the paper is not what you expected.
  1. Return to the document you were trying to print when the issue occurred.
  2. Click File, and then click Print. The Print dialog box opens.
    Figure : Click File, and then click Print
    Graphic: Click File, and then click Print
  3. Select your product, and then click Properties. The printer Properties dialog box opens.
  4. Click the Paper/Quality tab.
  5. From the Paper Size drop-down, make sure that the selected option matches your paper size. For example, if you have legal paper loaded in your product, select Legal 8.5x14in.
  6. From the Media drop-down, select the paper type that matches the paper you have loaded in the product.
  7. Click OK to apply the settings.
  8. Click OK from the Print dialog box to start the print job.
  • If the document prints, the issue is resolved, and there is no need to continue troubleshooting.
  • If the document prints on plain white paper, but not a special paper type, there is no need to continue troubleshooting. The problem is probably related to the paper that you were trying to print on, or possibly a connectivity problem. Review the Cause and Prevention sections at the end of this document to check other possibilities.
  • If the document does not print, continue with the next solution.

Solution five: Service the product

If the product printed a self-test report with plain white paper, the printer is functional and does not need to be replaced. Other issues, such as connectivity, print driver settings, special paper, photo paper facing shiny side up, or slick or damaged paper might cause the problem. Review the following sections to learn about the common causes and how to prevent the issue.
Service or replace your HP product if the issue persists after completing all the preceding steps.
Go to Contact HP Customer Support to schedule a product repair or replacement. If you are in Asia Pacific, you will be directed to a local service center in your area.
To confirm your warranty status, go to HP Product Warranty Check. Repair fees might apply for out-of-warranty products.
IMPORTANT: Only service the product if you have already tried all of the previous solutions and the product will not print a self-test page on plain white paper.

Prevent paper feed issues

Follow these guidelines to help prevent paper feed issues:
  • Load at least 10 sheets of paper into the tray, but do not overload the tray.
  • Load paper correctly, and then push the paper all the way into the tray.
  • Use only one type of paper at a time in the tray.
  • Store paper in a cool, dry place.
  • Use only clean unused paper in the tray.
  • Reload paper that has been in the photo tray for a time. Avoid printing on paper that is dusty.
  • Wait for the product to complete a job or to display an 'Out of paper' message before reloading paper.

Cause

Any of the following issues can cause this issue:
  • The paper trays are empty or overloaded.
  • The paper is curled.
  • The print side, or shiny side, of the paper is not loaded in the tray face up. For photo paper, always load the rougher side of the paper facing down.
  • The paper is too slick for the product.
  • The paper might not be engaged with the feed rollers.
  • The paper-width guide is pressed against the paper stack too tightly.
  • The paper tray is not completely inserted into the product.
  • The paper settings in the print driver do not match the paper loaded in the paper tray.
  • The rubber paper-feed rollers are dusty.