hp-support-head-portlet

Acciones
Cargando...
Soporte al cliente de HP: base de conocimientos

hp-contact-secondary-navigation-portlet

Acciones
Cargando...

hp-share-print-widget-portlet

Acciones
Cargando...
  • Información
    El soporte de Microsoft para Windows 7 finalizó el 14 de enero de 2020

    - HP recomienda que comience el proceso de actualización para Windows 10 si su PC ha sido probado por HP. Para más información, haga clic aquí.


    - Si su PC no es compatible para actualizar a Windows 10, podemos ayudarle a encontrar el equipo perfecto. ¡Consulte nuestras ofertas semanales! 

hp-concentra-wrapper-portlet

Acciones
Cargando...

HP LaserJet - El trabajo de impresión es lento o se bloquea en la cola de impresión al imprimir archivos PDF de Adobe

Problema

Al imprimir archivos PDF de Adobe, el trabajo de impresión tarda mucho, o permanece en la cola de impresión, o no responde.

Causa

Los archivos PDF de Adobe normalmente se imprimen más lentamente que otros archivos.
Los siguientes factores pueden hacer que un archivo PDF se imprima lentamente o se bloquee en la cola de impresión:
  • Trabajos de impresión complejos (archivos de gran tamaño o archivos con imágenes y gráficos)
    nota:
    Esto se aplica a las impresoras LaserJet más antiguas que tienen memoria limitada.
  • Archivos PDF dañados

Solución

Este documento se aplica únicamente a las impresoras LaserJet más antiguas. Siga una de las soluciones para corregir el problema.

Método 1: Descargue la versión más reciente de Adobe Reader

  1. Vaya al Sitio web de Adobe Reader (http://get.adobe.com/es/reader/).
  2. En el panel de la izquierda, busque la sección Su sistema .
    • Si figura su sistema operativo, haga clic en Instalar ahora.
    • Si su sistema operativo no aparece, haga clic en ¿Tiene un idioma o sistema operativo diferentes?, seleccione el sistema operativo, seleccione un idioma, seleccione una versión de Adobe y luego haga clic en Descargar ahora.
  3. Siga las indicaciones en la pantalla para completar la instalación y luego reinicie el equipo.
  4. Intente imprimir el archivo PDF nuevamente.
Si el problema persiste, consulte el Método 2.

Método 2: Reinstale el controlador de la impresora

  1. Vaya a la página de Controladores y descargas de HP (www.hp.com/go/support). Haga clic en Controladores y descargas, escriba el nombre o el número de la impresora en el cuadro de búsqueda y luego haga clic en Ir. Seleccione el modelo en la lista de resultados de la búsqueda.
  2. Seleccione el idioma que prefiere en Idioma del controlador y luego seleccione el sistema operativo.
    nota:
    Asegúrese de seleccionar la versión correcta del sistema operativo.
  3. En la sección Controlador, ubique el controlador y luego haga clic en Descargar.
Si el problema persiste, compruebe si la impresora admite varias opciones de controlador y luego intente instalar un controlador diferente. Por ejemplo, en lugar de utilizar el controlador PCL6 UPD, intente utilizar el PS UPD o el PCL5 UPD.
nota:
Los siguientes productos no admiten varias opciones de controlador:
  • Impresora color HP LaserJet 1600
  • Impresora color HP LaserJet 2600n
  • Impresoras color HP LaserJet serie 3500
  • Impresoras color HP LaserJet serie 3550
  • Impresoras color HP LaserJet serie 3600
  • Impresoras HP LaserJet serie P2035
Si el problema persiste, consulte el Método 3.

Método 3: Cambie la configuración de Adobe Reader

Cuando utilice el controlador de impresión universal de HP (UPD), siga estos pasos para activar la función Imprimir como imagen en Adobe Reader (versión 6.0 o posterior):
  1. Abra el archivo en Adobe Reader.
  2. Seleccione el menú Archivo y luego seleccione Imprimir.
  3. Haga clic en el botón Avanzadas , seleccione la casilla Imprimir como imagen y luego haga clic en Aceptar.
  4. Si utiliza impresoras que admiten solo controladores PS UPD, desactive la configuración de Paso a través PostScript .
    1. Abra Dispositivos e impresoras, haga clic con el botón derecho en la impresora (HP Universal Printing Postscript) y luego seleccione Propiedades de la impresora.
    2. Haga clic en la ficha de Configuración del dispositivo, seleccione Desactivado para la opción de Paso a través PostScript (que se encuentra bajo Opciones instalables).
      Figura : Ficha Configuración del dispositivo
    3. Haga clic en Aplicar y luego en Aceptar.

hp-feedback-input-portlet

Acciones
Cargando...

hp-feedback-banner-portlet

Acciones
Cargando...

hp-country-locator-portlet

Acciones
Cargando...
País/región: Flag Paraguay

hp-detect-load-my-device-portlet

Acciones
Cargando...