hp-support-head-portlet

Acções
A carregar...

Bem-vindo ao Suporte ao Cliente HP

hp-contact-secondary-navigation-portlet

Acções
A carregar...

hp-share-print-widget-portlet

Acções
A carregar...

hp-concentra-wrapper-portlet

Acções
A carregar...

SUPPORT COMMUNICATION- BOLETIM DE SEGURANÇA

Identificação do documento: c05631591

Versão: 1

HPSBPI03563 rev 1 - SMTP credenciais de vulnerabilidade para impressoras HP DesignJet e HP Latex

AVISO:: As informações neste Boletim de Segurança devem originar providências assim que possível.

Data de liberação : 08-Aug-2017

Última atualização : 24-Jun-2018

Potencial impacto na segurança:
Exposição potencial de credenciais de SMTP ao configurar impressoras HP DesignJet e HP Latex.
Relatado por: Nicodemo Gawronski

RESUMO DE VULNERABILIDADE
A HP identificou uma possível vulnerabilidade de segurança com algumas impressoras HP DesignJet e HP Latex que podem expor as credenciais do servidor SMTP configurado para receber e processar e-mails gerados pelas impressoras.
Número de referência
CVE-2017-2747, PSR-2017-0059
VERSÕES DE SOFTWARE COMPATÍVEIS*: SOMENTE as versões impactadas estão relacionadas.
Produtos afetados por essa vulnerabilidade são:
  • HP DesignJet série T790 e HP DesignJet série T795, versão do firmware IG_11_00_00.09 e mais antigos
  • HP DesignJet série T920, versão do firmware MRY_04_05_00.4 e mais antigos
  • HP DesignJet série T930, versão do firmware MRY_04_05_00.4 e mais antigos
  • HP DesignJet T1300, versão do firmware IG_11_00_00.09 e mais antigos
  • HP DesignJet T2300, versão do firmware IG_11_00_00.09 e mais antigos
  • HP DesignJet série T2500, versão do firmware MRY_04_05_00.4 e mais antigos
  • HP DesignJet série T2530, versão do firmware MRY_04_05_00.4 e mais antigos
  • HP DesignJet série T3500, versão do firmware AENEAS_03_04_00.8 e mais antigos
  • HP Latex 110, versão do firmware NEXUS_00_04_53.8 e mais antigos
  • HP Latex 310, versão do firmware NEXUS_01_12_00.10 e mais antigos
  • HP Latex 330, versão do firmware NEXUS_01_12_00.10 e mais antigos
  • HP Latex 335, versão do firmware NEXUS_03_12_00.14 e mais antigos
  • HP Latex 365, versão do firmware NEXUS_03_12_00.14 e mais antigos
  • HP Latex 370, versão do firmware NEXUS_01_12_00.10 e mais antigos
  • HP Latex 375, versão do firmware NEXUS_03_12_00.14 e mais antigos
  • HP Latex 560, versão do firmware STORM_00_05_01.5 e mais antigos
  • HP Latex 570, versão do firmware STORM_00_05_01.5 e mais antigos
HISTÓRICO
Para obter uma versão com assinatura PGP deste boletim de segurança, escreva para: hp-security-alert@hp.com
Métrica básica do CVSS 3.0
Referência
Vetor básico
Pontuação básica
CVE-2017-0059
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N
6,1
As informações sobre o CVSS estão documentadas no aviso aos clientes HP: HPSN­2008­002.
RESOLUÇÃO
Para corrigir essa vulnerabilidade, uma nova versão do firmware deve ser instalada (atualização de firmware). As versões de firmware que corrigem a vulnerabilidade para os equipamentos diferentes são resumidas nesta tabela:
Produtos
Nome do firmware
DesignJet T790, T795, T1300, T2300
IG_11_00_00.10
DesignJet T920, T930, T1500, T1530, T2500, T2530
MRY_04_05_00.5
DesignJet T3500
AENEAS_03_04_00.9
Latex 310, 330, 360, 370
NEXUS_01_12_00.11
Latex 315, 335, 365, 375
NEXUS_03_12_00.15
Latex 560, 570
STORM_00_05_01.6
Latex 110
Liberação do firmware estará disponível no final de agosto
Estas versões de firmware estão disponíveis para download nas páginas da web de suporte HP correspondente. Para equipamentos que oferecem suporte à funcionalidade de atualização de Firmware automática, as versões de firmware correspondentes também estão disponíveis para atualização automática.
...
Patches de segurança de terceiros: Os patches de segurança de terceiros, que devem ser instalados em sistemas que executam software HP, precisam ser aplicados de acordo com a política de gerenciamento de patches do cliente.
Suporte: Para questões sobre como implementar as recomendações deste boletim de segurança, visite http://www.hp.com/go/contacthp para saber mais sobre as opções de suporte da HP.
Relatório: Para comunicar uma possível vulnerabilidade de segurança em qualquer produto com suporte da HP, envie um e-mail para: hp-security-alert@hp.com.
Assinatura: Para assinar e receber futuros alertas dos boletins de segurança da HP por e-mail, visite https://h41369.www4.hp.com/alerts-signup.php?lang=en&cc=US&jumpid=hpsc_profile.
Arquivo de boletins de segurança: Para ver os boletins de segurança publicados, procure “boletim de segurança” no site de suporte da HP.
Categoria de produto do software: A categoria do software é representada no título por dois caracteres após HPSB.
PI
HP Printing and Imaging
HF
HP Hardware and Firmware
GN
HP General Software
É altamente recomendável criptografar com PGP as informações relacionadas à segurança comunicadas à HP, especialmente informações sobre explorações.
Para obter a chave PGP do security-alert, envie um e-mail com as seguintes informações:
Assunto: get key
Os procedimentos para administração e segurança do sistema devem ser revisados com freqüência para manter a integridade do sistema. A HP revisa e aprimora continuamente os recursos de segurança dos produtos de software a fim de fornecer soluções atualizadas e seguras para os clientes. 

"A HP está distribuindo este Boletim de Segurança amplamente para levar à atenção dos usuários dos produtos da HP afetados as informações de segurança importantes contidas neste Boletim.A HP recomenda que todos os usuários determinem a aplicabilidade dessas informações às suas situações individuais e implementem as ações necessárias.A HP não garante que essas informações sejam necessariamente exatas ou completas para todas as situações de usuários e, em consequência, a HP não será responsável por quaisquer danos resultantes do uso pelo usuário ou de desconsideração das informações fornecidas neste Boletim.Na extensão permitida por lei, a HP se isenta de todas as garantias, expressas ou implícitas, incluindo as garantias de comerciabilidade e adequação a uma finalidade específica, propriedade e não-infração."
HISTÓRICO DE REVISÕES : Versão 1 - 1º de agosto de 2017: Liberação inicial

A HP Inc. não será responsável por erros técnicos ou editoriais, ou por omissões aqui contidos.As informações são fornecidas "no estado em que se encontram" sem garantias de qualquer tipo.Na extensão permitida por lei, a HP ou suas afiliadas, subcontratadas ou fornecedores não serão responsáveis por danos incidentais, especiais ou consequentes, incluindo o custo de paralisações; lucros cessantes; danos relacionados à aquisição de produtos ou serviços substitutos; ou danos por perda de dados, ou restauração de software.As informações contidas neste documento estão sujeitas a alteração sem prévio aviso.A HP Inc. e os nomes de produtos da HP referenciados aqui são marcas registradas da HP Inc. nos Estados Unidos e em outros países.Os demais nomes de produtos e empresas mencionados aqui podem ser marcas comerciais de seus respectivos proprietários.

hp-feedback-input-portlet

Acções
A carregar...

hp-online-communities-portlet

Acções
A carregar...

Pergunte à comunidade!


Fórum de suporte

Fórum de suporte

Ingresse na conversa! Encontre soluções, faça perguntas e compartilhe conselhos com outros proprietários de produtos HP. Visitar agora


hp-feedback-banner-portlet

Acções
A carregar...

hp-country-locator-portlet

Acções
A carregar...
País/região: Flag Portugal

hp-detect-load-my-device-portlet

Acções
A carregar...