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Impressoras HP Officejet Pro 8000 (A809a) e 8000 sem fio (A809n) - Mensagem de erro "Sem papel" e a impressora não puxa ou alimenta papel

Problema

A mensagem de erro "Sem papel" é exibida no painel de controle e a impressora não puxa ou coleta o papel da bandeja. A impressora pode emitir ruídos como se estivesse imprimindo, mas nenhuma folha passa por dentro dela.

Vídeo sobre como corrigir problemas de alimentação de papel

O vídeo a seguir mostra o que fazer quando a impressora não puxa ou coleta o papel.
observação:
Este vídeo mostra a impressora HP Officejet Pro série 8000 (A809), mas as etapas são as mesmas para sua impressora.
Se você tiver problemas para visualizar o vídeo ou quiser exibi-lo em tamanho diferente, clique aqui para reproduzi-lo no YouTube (em inglês).

Solução 1: Efetuar uma redefinição elétrica

Às vezes, reiniciar a impressora pode resolver problemas de alimentação de papel. Siga as instruções abaixo para redefinir o equipamento.

Etapa 1: Reiniciar a impressora

  1. Pressione o botão Liga/Desliga () para ligar o equipamento.
  2. Com o equipamento ligado, desconecte o cabo de alimentação da parte de trás.
  3. Desconecte o cabo de alimentação da tomada.
  4. Aguarde pelo menos 15 segundos.
  5. Reconecte o cabo de alimentação à tomada.
  6. Reconecte o cabo de alimentação à parte de trás do equipamento.
  7. Se o equipamento não ligar automaticamente, pressione o botão Liga/Desliga () para ligá-lo.

Etapa 2: Imprimir o relatório de autoteste

A impressão do relatório de autoteste verifica se o hardware está funcionando corretamente.
  1. Coloque papel Carta ou A4, novo, comum e branco na bandeja de entrada.
  2. Se a impressora estiver desligada, pressione o botão Liga/Desliga () para ligá-la.
  3. Mantenha o botão Cancelar () pressionado por três segundos.
  4. Solte o botão Cancelar (). O relatório de autoteste será impresso.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 2: Verificar a condição do papel e colocá-lo novamente na bandeja

Problemas de alimentação de papel podem ser causados por papel empoeirado, rasgado, amassado, úmido ou dobrado na bandeja. A qualidade do papel também pode fazer diferença. Use somente papel de boa qualidade, que atenda às especificações da impressora. Siga as instruções abaixo para verificar a condição do papel.

Etapa 1: Verificar a condição do papel

  1. Remova a pilha de papel da bandeja.
  2. Verifique se há obstruções dentro da bandeja. Use uma lanterna para ver o mecanismo interno da bandeja e certifique-se de que nada esteja impedindo que o papel seja coletado pelos roletes. Até mesmo pequenos pedaços de papel podem causar problemas de alimentação.
    observação:
    Se encontrar obstruções no trajeto do papel, passe para a seção sobre limpeza dos roletes.
  3. Examine a condição do papel e substitua as folhas rasgadas, empoeiradas, enroladas, amassadas ou dobradas.
  4. Certifique-se de que todas as folhas na pilha sejam do mesmo tipo e tamanho. Nunca coloque tipos mistos de papel na bandeja. O equipamento só pode processar um tipo de papel por vez.
  5. Bata a pilha de papel sobre uma superfície plana para alinhar as margens.
  6. Certifique-se de que a pilha de papel contenha de 10 a 25 folhas, no máximo.
    observação:
    Somente é necessário usar de 10 a 25 folhas de papel nestas etapas para solução de problemas. Quando o problema estiver resolvido, será possível colocar papel de acordo com as especificações de capacidade da bandeja do equipamento.

Etapa 2: Recarregar a bandeja de papel

  1. Levante a bandeja de saída.
    Figura : Levantar a bandeja de saída
    Imagem: Levantar a bandeja de saída
  2. Coloque de 10 a 25 folhas de papel com o lado a ser impresso para baixo e com a borda curta para a frente no centro da bandeja. Certifique-se de que a pilha de papel fique nivelada com a linha na guia de largura do papel e que não esteja mais alta que a linha de pilha de papel na guia.
  3. Deslize as guias de papel para dentro até encostá-las na borda do papel. Não empurre demais a guia a ponto de prender o papel.
    Figura : Ajustar as guias do papel
    Imagem: Ajustar as guias do papel
    observação:
    Certifique-se de que todas as folhas da pilha sejam do mesmo tamanho e tipo e de que não estejam rasgadas, empoeiradas, enrugadas ou com as margens enroladas ou dobradas.
  4. Abaixe a bandeja de saída e puxe o extensor.
    Figura : Puxar o extensor da bandeja de saída
    Imagem: Puxar a extensão da bandeja para fora

Etapa 3: Imprimir o relatório de autoteste

A impressão do relatório de autoteste verifica se o hardware está funcionando corretamente.
  1. Coloque papel Carta ou A4, novo, comum e branco na bandeja de entrada.
  2. Se a impressora estiver desligada, pressione o botão Liga/Desliga () para ligá-la.
  3. Mantenha o botão Cancelar () pressionado por três segundos.
  4. Solte o botão Cancelar (). O relatório de autoteste será impresso.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Etapa 1: Verificar a condição do papel

observação:
Papel especial só pode ser impresso pela bandeja 1. Se sua impressora possui uma bandeja 2, não é possível fazer impressões com papel especial nela.
  1. Remova a mídia da bandeja de entrada.
  2. Verifique se há obstruções dentro da bandeja. Use uma lanterna para ver o mecanismo interno da bandeja e certifique-se de que nada esteja impedindo que o papel seja coletado pelos roletes. Até mesmo pequenos pedaços de papel podem causar problemas de alimentação.
    observação:
    Se encontrar obstruções no trajeto do papel, passe para a seção sobre limpeza dos roletes.
  3. Examine a condição da mídia e substitua as folhas rasgadas, empoeiradas, enroladas, amassadas ou dobradas.
  4. Certifique-se de que todas as folhas na pilha sejam do mesmo tipo e tamanho. Nunca misture tipos de papel na bandeja. A impressora só pode processar um tipo de papel por vez.
  5. Bata a pilha de papel sobre uma superfície plana para alinhar as bordas.

Etapa 2: Recolocar papel na bandeja 1

  1. Levante a bandeja de saída.
    Figura : Levantar a bandeja de saída
    Figura :
    Imagem: Levante a bandeja de saída.
  2. Deslize a bandeja de papel para fora.
    Figura : Deslizar a bandeja de papel para fora
    Imagem: Deslize a bandeja de papel para fora.
  3. Deslize as guias de largura do papel para fora, até o máximo possível.
    Figura : Deslizar as guias de largura do papel para fora
    Imagem: Deslize as guias de largura do papel para fora.
  4. Coloque a pilha de papel no centro da bandeja com o lado a ser impresso voltado para baixo e a borda curta para a frente. Certifique-se de que a pilha de papel esteja alinhada com as linhas gravadas na bandeja. Se estiver usando envelopes, coloque o lado da aba do envelope para cima, com a aba virada para a direita.
    Figura : Como colocar os envelopes
    Imagem: Como colocar envelopes.
  5. Certifique-se de que a altura da pilha de papel não exceda a linha pontilhada de altura da pilha, localizada na parte interna da bandeja de entrada.
    Figura : Não colocar papel em excesso na bandeja de papel
    Imagem: Não coloque papel em excesso na bandeja de papel.
  6. Deslize as guias de largura do papel para dentro até que se acomodem nas bordas do papel.
    Figura : Deslizar as guias de largura do papel para dentro
    Imagem: Deslize as guias de largura do papel para dentro.
  7. Deslize para dentro a parte da frente da bandeja de entrada.
  8. Abaixe a bandeja de saída e puxe o extensor dela.
    Figura : Puxar o extensor da bandeja de papel
    Imagem: Puxe o extensor da bandeja de papel.

Etapa 3: Imprimir o relatório de autoteste

A impressão do relatório de autoteste verifica se o hardware está funcionando corretamente.
  1. Coloque papel Carta ou A4, novo, comum e branco na bandeja de entrada.
  2. Se a impressora estiver desligada, pressione o botão Liga/Desliga () para ligá-la.
  3. Mantenha o botão Cancelar () pressionado por três segundos.
  4. Solte o botão Cancelar (). O relatório de autoteste será impresso.
  • Se o relatório de autoteste for impresso, tente imprimir o documento original novamente. Se o problema estiver resolvido, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 3: Limpar os roletes

Poeira, fibras de papel e outros fragmentos podem se acumular nos roletes de alimentação de papel e causar congestionamentos e problemas de alimentação. Siga as instruções abaixo para limpar os roletes de alimentação do papel.

Etapa 1: Limpar os roletes na área de acesso traseira

  1. Reúna os seguintes materiais:
    • Um pano limpo e sem fiapos ou um tecido que não se desmanche ou solte fibras
    • Água destilada, filtrada ou mineral (água de torneira pode danificar a impressora)
    • Hastes de algodão limpas e que não soltem fiapos
  2. Pressione o botão Liga/Desliga () para desligar a impressora.
  3. Desconecte o cabo de alimentação da parte traseira da impressora.
  4. Pressione os botões nas laterais do acessório para impressão em frente e verso (duplexador) e puxe-o para removê-lo da impressora.
      Figura : Remover o duplexador
      Foto dos botões sendo pressionados e do duplexador sendo removido
    1. Pressionar os botões nas laterais do duplexador
    2. Puxar o duplexador para fora da impressora
  5. Umedeça levemente um pano limpo e que não solte fiapos com água mineral ou destilada e retire o excesso.
  6. Pressione o pano contra os roletes na impressora e gire-os para cima com os dedos. Não aplique muita força para remover acúmulos de poeira ou sujeira.
    Figura : Limpar os roletes da impressora
    Imagem da limpeza dos roletes na impressora
  7. Olhe dentro da área de acesso traseira da impressora para localizar os roletes coletores. Eles ficam atrás dos roletes de alimentação do papel.
    observação:
    Pode ser necessário usar uma lanterna para iluminar os roletes coletores.
    Figura : Localização dos roletes coletores
    Foto do local dos roletes coletores vistos por trás da impressora
    Figura : Roletes coletores
    Imagem dos roletes coletores no interior da impressora
  8. Umedeça levemente uma haste de algodão e use-a para limpar os roletes coletores.
  9. Deixe os roletes secarem por 10 a 15 minutos.

Etapa 2: Verificar os roletes no duplexador

  1. Pressione os botões na trava da parte de trás do duplexador e abaixe a tampa.
      Figura : Abrir o duplexador
      Imagem: Abrir o duplexador
    1. Trava na parte de trás do duplexador
    2. Tampa do duplexador
  2. Verifique se os roletes de alimentação de papel do duplexador estão limpos, livres de pedaços de papel e se giram livremente.
    Figura : Verificar os roletes no duplexador
    Imagem da verificação dos roletes no duplexador
  3. Limpe a superfície e os roletes do duplexador da mesma forma que limpou os roletes grandes dentro da impressora.
  4. Deixe os roletes do duplexador secarem por 10 a 15 minutos.
  5. Empurre o duplexador com cuidado para dentro da impressora até que se encaixe firmemente.
  6. Reconecte o cabo de alimentação à parte de trás da impressora.
  7. Pressione o botão Liga/Desliga () para ligar a impressora.

Etapa 3: Imprimir o relatório de autoteste

A impressão do relatório de autoteste verifica se o hardware está funcionando corretamente.
  1. Coloque papel Carta ou A4, novo, comum e branco na bandeja de entrada.
  2. Se a impressora estiver desligada, pressione o botão Liga/Desliga () para ligá-la.
  3. Mantenha o botão Cancelar () pressionado por três segundos.
  4. Solte o botão Cancelar (). O relatório de autoteste será impresso.
  • Se essas instruções resolverem o problema e o relatório de autoteste for impresso, não haverá necessidade de continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.
  • Se o relatório de autoteste não for impresso, passe para a próxima solução.

Solução 4: Ajustar as configurações do papel no driver de impressão

A impressora pode não coletar o papel da bandeja se seu tamanho e tipo não corresponderem aos configurados no driver de impressão. Siga estas etapas na ordem apresentada para certificar-se de que as configurações de papel no driver de impressão correspondam ao papel na bandeja.
  1. Retorne ao documento que você estava tentando imprimir quando o problema ocorreu.
  2. Clique em Arquivo e em Imprimir. A janela Imprimir será exibida.
    Figura : Clicar em Arquivo e em Imprimir
    Imagem: Clicar em Arquivo e em Imprimir
  3. Clique no botão que abre a caixa de diálogo Propriedades. Dependendo do software, o botão poderá ser denominado Propriedades, Opções, Configurar impressora, Impressora ou Preferências.
  4. Clique na guia Recursos.
  5. Na lista suspensa Tipo de papel, selecione o tipo de papel que corresponde ao que está na impressora.
  6. Na lista suspensa Tamanho, selecione o tamanho do papel que está no impressora.
    Por exemplo, se houver papel fotográfico de 101,6 x 152,4 mm (4 x 6 polegadas) na bandeja, selecione 4 x 6 pol. ou 4 x 6 pol. (aba).
    Se o tamanho do papel requerido não estiver na lista suspensa, siga as instruções abaixo para criar um tamanho personalizado.
    1. Selecione Personalizado na lista suspensa Tamanho ou na guia Personalizado.
    2. Na caixa de diálogo Nome, digite um nome para o novo tamanho de papel personalizado.
    3. Nas caixas Largura e Comprimento, digite as dimensões.
    4. Selecione a unidade de medida e clique em Salvar.
    5. Clique em OK para fechar a caixa de diálogo Tamanho personalizado de papel e clique novamente em OK para fechar a caixa de diálogo Propriedades.
      observação:
      É necessário fechar a caixa de diálogo Propriedades para que as alterações sejam aplicadas.
    6. Abra a caixa de diálogo Propriedades novamente e selecione o novo tamanho de papel personalizado na lista suspensa Tamanho.
  7. Clique em OK e em OK novamente para imprimir o documento.
  • Se estas etapas tiverem resolvido o problema, não será necessário continuar com a solução de problemas.
  • Se o problema persistir, passe para a próxima solução.

Solução 5: Encaminhar a impressora à assistência técnica

Se a impressora imprimiu o relatório de autoteste com papel branco comum, a impressora está funcionando normalmente e não precisa ser substituída. Outros problemas, como conectividade, configurações do driver de impressão, papel especial, papel fotográfico com a face brilhante virada para cima ou papel liso ou danificado, podem causar o problema. Leia as seções abaixo para saber as causas comuns do problema e como evitá-lo.
Se você já tiver seguido todas as instruções anteriores, envie o produto HP à assistência técnica ou substitua-o.
Para saber se o produto ainda está coberto pela garantia, acesse o site de verificação de garantia em http://www.support.hp.com/checkwarranty. Fale com o Suporte ao cliente HP para agendar um reparo ou substituição. Se você estiver na região Ásia-Pacífico, fale com o Suporte ao cliente HP para localizar um centro de serviço local na sua área.
Taxas de reparo podem ser aplicadas para produtos fora da garantia.
Importante: Procure assistência técnica somente se já tiver tentado realizar todas as soluções anteriores e a impressora não imprimir o relatório de autoteste em papel branco comum.

Evitar problemas de alimentação do papel

Siga estas orientações para evitar problemas de alimentação do papel:
  • Coloque pelo menos dez folhas de papel na bandeja, mas não a sobrecarregue.
  • Coloque o papel corretamente e empurre-o totalmente para dentro da bandeja.
  • Use somente um tipo de papel por vez na bandeja.
  • Armazene o papel em local fresco e seco.
  • Use somente papel limpo e novo na bandeja.
  • Recoloque o papel que ficou na bandeja para fotos por um tempo. Evite imprimir em papel empoeirado.
  • Espere o equipamento concluir o trabalho ou exibir a mensagem "Sem papel" antes de colocar mais papel.

Causa

Qualquer uma destas condições pode causar esse problema:
  • As bandejas de papel estão vazias ou sobrecarregadas.
  • O papel está enrolado.
  • O lado de impressão ou o lado brilhante do papel não está virado para baixo na bandeja. Sempre coloque o papel fotográfico com o lado mais áspero para cima.
  • O papel é muito liso para o equipamento.
  • O papel pode não estar ao alcance dos roletes de alimentação.
  • A guia de largura está muito pressionada contra o papel.
  • A bandeja de papel não está totalmente inserida no equipamento.
  • As configurações do papel no driver de impressão não correspondem ao papel colocado na bandeja.
  • Os roletes de borracha de alimentação do papel estão empoeirados.

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