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Impresoras multifunción HP LaserJet Pro - Aparece el mensaje de error "El SMTP utiliza un método de autenticación incompatible" al configurar el escaneo a correo electrónico con Gmail

Problema

Al probar la configuración de la función Escanear a correo electrónico con una cuenta de Gmail en una impresora multifunción (MFP) HP LaserJet Pro, uno de los siguientes mensajes puede aparecer, ya sea en el panel de control o en el servidor web incorporado (EWS):
  • El servidor SMTP usa un método de autenticación incompatible. Pruebe con otro servidor.
  • Falla de autenticación de SMTP: El servidor SMTP no admite la autenticación.
  • No se puede resolver el servidor SMTP. Compruebe las configuraciones de servidor SMTP y DNS con el administrador del sistema o el proveedor de servicios de Internet.
nota:
Al tratar de acceder a la cuenta de Gmail desde la impresora, Google puede enviar un correo electrónico que indica que la cuenta de Google está bloqueada.
Figura : Cuenta de Google

Solución alternativa

En la configuración de Google, vaya a Acceso de aplicaciones menos seguras y seleccione la opción Activar o, para obtener información sobre cómo cambiar la configuración, vaya a https://www.google.com/settings/security/lesssecureapps?hl=es
nota:
Este método permite el uso de un método de autenticación SSL/TLS estándar.
Para obtener más información, vaya a la de página de soporte de Google https://support.google.com/accounts/answer/6010255?hl=es.
Figura : Acceso para aplicaciones menos seguras

Causa

En el tercer trimestre de 2014, Google hizo un cambio en su autenticación de SMTP mediante el uso de autenticación de 2 pasos.

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