Centrum obsługi klienta HP - Baza wiedzy

hp-contact-secondary-navigation-portlet

Działania
Trwa ładowanie...

hp-share-print-widget-portlet

Działania
Trwa ładowanie...

hp-concentra-wrapper-portlet

Działania
Trwa ładowanie...

Drukarka wielofunkcyjna HP LaserJet Enterprise, HP Managed, HP PageWide Enterprise - pionowe linie lub smugi podczas kopiowania lub skanowania z automatycznego podajnika dokumentów

Problem

Na kopiach i/lub skanach pojawiają się pionowe linie lub smugi podczas kopiowania i/lub skanowania z automatycznego podajnika dokumentów (ADF) w przypadku drukarek wielofunkcyjnych HP LaserJet Enterprise, HP PageWide Enterprise, HP LaserJet Managed lub HP PageWide Managed .
Uwaga:
Niektóre drukarki mają różne skanery ADF. W przypadku modeli Flow (M525c, M525cm, M527z, M575c, M575cm, M577z M575cm) lub modeli M527, M577, M630, M680, M830, M880, E52545 i E57540 przejdź do sekcji Linie lub smugi podczas kopiowania lub skanowania z automatycznego podajnika dokumentów (ADF).
Kopie i/lub skany z szyby skanera wyglądają normalnie. Wydrukowane strony też wyglądają normalnie. Linia lub smuga może być czarna albo kolorowa. Może się również pojawić na faksie lub wydruku z cyfrowej dystrybucji dokumentów, na przykład w przypadku korzystania z funkcji Skanuj do folderu lub Skanuj do wiadomości e-mail.

Przyczyna

Ta drukarka wielofunkcyjna korzysta z oddzielnej szyby (szyby podajnika ADF) podczas wykonywania kopii lub skanów za pomocą podajnika ADF. Firma HP ustaliła, że przyczyną 99% wszystkich linii i smug na kopiach wykonywanych przy podawaniu oryginalnych dokumentów z podajnika ADF są zabrudzenia szyby podajnika ADF. Zabrudzenia to kurz, resztki papieru lub toneru, resztki kleju naklejek samoprzylepnych, płyn lub taśma korekcyjna, atrament, odciski palców itd. Nawet najmniejsze plamy mogą spowodować zniekształcenie światła odbitego od oryginalnego dokumentu, co przełoży się na linię, smugę, lub rozmycie na kopiach lub skanach wykonanych z podajnika ADF.

Rozwiązanie

W wielu przypadkach zabrudzenie nie jest od razu widoczne, łatwo można je przeoczyć, a szybkie wytarcie może nie wystarczyć do jego usunięcia. Zwykle do usunięcia zabrudzenia wystarczy miękka, niestrzępiąca się wilgotna ściereczka, ale zabrudzenia trudne do usunięcia mogą wymagać wykonania dodatkowych czynności.
Aby zidentyfikować problem i odpowiednio wyczyścić właściwy obszar, obejrzyj film i/lub wykonaj poniższe czynności.
Jeśli masz problemy z wyświetleniem filmu albo chcesz go wyświetlić w innym formacie, kliknij tutaj, aby odtworzyć go w serwisie YouTube.

Krok 1: Ustal, czy problem występuje przy korzystaniu z szyby podajnika ADF czy szyby skanera

  1. Utwórz czystą kopię z podajnika ADF i oznacz ją jako „ADF”.
  2. Utwórz czystą kopię z szyby skanera i oznacz ją jako „skaner”.
    • Jeśli problem występuje na kopii oznaczonej jako „ADF”, przejdź do kroku drugiego: Wyczyść szybę podajnika ADF i biały pasek pod spodem pokrywy skanera.
    • Jeśli problem występuje tylko na kopii oznaczonej jako „skaner”, użyj miękkiej, wilgotnej i niestrzępiącej się ściereczki, aby zetrzeć szybę skanera i spód pokrywy.
      Poniższy film pokazuje sposób czyszczenia szyby skanera i białego tła:
      Jeśli masz problemy z wyświetleniem filmu albo chcesz go wyświetlić w innym formacie, kliknij tutaj, aby odtworzyć go w serwisie YouTube.
      Uwaga:
      W razie potrzeby przed wyczyszczeniem szyby można zwilżyć ściereczkę środkiem do czyszczenia obiektywów lub łagodnym środkiem do czyszczenia szyb. Spryskiwać należy wyłącznie ściereczkę. Nie należy spryskiwać bezpośrednio szyby ani urządzenia. Nie należy spryskiwać szyby wodą ani środkiem do czyszczenia szyb, ponieważ może dojść do przecieku i uszkodzenia drukarki. Nie należy używać środków czyszczących zawierających środki żrące, aceton, benzen, alkohol etylowy lub tetrachlorek węgla. Mogą one uszkodzić szybę i/lub pozostawić na niej zabrudzenia powodujące obniżenie jakości kopii/skanów.
      Rys. : Szyba skanera i spód pokrywy

Krok 2: Wyczyść szybę podajnika ADF i biały pasek pod spodem pokrywy skanera

Uwaga:
Kurz może pojawić się pod szybą, ale nie można go usunąć, a dodatkowo nie ma on żadnego wpływu na jakość kopii i skanów.
  1. Otwórz pokrywę skanera i odszukaj 1-calowy szklany pasek na lewo od głównej szyby skanera.
    Rys. : Szyba podajnika ADF i biały pasek
  2. Wyczyść szybę podajnika ADF przy użyciu miękkiej, wilgotnej i niestrzępiącej się ściereczki. W niektórych modelach jest używana górna szyba podajnika ADF podobna do dolnej. W takim przypadku należy wyczyścić zarówno dolną, jak i górną szybę podajnika ADF.
    Uwaga:
    W razie potrzeby przed wyczyszczeniem szyby można zwilżyć ściereczkę środkiem do czyszczenia obiektywów lub łagodnym środkiem do czyszczenia szyb. Spryskiwać należy wyłącznie ściereczkę. Nie należy spryskiwać bezpośrednio szyby ani urządzenia. Nie należy spryskiwać szyby wodą ani środkiem do czyszczenia szyb, ponieważ może dojść do przecieku i uszkodzenia drukarki. Nie należy używać środków czyszczących zawierających środki żrące, aceton, benzen, alkohol etylowy lub tetrachlorek węgla. Mogą one uszkodzić szybę i/lub pozostawić na niej zabrudzenia powodujące obniżenie jakości kopii/skanów.
  3. Wyczyść górny biały pasek oraz metalowy pasek (o ile występuje) pod spodem pokrywy skanera, powyżej paska szyby podajnika ADF, przy użyciu miękkiej, wilgotnej i niestrzępiącej się ściereczki. W niektórych przypadkach jest to pasek szklany podobny do szyby podajnika ADF.
    Uwaga:
    Nie należy skrobać powierzchni ani stosować papierowych ściereczek, ponieważ mogą one zarysować powierzchnię.
  4. Jeśli nie można wyczyścić białego paska, spróbuj użyć alkoholu izopropylowego, a następnie dokładnie wytrzyj powierzchnię miękką ściereczką, aby usunąć resztki alkoholu.
  5. Wytrzyj szybę podajnika ADF i górny pasek miękką, suchą ściereczką, aby uniknąć plam, a następnie ponownie spróbuj wykonać kopię lub skan.
    Jeżeli problem nadal występuje, przejdź do kroku trzeciego: Zidentyfikuj miejsce zabrudzenia na szybie podajnika ADF.

Krok 3: Zidentyfikuj miejsce zabrudzenia na szybie podajnika ADF

  1. Umieść czysty arkusz papieru w podajniku ADF i umieść w jego prawym dolnym rogu znak „X”, jak to przedstawiono poniżej.
  2. Naciśnij przycisk Start, aby wykonać kopię pustej strony.
  3. Odwróć arkusz kopii i połóż go na szybie skanera ze znakiem „X” umieszczonym tak, jak przedstawiono poniżej.
    Uwaga:
    Wyrównaj lewy górny róg kopii to lewego górnego rogu szyby skanera.
  4. Prześledź linię lub smugę na papierze aż do obszaru na szybie podajnika ADF, który jest przyczyną problemu.
  5. Usuń wszelkie uporczywe zabrudzenia za pomocą paznokcia.
    Uwaga:
    Używaj wyłącznie paznokcia. Inne przedmioty mogą zarysować szybę podajnika ADF.
  6. Ponownie wyczyść ten konkretny obszar i wytrzyj go miękką, niestrzępiącą się ściereczką.
  7. Ponownie spróbuj wykonać kopię lub skan.
Jeżeli problem nadal występuje, przejdź do sekcji Czyszczenie lub wymiana paska z mylaru (dotyczy tylko modeli 4345, M4345, 4730 i CM4730 MFP) lub Zaawansowane rozwiązywanie problemów.

Krok 4: Czyszczenie lub wymiana paska z mylaru (dotyczy tylko modeli 4345, M4345, 4730 i CM4730)

  1. Otwórz pokrywę skanera.
  2. Wyczyść pasek z mylaru.
    1. Pod spodem pokrywy skanera, w pobliżu białego paska naciśnij dwa ograniczniki u góry i u dołu pokrywy prowadnic podajnika ADF, aby ją zwolnić.
      Rys. : Zwalnianie pokrywy prowadnic podajnika ADF
    2. Podnieś pokrywę prowadnic podajnika ADF i odszukaj pasek z mylaru (arkusz przezroczysty).
    3. Ostrożnie odhacz pasek z mylaru od czterech ograniczników na pokrywie prowadnic podajnika ADF, a następnie usuń pasek z mylaru.
      Rys. : Usuwanie paska z mylaru; ograniczniki podajnika ADF oznaczone kółkiem
    4. Jeśli usunięcie paska z mylaru jest utrudnione, wyciągnij zawiasy pokrywy prowadnic podajnika ADF z bolców, aby najpierw zdjąć pokrywę.
      Rys. : Zdejmowanie prowadnic podajnika ADF; bolce zawiasów oznaczone kółkiem
    5. Delikatnie wyczyść pasek z mylaru miękką, lekko wilgotną i niestrzępiącą się ściereczką.
    6. Delikatnie wytrzyj pasek z mylaru miękką, niestrzępiącą się ściereczką.
    7. Ponownie włóż pasek z mylaru, zamknij pokrywę podajnika ADF, a następnie ponownie spróbuj wykonać kopię lub skan.
      Uwaga:
      Czysty pasek z mylaru jest zakończony niewielkim nacięciem u góry. Wyrównaj nacięcie do okrągłego bolca na uchwycie.
  3. Jeżeli po czyszczeniu problem nadal występuje, wymień pasek z mylaru.
    1. Pod spodem pokrywy skanera, poniżej pokrywy podajnika ADF, za białą osłoną odszukaj kopertę zawierającą paski na wymianę.
      Uwaga:
      Zwykle urządzenia są dostarczane z kilkoma paska z mylaru na wymianę. Jeśli nie ma koperty, skontaktuj się z firmą HP, aby zamówić paski na wymianę (numer katalogowy
      Q6496A).
    2. Zwolnij i zdejmij pokrywę prowadnic podajnika ADF, a następnie wyjmij pasek z mylaru, powtarzając czynności podane na liście powyżej.
    3. Wymień pasek z mylaru na nowy (z koperty).
      Uwaga:
      Czysty pasek z mylaru jest zakończony niewielkim nacięciem u góry. Wyrównaj nacięcie do okrągłego bolca na uchwycie.
    4. Po prawidłowym włożeniu nowego paska z mylaru należy ponownie zainstalować pokrywę prowadnic podajnika ADF.

Zaawansowane rozwiązywanie problemów

Jeśli czynności powyżej nie rozwiążą problemu, wykonaj przynajmniej jedną z następujących zaawansowanych procedur rozwiązywania problemów:
  • Wyłącz i włącz drukarkę. Szczegółowe informacje na ten temat można znaleźć w podręczniku użytkownika.
  • Wyczyść rolki podajnika. Szczegółowe informacje na ten temat można znaleźć w podręczniku użytkownika.

Wskazówki dotyczące zapewniania dobrej jakości kopii i skanów

  • Należy upewnić się, że nie jest używane oprogramowanie do skanowania innych firm, ponieważ może ono powodować występowanie linii lub smug. W takim przypadku należy skontaktować się z odpowiednim producentem oprogramowania.
  • W przypadku korzystania z oprogramowania do skanowania HP należy upewnić się, że na komputerze nie jest zainstalowanych kilka urządzeń do przetwarzania obrazu. Firma HP nie zaleca korzystania z wielu urządzeń przetwarzania obrazu na jednym komputerze (w celu uniknięcia konfliktów oprogramowania).
  • Na działanie głowicy skanującej może mieć wpływ wersja oprogramowania sprzętowego. Należy zawsze upewnić się, że na drukarce jest zainstalowana najnowsza wersja oprogramowania sprzętowego. Przejdź do strony http://support.hp.com/drivers, wyszukaj model drukarki, rozwiń sekcję Oprogramowanie sprzętowe i pobierz najnowszą dostępną wersję oprogramowania sprzętowego.
Jeśli kompleksowe czyszczenie nie rozwiąże problemu kopiowania/skanowania, być może należy oddać skaner do serwisu. Skontaktuj się z Pomocą techniczną HP.


hp-feedback-banner-portlet

Działania
Trwa ładowanie...

hp-country-locator-portlet

Działania
Trwa ładowanie...
Kraj/region: Flag Polska

hp-detect-load-my-device-portlet

Działania
Trwa ładowanie...