Pomoc techniczna HP dla klientów — Witamy

hp-contact-secondary-navigation-portlet

Działania
Trwa ładowanie...

hp-share-print-widget-portlet

Działania
Trwa ładowanie...

hp-concentra-wrapper-portlet

Działania
Trwa ładowanie...

Drukarki HP Color LaserJet CP1514n, CP1515n i CP1518ni - Rozwiązywanie problemów związanych z jakością druku

Niniejszy dokument dotyczy drukarek HP Color LaserJet CP1514n, CP1515n i CP1518ni.
Jakość wydrukowanego dokumentu lub zdjęcia jest niezgodna z oczekiwaniami. Rozwiązania zawarte w niniejszym dokumencie mogą pomóc w razie ogólnych problemów z jakością druku i druku w kolorze.
Przykłady problemów z jakością druku
Poniższe tabele zawierają przykłady ogólnych problemów z jakością druku i problemów z jakością druku w kolorze.
Przykładowy problem
Objawy
Ilustracja: Rozmyty, niewyraźny lub ciemny wydruk
Rozmyty, niewyraźny lub ciemny wydruk
Ilustracja: Pochylony lub przekrzywiony wydruk
Pochylony lub przekrzywiony wydruk
Ilustracja: Zagnieciony lub zmarszczony papier
Zagnieciony lub zmarszczony papier
Ilustracja: Zawinięty lub pofalowany papier
Zawinięty lub pofalowany papier
Ilustracja: Toner wokół znaków
Toner wokół znaków
Ilustracja: Zniekształcone znaki
Zniekształcone znaki
Ilustracja: Ubytki w tekście
Ubytki w tekście
Ilustracja: Ubytki na krawędziach
Ubytki na krawędziach
Ilustracja: Jasny, zmatowiały lub wyblakły tekst
Jasny, zmatowiały lub wyblakły tekst
Ilustracja: Szare cienie lub tło
Szare cienie lub tło
Ilustracja: Powtarzające się znaki tonera
Powtarzające się znaki tonera
Ilustracja: Smugi lub pionowe linie
Smugi lub pionowe linie
Ilustracja: Smugi lub pionowe linie (zdjęcia)
Smugi lub pionowe linie (zdjęcia)
Ilustracja: Rozmazany toner
Rozmazany toner
Ilustracja: Po dotknięciu toner łatwo się rozmazuje
Po dotknięciu toner łatwo się rozmazuje
Ilustracja: Plamy i inne znaki
Plamy i inne znaki
Ilustracja: Pionowe białe paski
Pionowe białe paski
Ilustracja: Kropelki wody na stronie wydruku
Kropelki wody na stronie wydruku
Ilustracja: Na niezadrukowanej stronie powtarzają się w równych odstępach znaki
Na niezadrukowanej stronie powtarzają się w równych odstępach znaki
Ilustracja: Jednolity czarny obraz na górze strony jest powielony na dole strony w szarym polu
Jednolity czarny obraz na górze strony jest powielony na dole strony w szarym polu
Problemy z jakością druku w kolorze
Przykładowy problem
Objawy
Ilustracja: Dokument jest drukowany w czerni w miejscu, gdzie powinien być drukowany w kolorze
Dokument jest drukowany w czerni w miejscu, gdzie powinien być drukowany w kolorze
Ilustracja: Co najmniej jeden kolor nie jest drukowany lub jest niedokładnie odwzorowany
Co najmniej jeden kolor nie jest drukowany lub jest niedokładnie odwzorowany
Ilustracja: Po instalacji nowej kasety kolor na wydrukach jest niedokładnie odwzorowany
Po instalacji nowej kasety kolor na wydrukach jest niedokładnie odwzorowany
Ilustracja: Kolory na wydruku nie odpowiadają kolorom na ekranie
Kolory na wydruku nie odpowiadają kolorom na ekranie
Ilustracja: Nierówne wykończenie na stronie wydrukowanej w kolorze
Nierówne wykończenie na stronie wydrukowanej w kolorze
Ilustracja: Przekręcony, pomieszany lub nielogiczny tekst.
  Uwaga:
Jeżeli wydrukowany tekst jest przekręcony, pomieszany lub nielogiczny, wydruki niekompletne, a część tekstu lub grafiki nie zostało wydrukowanych, przejdź do dokumentu Rozwiązywanie problemów związanych z dziwnie wyglądającym, przekręconym, nielogicznym tekstem, niekompletnymi wydrukami lub brakującym tekstem oraz grafikami.
Rozwiązanie 1: Usuń całą taśmę ochronną z kaset z tonerem
Problemy z jakością druku występują, jeśli cała taśma ochronna nie została usunięta z kaset z tonerem.
  1. Całkowicie otwórz pokrywę dostępu do kaset z tonerem.
  2. Całkowicie wysuń szufladę z kasetami z tonerem.
  3. Sprawdź każdy wkład i usuń resztki taśmy ochronnej.
    Rys. : Usuń taśmę ochronną z kaset
    Ilustracja: Usuń taśmę ochronną z kaset
      Przestroga:
    Nie dotykaj bębna obrazowego w dolnej części kasety drukującej. Odciski palców na bębnie obrazowym mogą spowodować problemy z jakością druku.
    Rys. : Nie dotykaj bębna obrazowego
    Ilustracja: Nie dotykaj bębna obrazowego
  4. Całkowicie zamknij szufladę z kasetami z tonerem.
  5. Całkowicie zamknij pokrywę dostępu do kaset z tonerem.
  6. Ponów próbę drukowania.
Rozwiązanie 2: Wydrukuj dokument w innym programie
Spróbuj wydrukować dokument z innego programu. Jeżeli strona zostanie wydrukowana poprawnie, problem jest związany z programem użytym do wydruku.
Najbardziej powszechną przyczyną problemów z jakością druku jest stosowanie papieru, który nie jest zgodny z drukarką. Powoduje to złe podawanie papieru i złą przyczepność tonera. Sprawdź, czy rodzaj papieru i innych nośników jest zgodny ze specyfikacjami firmy HP.
Jeśli w drukarce utknął papier, przejdź do dokumentu Kontrolka Uwaga miga, a na panelu sterowania wyświetlany jest komunikat „Zacięcie papieru” .
Krok 1: Wyrównaj i ponownie załaduj papier
  1. W celu zapewnienia jak najlepszego podawania papieru:
    • Sprawdź, czy papier nie jest wilgotny, zakurzony lub poszarpany. Jeżeli papier jest zakurzony, zbyt suchy lub zbyt wilgotny, wymień go na nowy.
        Uwaga:
      Zbyt wysoka lub niska temperatura oraz wilgotność mogą bezpośrednio wpływać na jakość papieru. W przypadku obszarów o skrajnych warunkach naturalnych, papier należy chronić, przechowując go w hermetycznym pojemniku z tworzywa.
    • Przewróć stos papieru, obróć o 180°, a następnie włóż ponownie do podajnika papieru.
    • Dopasuj prowadnice papieru, tak aby nie przylegały zbyt ciasno do stosu papieru lub też nie były zbyt luźne.
        Uwaga:
      Małe przekrzywienie nie stanowi problemu i może wystąpić w przypadku drukowania na formularzach z nadrukiem. Mocniej pochylone lub przekrzywione wydruki mogą być wynikiem złego dopasowania prowadnic do papieru.
    • Upewnij się, że podajnik papieru jest włożony i że nie jest przepełniony.
  2. Spróbuj ponownie zainicjować drukowanie.
Krok 2: Zmień rodzaj papieru
  1. Zmień papier na wysokiej jakości papier przeznaczony do drukarek laserowych HP.
    • Przyczyną zawiniętych lub pofalowanych wydruków może być stosowanie papieru o zbyt niskiej gramaturze oraz zbyt cienkiego lub zbyt wilgotnego papieru.
      Wymień papier na nowy, suchy lub użyj papieru o większej gramaturze.
    • Przyczyną zagniecionych lub zmarszczonych wydruków może być stosowanie papieru o zbyt dużej teksturę oraz zbyt cienkiego lub zbyt wilgotnego papieru.
      Wymień papier na nowy, suchy lub użyj papieru większej gramaturze lub o delikatniejszej teksturze.
    • Przyczyną powstawania wydruków zawierających zniekształcone znaki może być stosowanie zbyt błyszczącego papieru lub papieru o zbyt dużej teksturze.
      Zmień papier na matowy lub o delikatniejszej teksturze.
    • Przyczyną wyblakłego tekstu, ubytków w tekście, lub rozproszonego tonera na wydrukach, może być stosowanie papieru o zbyt dużej wilgotności, grubości, zbyt błyszczącego papieru oraz papieru, który nie przyjmuje prawidłowo tonera.
      Wymień papier na nowy, suchy lub użyj papieru matowego lub o delikatniejszej teksturze.
        Uwaga:
      Małe ślady tonera rozproszonego na papierze są czymś normalnym w przypadku druku laserowego. Duże ślady tonera mogą oznaczać, że papier nie przyjmuje prawidłowo tonera. Niektóre procesy produkcyjne powodują, że papier nie przyswaja prawidłowo tonera.
  2. Spróbuj ponownie zainicjować drukowanie.
Warunki, w jakich pracuje urządzenie, mogą bezpośrednio wpływać na jakość druku i być częstą przyczyną problemów z jakością druku oraz podawaniem papieru.
  1. W celu zapewnienia jak najlepszej jakości druku:
    • Ustaw urządzenie z dala od otwartych okien, drzwi lub wentylatorów klimatyzacji, gdzie panują przeciągi.
    • Sprawdź, czy urządzenie nie jest narażone na działanie wysokich temperatur oraz skrajne warunki wilgotności powietrza.
      • Bardzo niska wilgotność może zwiększyć poziom szarości tła wydruków.
      • Bardzo wysoka wilgotność powietrza może spowodować zaparowanie elementów optycznych skanera, powstawanie ubytków, nierównomiernych obszarów ciemnego, jasnego lub rozmytego druku, lub pozostawiać kropelki wody na wydrukowanej stronie.
    • Wyjmij urządzenie z zamkniętych miejsc takich jak na przykład szafy.
    • Upewnij się, by nic nie blokowało górnych otworów wentylacyjnych. Sprawdź, czy przepływ powietrza przez urządzenie jest prawidłowy.
    • Chroń urządzenie przed unoszącymi się w powietrzu zabrudzeniami, parą, smarami oraz innymi czynnikami, które mogą powodować gromadzenie się w urządzeniu zanieczyszczeń.
  2. Spróbuj wydrukować ponownie.
Urządzenia podłączone pomiędzy komputerem a produktem, lub pomiędzy urządzeniem oraz gniazdkiem sieci elektrycznej mogą powodować zakłócenia w obustronnej komunikacji. Może to w efekcie być przyczyną gromadzenia się tonera wokół znaków, powstawania obszarów rozmytego lub ciemnego wydruku oraz pozostawiania przez toner znaków. Aby rozwiązać ten problem, wykonaj następujące czynności:
  1. Podłącz urządzenie bezpośrednio do komputera.
  2. Podłącz urządzenie bezpośrednio do gniazda sieci elektrycznej.
  3. Spróbuj wydrukować ponownie.
Rozwiązanie 6: Wyczyść wnętrze drukarki
W trakcie drukowania wewnątrz drukarki mogą zbierać się drobiny papieru, tonera lub kurzu. Po pewnym czasie to nagromadzenie się drobin może być przyczyną problemów z jakością druku, takich jak ślady, plamy lub rozmazania tonera. W celu rozwiązania problemu wykonaj następujące czynności, aby wyczyścić wnętrze drukarki za pomocą narzędzia ToolboxFX.
  Uwaga:
Konieczne jest posiadanie pełnej wersji oprogramowania HP. Jeżeli podczas instalacji drukarki nie została zainstalowana pełna wersja oprogramowania, kliknij prawym przyciskiem myszy łącze, aby przejść na stronę Oprogramowanie i sterowniki w celu jej pobrania i zainstalowania.
  1. Otwórz ToolboxFX.
    • Windows XP: Kliknij przycisk Start (), wybierz kolejno polecenia Programy i HP, kliknij zainstalowaną drukarkę, a następnie wybierz opcję HP Color LaserJet CP1510 Series ToolboxFX.
    • Windows Vista: Kliknij ikonę systemu Windows (), wybierz kolejno Wszystkie programy, HP, kliknij zainstalowaną drukarkę, a następnie wybierz opcję ToolboxFX drukarki HP Color LaserJet CP1510.
  2. Kliknij folder Ustawienia urządzenia, a następnie stronę Usługi.
  3. W obszarze Czyszczenie strony kliknij Start, aby rozpocząć proces czyszczenia.
    Drukarka pobiera arkusz powoli. Ponownie zadrukuj lub wyrzuć stronę po zakończeniu procesu.
  4. Ponów próbę drukowania.
Rozwiązanie 7: Sprawdź ustawienia sterownika
Spróbuj rozwiązać problem poprzez zmianę ustawień sterownika druku.
  1. Otwórz okno Drukarka lub Drukarki i faksy.
    • Windows XP: Kliknij przycisk Start, a następnie Drukarki i faksy.
    • Windows Vista: Kliknij ikonę Vista (), kliknij Panel Sterowania, Sprzęt i dźwięk, a następnie Drukarka.
    • OS X Mavericks (10.9): Kliknij menu Apple, Preferencje systemowe, a następnie wybierz opcję Drukarki i skanery.
  2. Odszukaj swoją drukarkę i sprawdź ustawione jest jako drukarka domyślna.
    • Jeżeli obok ikony urządzenia wyświetlana jest zielona kropka dla systemu Mac lub znacznik wyboru () dla systemu Windows, przejdź do następnego kroku.
    • Jeżeli obok ikony urządzenia nie jest wyświetlana zielona kropka dla systemu Mac lub znacznik wyboru () dla systemu Windows, kliknij prawym przyciskiem myszy ikonę urządzenia i wybierz opcję Ustaw jako drukarkę domyślną. W przypadku komputerów Mac kliknij pole rozwijane Drukarka domyślna, a następnie wybierz swoją drukarkę.
  Uwaga:
Źle wybrany sterownik podczas instalacji drukarki może być przyczyną pozostawiania plam i smug tonera.
  1. W oknie Drukarka lub Drukarki i faksy kliknij prawym przyciskiem myszy ikonę produktu, a następnie kliknij opcję Preferencje drukowania.
  2. Kliknij kartę Papier/Jakość.
  3. Z listy rozwijanej Typ wybierz typ używanego papieru lub nośnika.
    • W przypadku papieru o niskiej gramaturze wybierz Lekki lub Cienki.
    • W przypadku papieru o wysokiej gramaturze wybierz Ciężki lub Gruby.
    WSKAZÓWKA
    Firma HP nie zaleca stosowania papieru o dużej teksturze, bardzo cienkiego papieru lub papieru o podstawowej gramaturze powyżej 90 g/m2.
  4. W przypadku występowania problemów wymienionych poniżej, zmień ustawienie w liście rozwijanej Typ dotyczące temperatury utrwalania.
    WSKAZÓWKA
    W odróżnieniu od drukarek atramentowych, w drukarkach laserowych wysoka temperatura wykorzystywana jest do utrwalenia tonera na powierzchni papieru. Sprawdź, czy używasz papieru wytrzymałego na wysokie temperatury, a także etykiet i kopert z klejami zgodnymi z temperaturą oraz ciśnieniem stosowanymi w czasie procesu utrwalania.
    Papier jest zawinięty lub pofalowany.
    • Zmniejsz temperaturę utrwalania. W tym celu wybierz opcję Lekki, Cienki lub Folia.
    • Użyj opcji wydruku archiwalnego, aby uzyskać lepsze utrwalenie tonera. W tym celu wybierz Druk. archiwalny lub Uszlachetniony.
    Na wydruku widoczne są obszary rozmytego lub ciemnego druku albo rozproszonego tonera.
    • Zwiększ ustawienie temperatury utrwalacza. W tym celu wybierz opcję Ciężki lub Gruby.
    • Jeżeli nie rozwiązuje to problemów rozmytego, ciemnego wydruku lub rozproszonego tonera użyj papieru o niższej gramaturze lub cieńszego papieru.
  5. W przypadku występowania problemów wymienionych poniżej, zmień ustawienia w obszarze Jakość druku.
    Cała strona jest zbyt ciemna.
    1. Z listy rozwijanej wybierz 600 dpi.
    2. Zaznacz pole EconoMode.
    Cała strona jest zbyt jasna.
    1. Z listy rozwijanej wybierz FastRes 1200.
    2. Kliknij pole wyboru EconoMode, aby usunąć zaznaczenie.
  6. Jeśli dokument jest drukowany w czerni, kiedy powinien być drukowany w kolorze, kliknij kartę Kolor, a następnie pole wyboru Druk w skali szarości, aby usunąć zaznaczenie.
  7. Po zakończeniu wprowadzania zmian kliknij przycisk Zastosuj i przycisk OK, a następnie zamknij okno Preferencje drukowania.
  1. W oknie Drukarka lub Drukarki i faksy kliknij prawym przyciskiem myszy ikonę drukarki, a następnie kliknij opcję Właściwości.
  2. Kliknij kartę Ustawienia urządzenia.
  3. W przypadku występowania problemów wymienionych poniżej zmień ustawienia Gęstość druku.
    • Na wydruku widoczne są szare cienie lub obszary z szarym tłem
      Zmniejsz ustawienie gęstości druku. W tym celu przesuń suwak w lewo.
    • Na wydruku widoczne są jasne, zmatowiałe lub wyblakłe obszary
      Zwiększ ustawienie gęstości druku. W tym celu przesuń suwak w prawo.
  4. Kliknij kolejno Zastosuj i OK, a następnie zamknij okno Właściwości.
  5. Ponów próbę drukowania.
    Jeśli problem z jasnym, zmatowiałym lub wyblakłym wydrukiem nie został rozwiązany, kaseta z tonerem jest prawie pusta. Przejdź do rozwiązania dotyczącego zidentyfikowania i wymiany wkładu, który powoduje problem.
Rozwiązanie 8: Wydrukuj stronę diagnostyczną
W celu wydrukowania strony diagnostycznej i sprawdzenia, czy sprzęt działa prawidłowo należy wykonać opisane poniżej czynności.
  1. Na panelu sterowania drukarki naciśnij przycisk OK, aby otworzyć menu.
  2. Naciskaj przycisk strzałki w lewo lub w prawo (), aż na wyświetlaczu panelu sterowania pojawi się opcja Raporty, a następnie naciśnij przycisk OK.
  3. Naciskaj przycisk strzałki w lewo lub w prawo (), aż na wyświetlaczu panelu sterowania pojawi się opcja Strona diagnostyczna, a następnie naciśnij przycisk OK.
    Drukarka wydrukuje stronę diagnostyczną.
  4. Sprawdź kolorowe paski wyrównania w kształcie litery L znajdujące się w górnej i dolnej części strony diagnostycznej. Odstęp pomiędzy liniami powinien być równy, linie nie powinny się nakładać, a każdy kolor powinien różnić się od pozostałych.
      Rys. : Przykładowa strona diagnostyczna
      Ilustracja: Przykładowa strona diagnostyczna
    1. Kolorowe paski wyrównania w kształcie litery L
    Przykładowy wygląd kolorowych pasków wyrównania, gdy kalibracja jest prawidłowa
    Przykładowy wygląd kolorowych pasków wyrównania, gdy kalibracja nie jest prawidłowa
    Ilustracja: Przykład kolorowych pasków wyrównania, gdy kalibracja jest prawidłowa
    Ilustracja: Przykład kolorowych pasków wyrównania, gdy kalibracja nie jest prawidłowa
    • Jeśli strona konfiguracji została wydrukowana prawidłowo, ponów próbę drukowania. Jeśli problemy z jakością druku nadal występują, przejdź do kolejnego rozwiązania.
    • Jeśli strona konfiguracji nie została wydrukowana prawidłowo, przejdź do rozwiązania dotyczącego kalibracji drukarki.
Rozwiązanie 9: Uruchom ponownie drukarkę i komputer i ponów próbę drukowania
Dodaj tę stronę do zakładek przeglądarki internetowej, aby zapewnić sobie do niej łatwy dostęp po ponownym uruchomieniu komputera.
  1. Wyłącz urządzenie za pomocą wyłącznika zasilania.
  2. Ponownie uruchom komputer.
  3. Włącz urządzenie za pomocą wyłącznika zasilania.
  4. Spróbuj wydrukować ponownie.
Rozwiązanie 10: Skalibruj drukarkę
Wykonaj następujące czynności, aby skalibrować drukarkę.
  1. Otwórz ToolboxFX.
    • Windows XP: Kliknij przycisk Start (), wybierz kolejno polecenia Programy i HP, kliknij zainstalowaną drukarkę, a następnie wybierz opcję HP Color LaserJet CP1510 Series ToolboxFX.
    • Windows Vista: Kliknij ikonę systemu Windows (), wybierz kolejno Wszystkie programy, HP, kliknij zainstalowaną drukarkę, a następnie wybierz opcję ToolboxFX drukarki HP Color LaserJet CP1510.
  2. Kliknij folder Ustawienia urządzenia, a następnie stronę Jakość druku.
  3. W obszarze Kalibracja koloru zaznacz pole wyboru Kalibruj teraz.
  4. Kliknij przycisk Zastosuj, aby przeprowadzić kalibrację drukarki.
      Uwaga:
    Kalibracja może potrwać od 2 do 3 minut. Nie wyłączaj drukarki podczas kalibracji.
  5. Po zakończeniu kalibracji ponów próbę drukowania.
    • Jeżeli problem zostanie rozwiązany, nie ma potrzeby wykonywania dalszych czynności.
    • Jeśli problemy z jakością druku nadal występują, powtórz kroki od 1 do 5 tego rozwiązania. Ponowną kalibrację drukarki można wykonać maksymalnie 3 razy. Jeśli po 3 próbach kalibracji problemy z jakością druku nadal występują, przejdź do następnego rozwiązania.
Rozwiązanie 11: Określ i wymień pojemnik, który powoduje problem
W celu zidentyfikowania i wymiany wkładu, który powoduje problem, należy wykonać opisane poniżej czynności.
Wykonaj następujące czynności, aby wydrukować stronę Diagnostyka jakości druku w celu określenia, który wkład drukujący powoduje problem.
  1. Otwórz ToolboxFX.
  2. Kliknij folder Pomoc, a następnie stronę Rozwiązywanie problemów.
  3. Kliknij przycisk Drukuj, aby wydrukować stronę.
    Strona zawiera pięć pasm kolorów podzielonych na cztery nakładające się części. Analiza wszystkich części umożliwia określenie kasety z tonerem, która powoduje problemy.
      Rys. : Paski na stronie diagnostyki jakości druku
      Ilustracja: Paski diagnostyki jakości druku.
    1. Żółty
    2. Błękitny
    3. Czarny
    4. Ciemnoróżowy
    • Jeżeli znaki lub linie są widoczne w jednej części, należy wymienić odpowiadającą tej części kasetę drukującą.
    • Jeżeli znaki lub linie są widoczne w kilku częściach, należy wymienić kasetę drukującą odpowiadającą barwie znaków lub linii.
Krok 2: Wymień kasetę z tonerem, który powoduje problem i ponów próbę drukowania
W animacji przedstawiono jedynie ogólne instrukcje dotyczące instalacji nowej kasety z tonerem. Jeśli wolisz szczegółowe instrukcje, przejdź do dokumentu Wymiana wkładu drukującego.
  1. Wyjmowanie zużytego wkładu drukującego.
  2. Wyjmij nowy wkład drukujący z opakowania.
  3. Usuń pomarańczową plastikową osłonę z dolnej części nowego wkładu drukującego. Jeszcze nie usuwaj taśmy ochronnej z kasety drukującej.
  4. Wsuń nowy wkład drukujący do gniazda oznaczonego odpowiednim kolorem.
  5. Pociągnij końcówkę taśmy z lewej strony wkładu prosto w górę, aby całkowicie usunąć całą taśmę zabezpieczającą.
  6. Zaczekaj, aż drukarka będzie bezczynna i nie będzie generować dźwięków i uruchom ponownie zadanie drukowania.
Oddaj urządzenie HP do naprawy lub wymiany dopiero po wykonaniu powyższych czynności.
Aby sprawdzić, czy produkt jest nadal na gwarancji, przejdź do strony sprawdzania gwarancji pod adresem http://www.support.hp.com/checkwarranty. Skontaktuj się z pomocą techniczną HP, aby umówić się na naprawę lub wymianę. W regionie Azji i Pacyfiku skontaktuj się z pomocą techniczną HP, aby znaleźć lokalne centrum serwisowe w swoim obszarze.
W przypadku urządzeń nieobjętych gwarancją mogą obowiązywać opłaty za naprawę.
Przyczyny
Zapoznaj się z poniższymi tabelami, które zawierają potencjalne przyczyny problemów z jakością druku.
Objawy
Przyczyny
Toner wokół znaków
Niska jakość papieru
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Pochylony lub przekrzywiony wydruk
Nieprawidłowe podawanie papieru spowodowane rodzajem lub złą jakością papieru
Prowadnice materiału są ustawione zbyt ciasno lub zbyt luźno
Dokumenty kolorowe nie są w ogóle drukowane
Nie wybrano trybu koloru w używanym programie lub w sterowniku drukarki
Nie wybrano odpowiedniego sterownika drukarki w używanym programie
Urządzenie nie jest poprawnie skonfigurowane
Kolory nie są drukowane lub są odwzorowane niedokładnie
Na kasetach drukujących nadal znajduje się taśma zabezpieczająca
Kaseta jest uszkodzona
Niska jakość papieru spowodowana prawdopodobnie skrajnymi wartościami wilgotności powietrza
Po zainstalowaniu nowej kasety drukującej kolory są niedokładnie odwzorowane
Urządzenie zostało skonfigurowane, aby ignorować komunikat Wymień kasetę drukującą: <kolor> i kontynuować drukowanie
Kolejna kaseta drukująca jest uszkodzona
Kolory na wydruku nie odpowiadają kolorom na ekranie
Kolory na monitorze komputera mogą odbiegać od kolorów wydruku
Oprogramowanie może interpretować bardzo jasne barwy jako biel i bardzo ciemne barwy jako czerń
Niska jakość papieru
Zawinięty lub pofalowany papier
Niska jakość papieru
Zbyt cienki papier
Temperatura utrwalania jest zbyt wysoka
Konieczna jest zmiana ustawień utrwalania tonera
Zniekształcone znaki
Niska jakość papieru
Zbyt błyszczący papier lub papier o zbyt dużej teksturze
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Ubytki na krawędziach
Niska jakość papieru
Ubytki w tekście
Niska jakość papieru
Zbyt błyszczący lub zbyt gruby papier, który nie przyjmuje prawidłowo tonera
Kaseta z tonerem jest prawie pusta
Kaseta jest uszkodzona
Zabrudzona ścieżka papieru
Jasny, zmatowiały lub wyblakły tekst
Niska jakość papieru
Zbyt błyszczący lub zbyt gruby papier, który nie przyjmuje prawidłowo tonera
Kaseta z tonerem jest prawie pusta
Kaseta jest uszkodzona
Konieczna zmiana ustawień drukowania
Zabrudzona ścieżka papieru
Wykończenie kolorowego wydruku jest nierówne
Zabrudzona ścieżka papieru
Zbyt szorstki papier
Rozmyte, niewyraźne i ciemne obszary
Niska jakość papieru
Skrajna warunki wilgotności powietrza
Urządzenie narażone jest działanie czynników zewnętrznych
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Konieczna zmiana ustawień drukowania
Kaseta jest uszkodzona
Szare cienie lub tło
Niska jakość papieru spowodowana prawdopodobnie skrajnymi wartościami wilgotności powietrza
Podajnik papieru nie jest prawidłowo zamontowany
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Konieczna zmiana ustawień drukowania
Kaseta jest uszkodzona
Znaki powtarzają się na niezadrukowanej stronie arkusza
Zabrudzona ścieżka papieru
Utrwalacz może być uszkodzony lub zabrudzony.
Rozmazany toner
Zbyt błyszczący papier, który nie przyjmuje prawidłowo tonera
Kaseta jest uszkodzona
Plamy tonera
Zbyt błyszczący lub zbyt gruby papier, który nie przyjmuje prawidłowo tonera
Kaseta jest uszkodzona
Zabrudzona ścieżka papieru
Smugi lub pionowe linie
Kaseta z tonerem jest prawie pusta
Kaseta jest uszkodzona
Zabrudzona ścieżka papieru
Smugi lub pionowe linie (zdjęcia)
Kaseta z tonerem jest prawie pusta
Kaseta jest uszkodzona
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Powielony obraz
Konieczna jest zmiana ustawień oprogramowania
Przepięcie prądu mogło uszkodzić urządzenie
Kolejność drukowania obrazów może mieć wpływ na wydruk
Powtarzające się w regularnych odstępach znaki
Zabrudzona ścieżka papieru
Urządzenie nie jest podłączone bezpośrednio do komputera lub gniazda sieci elektrycznej
Pionowe białe paski lub smugi
Kaseta z tonerem jest prawie pusta
Kaseta jest uszkodzona
Skaner jest zabrudzony
Kropelki wody na stronie wydruku
Bardzo wysoka wilgotność
Pomarszczony lub pognieciony papier
Nieprawidłowo włożony papier
Prowadnice materiału są ustawione zbyt ciasno lub zbyt luźno
Papier jest zbyt cienki, o zbyt dużej teksturze lub zbyt wilgotny
Ścieżka nośnika jest zablokowana

hp-online-communities-portlet

Działania
Trwa ładowanie...

Spytaj społeczność!


Forum pomocy technicznej

Forum pomocy technicznej

Dołącz do rozmowy! Znajdź rozwiązania, zadawaj pytania i dziel się poradami z innymi użytkownikami produktów HP. Odwiedź teraz


hp-feedback-banner-portlet

Działania
Trwa ładowanie...

hp-country-locator-portlet

Działania
Trwa ładowanie...
Kraj: Flag Polska

hp-detect-load-my-device-portlet

Działania
Trwa ładowanie...