Pomoc techniczna HP dla klientów — Witamy

hp-contact-secondary-navigation-portlet

Działania
Trwa ładowanie...

hp-share-print-widget-portlet

Działania
Trwa ładowanie...

hp-concentra-wrapper-portlet

Działania
Trwa ładowanie...

Drukarki HP Deskjet 1050, 1050A, 2050 i 2050A All-in-One - Wyświetlany jest komunikat o błędzie „Brak papieru", a drukarka nie pobiera lub nie podaje arkuszy papieru

Niniejszy dokument dotyczy drukarek HP Deskjet 1050, 1050A, 2050 i 2050A All-in-One.
Problem
Drukarka nie pobiera lub nie podaje papieru do druku z zasobnika. Drukarka może wydawać dźwięki takie jak podczas drukowania, lecz nie przechodzi przez nią papier.
Korzystanie z rozwiązań przedstawionych w tym dokumencie
Przyczyn występowania problemu z podawaniem papieru może być kilka, np. zakurzone lub zanieczyszczone wałki pobierania papieru, stan papieru w podajniku, a nawet problemy z oprogramowaniem.
Aby rozwiązać problem, wypróbuj każde z rozwiązań przedstawionych w tym dokumencie, a następnie wykonaj czynności opisane w tej sekcji, aby wydrukować raport autotestu. Wykonanie tych czynności pozwoli określić, czy urządzenie działa prawidłowo. Po usunięciu problemu i pomyślnym wydrukowaniu raportu autotestu można zakończyć rozwiązywanie problemu.
Poniższy film przedstawia procedurę drukowania raportu z autotestu.
  Uwaga:
Urządzenie przedstawione na tym filmie to HP Deskjet 2050. Może różnić się od Twojego urządzenia, ale sposób postępowania jest taki sam.
.
Jeżeli masz problem z odtworzeniem tego klipu lub chcesz wyświetlić go w innym formacie, kliknij tutaj i odtwórz go w serwisie YouTube.
Jak wydrukować raport autotestu
  1. Naciśnij i przytrzymaj przycisk kopiowania w czerni () oraz przycisk kopiowania w kolorze () do momentu, aż urządzenie zareaguje.
  2. Zwolnij oba przyciski. Urządzenie wydrukuje raport autotestu.
    Rys. : Przykład raportu autotestu
    Ilustracja: Raport autotestu
WAŻNE: Drukuj raporty autotestu po zastosowaniu któregokolwiek z rozwiązań, nawet jeśli problem został usunięty.
Poniższy film przedstawia czynności, jakie trzeba wykonać, by rozwiązać problem komunikatu o braku papieru w sytuacji, gdy papier został załadowany.
  Uwaga:
Urządzenie przedstawione na tym filmie to HP Deskjet 2050. Może różnić się od Twojego urządzenia, ale sposób postępowania jest taki sam.
.
Jeżeli masz problem z odtworzeniem tego klipu lub chcesz wyświetlić go w innym formacie, kliknij tutaj i odtwórz go w serwisie YouTube.
Rozwiązanie 1: Wykonaj reset zasilania
Czasami ponowne uruchomienie drukarki może rozwiązać problem z podawaniem papieru. Wykonaj poniższe czynności, aby wykonać reset zasilania.
  1. Naciśnij przycisk zasilania (), aby włączyć urządzenie.
  2. Gdy urządzenie jest włączone, odłącz przewód zasilający z gniazda z tyłu urządzenia.
  3. Odłącz przewód zasilający od gniazdka elektrycznego.
  4. Odczekaj przynajmniej 15 sekund.
  5. Podłącz przewód zasilający z powrotem do gniazda elektrycznego.
  6. Podłącz przewód zasilający z powrotem do gniazda z tyłu urządzenia.
  7. Jeżeli urządzenie nie włączy się automatycznie, naciśnij przycisk zasilania (), aby je włączyć.
Krok 2: Wydrukuj raport autotestu
Wydrukuj raport autotestu. Zapoznaj się z informacjami zawartymi w sekcji dotyczącej korzystania z przedstawionych rozwiązań na początku tego dokumentu.
  • Jeśli raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować dokument. Jeśli problem zostanie rozwiązany nie ma potrzeby stosowania kolejnych rozwiązań
  • Jeśli problem nie ustąpi, przejdź do następnego rozwiązania.
  • Jeśli raport autotestu nie zostanie wydrukowany, przejdź do następnego rozwiązania.
Rozwiązanie 2: Sprawdź stan papieru, a następnie załaduj go z powrotem do drukarki
Przyczyną problemów z podawaniem papieru może być to, że w podajniku znajduje się zakurzony, podarty, pomarszczony, wilgotny lub pozaginany papier. Jakość papieru może również przyczynić się do występowania tego problemu. Używaj tylko papieru dobrej jakości, zgodnego ze specyfikacjami drukarki. Wykonaj poniższe czynności, aby sprawdzić stan papieru.
  Uwaga:
Do wykonywania poniższych czynności użyj tylko od 10 do 25 arkuszy zwykłego, białego, nieużytego papieru.
  1. Wyjmij cały papier z podajnika.
  2. Sprawdź, czy w podajniku nie ma żadnych zanieczyszczeń. Za pomocą latarki obejrzyj mechanizm w podajniku, aby sprawdzić, czy nic nie blokuje dostępu papieru do wałków. Problem z podawaniem papieru mogą spowodować nawet drobne skrawki papieru.
      Uwaga:
    Jeśli znajdziesz zabrudzenia na ścieżce prowadzenia papieru, przejdź do sekcji poświęconej czyszczeniu wałków.
  3. Sprawdź stan papieru i wymień podarte, zakurzone, pofałdowane, pomarszczone lub pogięte arkusze papieru.
  4. Upewnij się, że wszystkie arkusze w stosie są tego samego rodzaju i rozmiaru. Nigdy nie wkładaj różnych rodzajów papieru do podajnika. Podczas jednego zadania drukowania drukarka może obsłużyć tylko jeden rodzaj papieru.
  5. Uderz plikiem arkuszy papieru o płaską powierzchnię, aby wyrównać krawędzie.
  6. W pliku papieru powinno znajdować się nie mniej niż 10 i nie więcej niż 25 arkuszy.
      Uwaga:
    Zakres ten (od 10 do 25 arkuszy) obowiązuje tylko na potrzeby procedury rozwiązywania problemu. Po rozwiązaniu problemu można włożyć do podajnika tyle papieru, ile określono w specyfikacji pojemności zasobnika dla danego urządzenia.
  1. Przesuń prowadnicę szerokości papieru maksymalnie na zewnątrz.
  2. Umieść stos arkuszy zwykłego papieru o wymiarach 216 x 279 mm (8,5 x 11 cali) w podajniku, stroną do zadrukowania skierowaną do dołu. Wsuń stos arkuszy papieru do urządzenia aż do oporu.
  3. Dosuń prowadnicę szerokości papieru dokładnie do krawędzi papieru.
    Rys. : Włóż papier i dostosuj prowadnicę szerokości papieru
    Rysunek: Włóż papier i dostosuj prowadnicę szerokości papieru
Krok 3: Wydrukuj raport autotestu
Wydrukuj raport autotestu. Zapoznaj się z informacjami zawartymi w sekcji dotyczącej korzystania z przedstawionych rozwiązań na początku tego dokumentu.
  • Jeśli raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować dokument. Jeśli problem zostanie rozwiązany nie ma potrzeby stosowania kolejnych rozwiązań
  • Jeśli problem nie ustąpi, przejdź do następnego rozwiązania.
  • Jeśli raport autotestu nie zostanie wydrukowany, przejdź do następnego rozwiązania.
Rozwiązanie 3: Wyczyść wałki pobierania papieru
Kurz lub resztki papieru na wałkach wewnątrz drukarki mogą być przyczyną problemów z podawaniem papieru. Aby wyczyścić wałki, wykonaj następujące czynności.
  1. Wyłącz drukarkę.
  2. Wyjmij przewód zasilający z gniazda w tylnej części drukarki.
  3. Podnieś podajnik.
    Ilustracja: Podnieś podajnik
  4. Pociągnij osłonę podajnika papieru do tyłu i przytrzymaj ją, aby móc zajrzeć do wnętrza podajnika.
      Uwaga:
    Jeżeli drukarka nie ma osłony podajnika papieru, przejdź do następnego kroku.
    Przytrzymywanie osłony podajnika papieru
  5. Zajrzyj do otwartego podajnika papieru i odszukaj szare wałki pobierania papieru. Konieczne może być użycie latarki, aby podświetlić ten obszar urządzenia.
    Zdjęcie: wałki pobierania papieru
  6. Zwilż długi bawełniany wacik wodą butelkowaną lub destylowaną i wyciśnij nadmiar wody.
  7. Przyciśnij wacik do wałków i obracaj je palcami. Naciskaj z umiarkowaną siłą, tak aby usunąć kurz i brud.
  8. Pozostaw wałki do wyschnięcia na 10-15 minut.
  9. Podłącz przewód zasilający do gniazda znajdującego się z tyłu drukarki.
  10. Włącz drukarkę.
Krok 2: Wydrukuj raport autotestu
Wydrukuj raport autotestu. Zapoznaj się z informacjami zawartymi w sekcji dotyczącej korzystania z przedstawionych rozwiązań na początku tego dokumentu.
  • Jeśli raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować dokument. Jeśli problem zostanie rozwiązany, nie ma potrzeby stosowania kolejnych rozwiązań.
  • Jeśli raport autotestu zostanie wydrukowany, ale urządzenie nie wydrukuje pierwotnego dokumentu, przejdź do kolejnego rozwiązania w tym dokumencie.
  • Jeśli raport autotestu nie zostanie wydrukowany, spróbuj ponownie wydrukować raport. Posłuchaj działania gumowych wałków pobierania papieru; ich ruch obrotowy powinien być słyszalny. Następnie spróbuj powoli wepchnąć papier głębiej do podajnika, aż obracający się wałek zacznie pobierać papier. Nie należy wpychać papieru zbyt głęboko, ponieważ może to spowodować zacięcie papieru.
    • Jeśli pomimo powolnego wsuwania papieru głębiej do podajnika raport autotestu nie zostanie wydrukowany, powtórz powyższe czynności w celu ponownego wyczyszczenia wałków. Jeśli pomimo kolejnego czyszczenia problem nie ustąpi, pomiń następne rozwiązanie opisane w tym dokumencie i oddaj urządzenie do naprawy.
    • Jeśli w wyniku powolnego wsuwania papieru głębiej do podajnika raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować pierwotny dokument. Możliwe, że papier nie został włożony wystarczająco głęboko do drukarki. Jeśli problem zostanie rozwiązany, nie ma potrzeby stosowania kolejnych rozwiązań.
    • Jeśli papier jest pobierany przez drukarkę jedynie w przypadku powolnego wsuwania do podajnika, powtórz poprzednie kroki w celu ponownego wyczyszczenia wałków. Jeśli pomimo kolejnego czyszczenia problem nie ustąpi, pomiń następne rozwiązanie opisane w tym dokumencie i oddaj urządzenie do naprawy.
Rozwiązanie 4: Wyczyść wałki z poziomu panelu sterowania drukarki.
Przed rozpoczęciem procesu usuwania smug atramentu należy wyczyścić wałki z poziomu panelu sterowania.
Krok 1: Wyczyść wałki z poziomu panelu sterowania drukarki.
Wykonaj poniższe czynności, aby wyczyścić wałki z poziomu panelu sterowania drukarki.
  1. Naciśnij przycisk zasilania, aby włączyć drukarkę.
  2. Wyjmij papier z zasobnika wejściowego.
  3. Naciśnij i przytrzymaj przycisk zasilania, naciśnij trzykrotnie przycisk Anuluj, naciśnij siedem razy przycisk Rozpocznij kopiowanie w kolorze, a następnie zwolnij przycisk zasilania.
  4. Przez ok. minutę drukarka może wydawać dźwięki. Poczekaj, aż drukarka ucichnie.
Krok 2: Z poziomu panelu sterowania drukarki rozpocznij proces usuwania smug atramentu.
Wykonaj następujące kroki, aby usunąć smugi atramentu.
  1. Naciśnij przycisk zasilania, aby włączyć drukarkę.
  2. Załaduj papier do podajnika wejściowego.
  3. Naciśnij i przytrzymaj przycisk zasilania, naciśnij trzykrotnie przycisk Anuluj, naciśnij osiem razy przycisk Rozpocznij kopiowanie w kolorze, po czym zwolnij przycisk zasilania.
  4. Drukarka wciągnie powoli jeden arkusz. Przez ok. minutę drukarka może wydawać dźwięki. Poczekaj, aż arkusz wysunie się z drukarki.
Krok 3: Wydrukuj raport autotestu
Wydrukuj raport autotestu. Zapoznaj się z informacjami zawartymi w sekcji dotyczącej korzystania z przedstawionych rozwiązań na początku tego dokumentu.
  • Jeśli raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować dokument. Jeśli problem zostanie rozwiązany, nie ma potrzeby stosowania kolejnych rozwiązań.
  • Jeśli raport autotestu zostanie wydrukowany, ale urządzenie nie wydrukuje pierwotnego dokumentu, przejdź do kolejnego rozwiązania w tym dokumencie.
  • Jeśli raport autotestu nie zostanie wydrukowany, spróbuj ponownie wydrukować raport. Posłuchaj działania gumowych wałków pobierania papieru; ich ruch obrotowy powinien być słyszalny. Następnie spróbuj powoli wepchnąć papier głębiej do podajnika, aż obracający się wałek zacznie pobierać papier. Nie należy wpychać papieru zbyt głęboko, ponieważ może to spowodować zacięcie papieru.
    • Jeśli pomimo powolnego wsuwania papieru głębiej do podajnika raport autotestu nie zostanie wydrukowany, powtórz powyższe czynności w celu ponownego wyczyszczenia wałków. Jeśli pomimo kolejnego czyszczenia problem nie ustąpi, pomiń następne rozwiązanie opisane w tym dokumencie i oddaj urządzenie do naprawy.
    • Jeśli w wyniku powolnego wsuwania papieru głębiej do podajnika raport autotestu zostanie wydrukowany, spróbuj ponownie wydrukować pierwotny dokument. Możliwe, że papier nie został włożony wystarczająco głęboko do drukarki. Jeśli problem zostanie rozwiązany, nie ma potrzeby stosowania kolejnych rozwiązań.
    • Jeśli papier jest pobierany przez drukarkę jedynie w przypadku powolnego wsuwania do podajnika, powtórz poprzednie kroki w celu ponownego wyczyszczenia wałków. Jeśli pomimo kolejnego czyszczenia problem nie ustąpi, pomiń następne rozwiązanie opisane w tym dokumencie i oddaj urządzenie do naprawy.
Rozwiązanie 5: Dostosuj ustawienia papieru w sterowniku drukarki
Drukarka może nie pobierać papieru, jeśli rozmiar i rodzaj papieru w podajniku nie są zgodne z ustawieniami w sterowniku drukarki. Ta funkcja drukarki pozwala uniknąć marnotrawienia atramentu i papieru, jeśli papier nie odpowiada oczekiwaniom użytkownika.
  1. Powróć do dokumentu, który był drukowany, gdy wystąpił problem.
  2. Kliknij menu Plik, a następnie polecenie Drukuj. Zostanie wyświetlone okno dialogowe Drukuj.
    Rys. : Kliknij menu Plik, a następnie polecenie Drukuj
    Ilustracja: Kliknij menu Plik, a następnie polecenie Drukuj
  3. Wybierz swoją drukarkę, a następnie kliknij przycisk Właściwości. Zostanie wyświetlone okno dialogowe Właściwości.
  4. Kliknij kartę Papier/jakość.
  5. Z rozwijanego menu Media wybierz rodzaj papieru odpowiadający papierowi włożonemu do urządzenia.
  6. Kliknij kartę Zaawansowane. Zostanie wyświetlone okno dialogowe Opcje zaawansowane.
  7. Upewnij się, że z listy rozwijanej Papier/Wyjście wybrana jest opcja odpowiadająca rozmiarowi używanego papieru. Jeżeli na przykład do urządzenia włożono papier typu Legal, wybierz pozycję Legal 8,5 x 14 cali.
  8. Kliknij przycisk OK i ponownie OK, aby zastosować nowe ustawienia.
  9. Aby rozpocząć drukowanie, w oknie dialogowym Drukuj kliknij przycisk OK.
  • Jeśli dokument zostanie wydrukowany, problem został rozwiązany i nie ma potrzeby stosowania kolejnych rozwiązań.
  • Jeśli dokument został wydrukowany na zwykłym białym papierze, ale nie można go wydrukować na papierze specjalnym, nie ma potrzeby stosowania kolejnych rozwiązań. Problem prawdopodobnie dotyczy papieru wybranego do druku lub łączności. Więcej możliwości zostało opisanych w sekcjach Przyczyny i zapobieganie na końcu tego dokumentu.
  • Jeżeli dokument nie zostanie wydrukowany, przejdź do następnego rozwiązania.
Rozwiązanie 6: Oddaj urządzenie wielofunkcyjne All-in-One do naprawy
Jeśli drukarka wydrukuje raport autotestu na zwykłym białym papierze, oznacza to, że jest ona sprawna i nie wymaga naprawy. Problem może mieć inne przyczyny, takie jak problem z łącznością, ustawienia sterownika drukarki, stosowanie specjalnego papieru, skierowanie papieru fotograficznego stroną błyszczącą do góry bądź stosowanie śliskiego lub uszkodzonego papieru. Więcej informacji na temat częstych przyczyn problemów i zapobiegania im można znaleźć w poniższych sekcjach.
Oddaj urządzenie HP do naprawy lub wymiany dopiero po wykonaniu powyższych czynności.
Aby sprawdzić, czy produkt jest nadal na gwarancji, przejdź do strony sprawdzania gwarancji pod adresem http://www.support.hp.com/checkwarranty. Skontaktuj się z pomocą techniczną HP, aby umówić się na naprawę lub wymianę. W regionie Azji i Pacyfiku skontaktuj się z pomocą techniczną HP, aby znaleźć lokalne centrum serwisowe w swoim obszarze.
W przypadku urządzeń nieobjętych gwarancją mogą obowiązywać opłaty za naprawę.
WAŻNE: Drukarkę należy oddać do naprawy jedynie wtedy, gdy pomimo wypróbowania wszystkich powyższych rozwiązań nie drukuje ona strony autotestu na zwykłym białym papierze.
Zapobieganie problemom z podawaniem papieru
Aby zapobiec problemom z podawaniem papieru, należy stosować się do następujących wytycznych:
  • Do zasobnika należy włożyć przynajmniej 10 arkuszy papieru, lecz nie należy go przeładować.
  • Ładuj papier w sposób prawidłowy i wsuwaj go do końca podajnika.
  • Podczas drukowania danego zadania w podajniku powinien znajdować się tylko jeden rodzaj papieru.
  • Przechowuj papier w chłodnym i suchym miejscu.
  • Do zasobnika należy wkładać wyłącznie czysty i wcześniej nieużywany papier.
  • Załaduj ponownie papier, jeżeli przez dłuższy czas znajduje się on w podajniku papieru fotograficznego. Unikaj drukowania na zakurzonym papierze.
  • Przed ponownym załadowaniem papieru poczekaj, aż drukarka dokończy zadanie drukowania lub wyświetli komunikat „Brak papieru”.
Przyczyna
Problem może mieć jedną z poniższych przyczyn:
  • Podajniki papieru są puste lub przeładowane.
  • Papier jest pofałdowany.
  • Papier nie jest załadowany do podajnika stroną do zadrukowania lub stroną z połyskiem skierowaną w dół. Papier fotograficzny zawsze wkładaj stroną bardziej szorstką skierowaną do góry.
  • Papier jest zbyt śliski dla tego urządzenia.
  • Być może papier nie jest pobierany przez wałki.
  • Prowadnica szerokości papieru może być zbytnio dociśnięta do stosu papieru.
  • Podajnik papieru może być nie do końca wsunięty do urządzenia.
  • Ustawienia papieru w sterowniku drukarki nie odpowiadają parametrom papieru załadowanego do zasobnika.
  • Gumowe wałki pobierania papieru mogą być zakurzone.

hp-online-communities-portlet

Działania
Trwa ładowanie...

Spytaj społeczność!


Forum pomocy technicznej

Forum pomocy technicznej

Dołącz do rozmowy! Znajdź rozwiązania, zadawaj pytania i dziel się poradami z innymi użytkownikami produktów HP. Odwiedź teraz


hp-feedback-banner-portlet

Działania
Trwa ładowanie...

hp-country-locator-portlet

Działania
Trwa ładowanie...
Kraj/region: Flag Polska

hp-detect-load-my-device-portlet

Działania
Trwa ładowanie...