hp-support-head-portlet

- ${title}
hp-contact-secondary-navigation-portlet

- ${title}
hp-share-print-widget-portlet

- ${title}
hp-concentra-wrapper-portlet

- ${title}
HP LaserJet M527, M528, M577, E52545, E52645, E57540 – Persistent 31.13.02 error message when copying using the scanner glass
Learn how to resolve a persistent 31.13.02 error message when attempting to copy or scan using the scanner glass on an HP LaserJet Enterprise MFP or HP LaserJet MFP.
31.13.02 error message on the control panel
Use the solution provided to resolve the issue.
Issue
A 31.13.02 error message displays persistently on the control panel of an HP LaserJet Enterprise printer or HP LaserJet Managed printer when attempting to copy or scan using the scanner glass.
This issue occurs mostly when copying using the "Booklet" option and the Automatic Document feeder (ADF) opening is titled less than five degrees.
Applicable printers
This document applies to the following printers:
-
HP LaserJet Enterprise MFP M527
-
HP LaserJet Enterprise MFP M528
-
HP Color LaserJet Enterprise MFP M577
-
HP LaserJet Managed MFP E52545
-
HP LaserJet Managed MFP E52645
-
HP Color LaserJet Managed MFP E57540
Cause
This issue occurs typically when users cannot open the scanner lid or ADF cover fully to load paper on the scanner glass due to the confined space above the ADF. In such conditions, users wedge their hand on the scanner glass to load a paper on the scanner glass. This changes the status of two sensors and results in an ADF motor stall.
Incorrect use of loading an original
Workaround
To prevent this issue from occurring, make sure the document feeder jam access door is fully closed when copying or scanning.
Solution
Follow these steps to resolve the issue:
hp-feedback-input-portlet

- ${title}
hp-feedback-banner-portlet

- ${title}
hp-country-locator-portlet

- ${title}

hp-detect-load-my-device-portlet

- ${title}
hp-hero-support-search

- ${title}