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HP Scanjet Scanners - HP Solution Center Software Displays Only "Make Copies" Button in the Home Window

Issue

The HP Solution Center software displays only the Make Copies button, and rest of the buttons, such as Scan Document, Scan Picture and Scan Film, do not appear in the Home window. See the following picture.

Solution

Download the scanner software from the HP website if the software CD is not available.
opmerking:
Make sure that the version of the scanner software installed and the software being downloaded are the same.
Create a new folder in the root drive (C:\) of your system. Right-click the downloaded software, select Extract to, and point to the new folder created on the C:\ drive. This will extract the contents of the software package.
If the software CD is available, then create a new folder in the root drive (C:\) of your system. Copy the contents of the software CD into the new folder created on the C:\ drive.
After copying/extracting the software package, complete the following steps to uninstall and reinstall the Scan module of the HP Solution Center software:
  1. Click Start and Run. This opens the Run command window.
  2. Type (or copy-paste) the following command:
    msiexec /x C:\new folder\setup\Scan\Scan.msi /qb+
  3. Click OK.
    This will uninstall the Scan module components from the HP Solution Center software. The uninstallation is followed by a message as shown in the following picture:
  4. Click Start and Run. This opens the Run command window.
  5. Type (or copy paste) the following command:
    msiexec /I C:\new folder\setup\Scan\scan.msi /qb+
  6. Click OK.
  7. This will reinstall the Scan module components for the HP Solution Center software. The installation is followed by a message as shown previously.
    opmerking:
    Replace the new folder in the previously mentioned path/s with the name of the new folder created on the C:\ drive.
  8. After completing the preceding steps, launch the HP Solution Center software to check if it displays all of the buttons as shown in the following picture.

Cause

This issue could occur if the Scan module of the HP Solution Center software is not installed correctly or has been corrupt.